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Preface

This is the user manual for the VM Series Video Measurement System. This
manual focuses on the automatic video measurement functionality; it does not
cover the oscilloscope functionality. Refer to Related Manuals and Online
Documents to locate information about using the oscilloscope functionality.

About This Manual

This manual is composed of the following chapters:

� Getting Started shows you how to configure and install your instrument and
provides a functional check procedure.

� Operating Basics, using a highly-graphical approach, walks you through the
basics of using the instrument user interface.

� Reference goes into more detail on the menu functions, understanding the
measurements, and interpreting your results.

� Appendices provides additional information including instrument specifica-
tions, performance verification, cleaning information, and signal source
descriptions.
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Related Manuals and Online Documents

This manual is part of a document set of manuals and online documentation. See
the following list for other documents supporting operation and service:

Manual name Description

VM Series Quick Start User Manual (printed,
and also available on the software CD as a
PDF file)

The VM Series Quick Start User Manual provides information about installation and
basic operating concepts to enable you to start using VM Series as quickly as possible.

VM Series Video Measurement System
Online Help

An integrated online help system, which can be accessed from the VM Series help
menu (located in the middle of the screen when the VM Series application is open).

VM Series Programmer Manual (only in PDF
format)

Documentation for GPIB commands, with syntax and description, and commands that
are specific to the VM Series.

DPO7000 Series Quick Start User Manual The Quick Start User Manual provides information about installation and basic
operating concepts to enable you to easily use the basic oscilloscope functionality.

DPO7000 Series Digital Phosphor
Oscilloscopes Service Manual

A description of how to service the instrument to the module level. This optional
manual must be ordered separately.
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General Safety Summary

Review the following safety precautions to avoid injury and prevent damage to
this product or any products connected to it. To avoid potential hazards, use this
product only as specified.

Only qualified personnel should perform service procedures.

While using this product, you may need to access other parts of the system. Read
the General Safety Summary in other system manuals for warnings and cautions
related to operating the system.

Use Proper Power Cord. Use only the power cord specified for this product and
certified for the country of use.

Connect and Disconnect Properly. Do not connect or disconnect probes or test
leads while they are connected to a voltage source.

Ground the Product. This product is grounded through the grounding conductor
of the power cord. To avoid electric shock, the grounding conductor must be
connected to earth ground. Before making connections to the input or output
terminals of the product, ensure that the product is properly grounded.

Observe All Terminal Ratings. To avoid fire or shock hazard, observe all ratings
and markings on the product. Consult the product manual for further ratings
information before making connections to the product.

Do Not Operate Without Covers. Do not operate this product with metal covers or
panels removed.

Avoid Exposed Circuitry. Do not touch exposed connections and components
when power is present.

Do Not Operate With Suspected Failures. If you suspect there is damage to this
product, have it inspected by qualified service personnel.

Do Not Operate in Wet/Damp Conditions.

Do Not Operate in an Explosive Atmosphere.

Keep Product Surfaces Clean and Dry.

Provide Proper Ventilation. Refer to the manual’s installation instructions for
details on installing the product so it has proper ventilation.

To Avoid Fire or
Personal Injury
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Terms in this Manual. These terms may appear in this manual:

WARNING.Warning statements identify conditions or practices that could result
in injury or loss of life.

CAUTION. Caution statements identify conditions or practices that could result in
damage to this product or other property.

Terms on the Product. These terms may appear on the product:

DANGER indicates an injury hazard immediately accessible as you read the
marking.

WARNING indicates an injury hazard not immediately accessible as you read the
marking.

CAUTION indicates a hazard to property including the product.

Symbols on the Product. The following symbols may appear on the product:

CAUTION
Refer to Manual

WARNING
High Voltage

Protective Ground
(Earth) Terminal

Symbols and Terms
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Environmental Considerations

This section provides information about the environmental impact of the
product.

Observe the following guidelines when recycling an instrument or component:

Equipment Recycling. Production of this equipment required the extraction and
use of natural resources. The equipment may contain substances that could be
harmful to the environment or human health if improperly handled at the
product’s end of life. In order to avoid release of such substances into the
environment and to reduce the use of natural resources, we encourage you to
recycle this product in an appropriate system that will ensure that most of the
materials are reused or recycled appropriately.

This symbol indicates that this product complies with the
applicable European Union requirements according to
Directives 2002/96/EC and 2006/66/EC on waste electrical
and electronic equipment (WEEE) and batteries.
For information about recycling options, check the
Support/Service section of the Tektronix Web site
(www.tektronix.com).

Mercury Notification. This product uses an LCD backlight lamp that contains
mercury. Disposal may be regulated due to environmental considerations. Please
contact your local authorities or, within the United States, refer to the E--cycling
Central Web page (www.eiae.org) for disposal or recycling information.

Perchlorate Materials. This product contains one or more type CR lithium
batteries. According to the state of California, CR lithium batteries are classified
as perchlorate materials and require special handling. See www.dtsc.ca.gov/ha-
zardouswaste/perchlorate for additional information.

This product has been classified as Monitoring and Control equipment, and is
outside the scope of the 2002/95/EC RoHS Directive.

Product End-of-Life
Handling

Restriction of Hazardous
Substances
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Product Description

This manual supports the VM Series Video Measurement System.

This chapter summarizes and highlights some of the key features of the
instrument. Following this description are three sections:

� Installation shows you how to configure and install the instrument, as well
as how to reinstall the system software included with the product.

� Incoming Inspection procedure verifies basic operation and functionality.

� Accessories lists the standard and optional accessories for this product.

Key Features

The VM Series Video Measurement System is a high-performance, oscilloscope-
based video measurement system. Key features include:

� Fast, accurate, and repeatable video measurements

� Comprehensive component analog signal analysis

� Support for SD, HDTV, and RGBHV component analog video formats using
options

� Automated testing of PC and DTV consumer video devices

� Automated VESA compliance testing for PC graphics devices

� Picture, Vector, and Waveform Displays

� Integrated Pass-Fail limit testing

� Companion Test Signal Package

� GPIB Remote Control and LAN Connectivity

� Complete 1 GHz bandwidth, 4 Channel DPO Functionality

� Time Saving Test Utilities and Automatic Report Generator

� Technology-specific Software Options for Jitter and Timing Measurements,
Power Measurements, Serial Data, Ethernet, and USB2.0 Compliance
Testing

� Video Measurement Accessories and Pinpoint Triggering
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� Large 12.1 inch XGA Touch Screen Display and CD-R/W drive (DVD Read
only)

Targeted to meet the needs of video professionals developing, testing, and
manufacturing the next generation of Digital Television reception and play--out
devices, PC and play-out devices, the instrument incorporates the power,
features, and functionality needed in R&D, QA, and Production Test applica-
tions. It enables manufacturers to ensure that DTV video signal (Option SD/HD),
and PC video signal (Option VGA) quality is up to the challenge of high
performance displays, and to clearly differentiate between input signal and
display device impairments.

You can use the VM Series Video Measurement System for the following
purposes:

� R&D

� Compliance and certification testing

� Quality/Audit testing

� Installation and Troubleshooting

� Automated production test

� Off-air video systems testing

The VM Series System automates a variety of component analog video
measurements which verify the integrity and quality of DTV video signals
(Option SD/HD) and PC video signals (Option VGA).

The VM Series System automatically assesses conformance of selected video
signal parameters to applicable EIA--770--3 (for HD), SMPTE --274M, and 296M
standards (Option SD/HD), or the VESA version 1 revision 2 standard (Option
VGA).

The VM Series System also automates measurement of other industry-standard
video parameters that quantify the performance of PCs or other consumer video
reception and play-out devices with component analog interfaces.

By integrating automated measurement algorithms and a high-speed, wide
bandwidth signal acquisition platform into one instrument, Tektronix offers a
reliable means to make fast, objective, and accurate video measurements.
Product verification activities that previously took hours or days to complete can
now be completed in seconds or minutes. Offering near plug-and-play video
measurement capability, even unskilled operators can reliably assess PC video
output signal quality.

As a fully integrated video analyzer, the VM Series System offers configuration
menu settings that can readily be recalled or copied, eliminating complicated
oscilloscope setups, tedious manual measurements, and time-consuming results
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correlation exercises. Product quality is enhanced because test results can be
reliably generated, easily replicated with other VM Series System instruments,
and readily communicated across a global engineering, supply, or sales
organization.

The DTV formats from 480i through 1080i and either RGB or YPbPr color
space are supported in Options SD and HD. Option VGA supports common
analog RGBHV signal resolutions from 640x480p though 2048x1536p, and
refresh rates from 50 Hz through 100 Hz. The highest refresh rate for option
VGA is 120 Hz and the highest resolution is 2048X2048.

The VM Series System runs the Windows operating system, which provides for
easy operation with minimal training time. A 12.1 in (307 mm) color display
provides a bright, clear, and crisp display of waveforms and measurement
results.

Compatibility of the VM Series Option HD with the VM5000HD

If you are upgrading an existing VM5000HD, some default settings have
changed. The changes are as follows:

� The default trigger channel has changed from CH1 to CH4.

� The Operation menu ‘Run Mode’ default setting has changed from ‘Continu-
ously’ to ‘Once.’

Firmware Upgrade

Tektronix may offer firmware upgrade kits for the VM Series System instrument.
Contact your Tektronix service representative for more information (refer to
Contacting Tektronix at the beginning of the manual).

Recommended Oscilloscope Probes

Table 1--1 lists the recommended oscilloscope probes to use when using the
instrument as an oscilloscope.

Table 1- 1: Recommended Probes

Probe type Tektronix probe

Passive, 10X, 500 MHz P5050

Passive, 100X, 250 MHz, high voltage P5100

Passive, 1000K, 100 MHz, high voltage P6015A

Passive, 15 MHz, 1X P6101B
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Table 1- 1: Recommended Probes (Cont.)

Probe type Tektronix probe

Active, DC to 1.0 GHz, FET high speed digital,
for CMOS/TTL technology

P6243

Active, DC to 1.5 GHz, FET high speed digital,
for all technologies

P6245

Active, DC to 400 MHz, FET, high bandwidth differential P6246

Active, DC to 1.0 GHz, FET, high bandwidth differential P6247

Active, DC to 1.7 GHz, FET, high bandwidth differential P6248

Active, 100 MHz, high voltage differential P5205

Active, 50 MHz, high voltage differential P5210

AC Current P6021

AC Current P6022

DC/AC Current AM5030S

High Speed Current CT--1/CT--2

Current, 250 KHz to 2 GHz, 50Ω input, AC Only,
for temporary in-circuit installation

CT-6

Current, DC to 50 MHz, 15 A DC TCP202

Low Capacitance, 20X, 3 GHz P6158

Current Measurement TCPA3000

Current Measurement TCPA4000

Differential Preamp ADA400A

High Voltage Differential P5200

Optical/Electrical Converter P6701B

Optical/Electrical Converter P6703B
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Installation

This section addresses instrument installation:

� Unpacking on page 1--5

� Checking the Environment Requirements on page 1--6

� Connecting the Mouse on page 1--10

� Powering On the Instrument on page 1--7

� Shutting Down the Instrument on page 1--7

� Backing Up User Files on page 1--12

� Installing Software on page 1--13

� Connecting to a Network on page 1--8

� Adjusting Display Contrast on page 1--9

Unpacking

Refer to the tables beginning on page 1--23 for a list of the options and accesso-
ries shipped with this instrument. Remember to fill out and send in the customer
registration card.
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Checking the Environment Requirements

Read this section before starting any installation procedures. This section
describes site considerations, power requirements, and ground connections for
your instrument.

The instrument is designed to operate on a bench or on a cart in the normal
position (on the bottom feet). For proper cooling, make sure that there is at least
three inches (76.20 mm) of clearance on the left side of the instrument. See
Figure 1--1. If you need to access the instrument CD-RW drive, you will also
need at least 5.1 inches (129.54 mm) of clearance on the right side of the
instrument.

Figure 1- 1: Instrument space requirements

CAUTION. To ensure proper cooling, keep the bottom and left side of the
instrument clear of obstructions.

The specifications in Appendix A list the power source, temperature, humidity,
and altitude operating requirements for the instrument.

Site Considerations

Operating Requirements
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Powering On the Instrument

Follow these steps to power on the instrument for the first time:

CAUTION. To ensure proper operation, connect the keyboard, mouse, and other
accessories before applying power to the product the first time.

1. Connect one end of the instrument power cord to the instrument and the
other end to a power source.

2. Push the On/Standby switch to power on the instrument (see Figure 1--2 for
the switch location).

Figure 1- 2: On/Standby switch location

Shutting Down the Instrument

To shut down the instrument, push the front-panel On/Standby switch. The
instrument preserves settings and then starts a shutdown process (including a
Windows shutdown) to put the instrument into standby mode. Avoid disconnect-
ing the power cord or power source to shut down the instrument.

NOTE. If you remove power instead of using the On/Standby switch to shut down
the instrument, the instrument will be in the factory Default Setup when powered
on the next time.

If the shutdown process does not start immediately after pushing the ON/Standby
switch, push and hold the On/Standby switch for up to 20 seconds to start the
shutdown process.

To completely remove power to the instrument, push the On/Standby switch and
then disconnect the power cord from the power source.
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Figure 1- 3: Powering off the instrument

Connecting to a Network

You can connect your instrument to a network for printing, file sharing, Internet
access, and other functions. Consult with your network administrator and use the
standard Windows utilities to configure the instrument for your network.

Figure 1- 4: Connecting to a network

NOTE. If you want to disable network access for the instrument, perform the
following procedure, except substitute Disabled for the command listed in step 8.
The instrument will boot faster with network access disabled.

1. Begin with the instrument power off.

2. Attach a keyboard and mouse to the instrument.

3. Power on the instrument.



Installation

VM Series Video Measurement System User Manual 1- 9

4. As the instrument begins to boot, press the keyboard F2 key repeatedly until
the “Loading SETUP” message appears.

5. In the BIOS Setup Utility, use the keyboard right-arrow key to highlight the
Advanced menu at the top of the screen.

6. Use the arrow down key to highlight Peripheral Configuration in the
Advanced screen, and then press Enter.

7. Use the arrow down key to highlight LAN Device in the Peripheral
Configuration screen, and then press Enter.

8. Use the arrow up or down key to highlight Enabled, and then press Enter.

9. Press the F10 key to save and quit. Confirm Save of the configuration
changes when you are prompted on screen.

10. Use the Windows network setup utility to define the instrument as a network
client, and configure it for your network. You can find the network setup
utility in the Windows Start menu if you select Settings > Control Panel

and then double click Network. You should consult your network adminis-
trator for specific instructions to make these settings.

Adjusting Display Contrast

If you find that the instrument screen is too bright or too dark, use these steps to
adjust the LCD display contrast to your preference. You must have a mouse
attached to perform this procedure.

1. Right click the Windows desktop.

2. Select Properties.

3. Select the Settings tab.

4. Click Advanced.

5. Select the Color tab.

6. Adjust the slider control for the desired gamma setting. The screen
brightness will change as you move the slider control.

7. Click Apply.

8. Click OK.
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Getting Acquainted with your Instrument

The front panel points of the instrument are shown in the following figure :

Figure 1- 5: Front panel of the instrument

1. DVD/CD-RW drive

2. Front panel controls

3. USB port

4. Ground terminal

5. Auxillary Trigger Input

6. Channel 1--4 inputs

7. Probe calibration output

8. Probe compensation output

9. Recovered clock output

10. Recovered data output

Front Panel
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Figure 1- 6: Side and rear panels of the instrument

Side and Rear Panels
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1. USB ports

2. Video port to connect a monitor for side-by-side display

3. Mic connector for microphone

4. Line Out connector for speaker

5. Scope Only XGA Out video port to connect a monitor

6. Printer connection

7. Line In connector

8. RJ--45 LAN connector to connect to a network

9. Centronics Parallel Port

10. COM1 serial port

11. PS--2 connector for mouse

12. PS--2 connector for keyboard

13. Tek Link connector for future use

14. Removable hard disk drive

15. GPIB port to connect to controller

16. Auxiliary output

17. Channel 3 output

18. External reference input

Backing Up User Files

Always back up your user files on a regular basis. Use the Windows Backup tool
to back up files stored on the hard disk. The Backup tool is located in the System
Tools folder in the Accessories folder.

Use these steps to back up your files:

1. Quit the instrument application by selecting the File menu Exit command.

2. Click the Windows Start button.

3. Select Programs > Accessories > System Tools > Backup.

4. Use the Backup Wizard to select the items you want to back up and the
destination. The destination can be the floppy drive or a third-party storage
device over one of the side-panel ports.
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Installing Software

The instrument system and application software is preinstalled at the factory. If
you have to reinstall the software for any reason, refer to the instructions that
accompany the CD-ROMs that are shipped with the instrument.

Read the software release notes (README.TXT) on the product software
CD-ROM before performing installation procedures. This file contains additional
information that supercedes other product documentation.

To view README.TXT, start the Windows Notepad accessory and open the file
from the VM Series Video Measurement System Product Software
CD-ROM.

The GPIB programmer information is available in the VM Series Video
Measurement System Programmer Manual PDF located on the VM Series
product software CD--ROM.

You can install desktop application software on the instrument. The instrument
has been tested with the following software products installed:

� Microsoft Office 98 (Word, Excel, PowerPoint)

� MathCad (Option SD/HD only)

� MATLAB (Option SD/HD only)

Other software products may be compatible but have not been tested by
Tektronix. If the instrument malfunctions after you install software, uninstall the
software and then reinstall the instrument software (if necessary) to restore
proper operation.

Quitting the instrument Application.Before installing other desktop applications,
quit the instrument application. To do this, select the File > Exit command.

Software Release Notes

VM Series Remote
Command Information

Desktop Applications
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Incoming Inspection

This section contains instructions for performing a self test and functional
verification of the instrument. These procedures verify that the instrument is
operating correctly after shipment, but they do not check product specifications.

If the instrument fails any test within this section, it may need service. To contact
Tektronix for service, see Contacting Tektronix on the copyright page.

Make sure you have installed the instrument as described in Installation starting
on page 1--5.

Self Tests
This procedure uses internal routines to verify that the instrument functions and
was adjusted properly. No test equipment or hookups are required.

Equipment required None

Prerequisites Power on the instrument and allow a 20 minute warm-up.

Perform these substeps to verify internal diagnostics:

1. Display the system diagnostics menu as follows:

a. If the instrument is in the toolbar mode, click Menu (far right toolbar
button) to switch to menu bar mode.

b. From the Utilities menu, select Instrument Diagnostics to open the
Instrument Diagnostics control window.

c. In the Subsystem, Area, and Test lists, ensure that you select ALL.

2. Run the system diagnostics as follows:

a. Disconnect all input signals from all four channels.

b. Click Run in the Instrument Diagnostics control window.

The internal diagnostics do an exhaustive verification of proper instrument
function, taking five to fifteen minutes. When complete, the resulting status
appears in the diagnostics control window.

3. Verify that no failures are found and reported: The instrument should pass
all tests. If any failures occur, record the failure information and contact your
local Tektronix service personnel for more information.
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4. Run the signal path compensation routine as follows:

a. From the Utilities menu, select Instrument Calibration to open the
Instrument Calibration control window.

b. Click Calibrate to start the routine.

c. Confirm signal path compensation returns passed status: Signal path
compensation may take up to ten minutes to run. Verify that the word
Pass appears in the Status text box.

5. Click Close to quit the Instrument Calibration control window.

Functional Test

This procedure uses the output from a video signal generator, TG700 or
equivalent, to verify the VM Series System HD and SD video application
functionality. Two functional tests are described, one for option HD and another
for option SD. If you have both options, either test alone will verify functionality
adequately.

Equipment required VM6000

75Ω precision BNC terminations (3)

BNC “T” connectors (3)

A TG700 video generator with either a AWVG7 (for HD) or
AVG7 (for SD) (or equivalent generator)

NOTE. These procedures verify that the application features operate. They do not
verify that they operate within limits. Therefore, when the instructions in these
functional tests call for you to verify that a signal appears on screen “that is
about five divisions in amplitude” or “has a period of about six horizontal
divisions,” and so on, do not interpret the quantities given as limits.

Do not change the front-panel settings unless directed to by the procedure. If you
change front-panel settings, you may obtain invalid results. In this case, redo the
procedure from step 1.

When you are instructed to press a front-panel button or screen button, the
button may already be selected (its label is lighted). If this is the case, it is not
necessary to press the button.

Option SD/HD
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1. Set the video generator to output 1080i/60 100% (for option HD) color bars,
or 480i/60 100% color bars (for option SD).

2. Connect the signal generator to the VM Series System instrument as shown
in the following diagram:

BNC “T”
connector

VM6000

CH4

CH3CH2CH1

Pr/RPb/BY/G

Sync
Pickoff

TG700 with
AWVG7 module

CH3 CH2 CH1

3. Power on the VM Series System instrument and wait for it to complete the
power-on process.

4. Select File > Run Application > VM HD and SD Video to display the
VM Series System application window.

5. In the application window, select File > Recall Default to load the
application default settings.

6. In the application window, select Configuration > Format to display the
Format view.

7. Select the 1080i/60 (HD) or 480i/60 (SD) button.

8. In the application window, select Configuration > Operation to display the
Operation view.
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9. In the application window, select the Run button to start the application
measurement process.

The instrument begins taking measurements and displays a Color bars
measurement view listing measurement values similar to those as shown (To
update).

Figure 1- 7: Displaying measurement values in color bars measurement

10. Select the Picture button to display the VM Series Video Monitor Window.
Verify that a color bars signal appears.

This completes the functional test. If your VM Series did not complete the
functional test satisfactorily, please contact your local Tektronix Service
representative.

This procedure uses the output of a PC Display Card to verify the functionality
of the VM Series System Option VGA measurement set (comprising the
VM Series VGA, RGBHV Measurement Interface Unit (MIU) and associated
cables).

Equipment required VM6000 Option VGA

RGBHV Measurement Interface Unit

VGA to 5 BNC cable, part number 174--5126--XX

PC with VGA Display Card

Option VGA



Incoming Inspection

VM Series Video Measurement System User Manual 1- 19

NOTE. These procedures verify that the application features operate. They do not
verify that they operate within limits. Therefore, when the instructions in these
functional tests call for you to verify that a signal appears on screen “that is
about five divisions in amplitude” or “has a period of about six horizontal
divisions”, and so on, do not interpret the quantities given as limits.

Do not change the front-panel settings unless directed to by the procedure. If you
change front-panel settings, you may obtain invalid results. In this case, redo the
procedure from step 1.

When you are instructed to press a front-panel button or screen button, the
button may already be selected (its label is lighted). If this is the case, it is not
necessary to press the button.

1. Connect the RGBHV MIU to the VM Series System as described in
Option VGA Setup 1: RGBHV Measurement Interface Unit on page 2--9.

2. Set the VGA display card under test to any built-in format (such as
800x600@60) supported by Option VGA. This can be done in the PC by
using the Display Properties menu. Select the corresponding Matrix BMP
file (Resolution 800x600-Matrix Signal.bmp) from the PC Bitmap Graphics
CD (part number 020--2634--XX) and display the BMP file in full screen
mode.

3. Remove the PC monitor connection from the VGA display card and connect
the VGA display card output to the input channels on the MIU using the
VGA to 5 x BNC adapter cable.

4. Ensure that all four channels of the VM Series System are enabled. All four
channel buttons must be glowing.

5. Press the Autoset button on the VM Series System. You should see the
signals from all four channels on the display with some visible activity.

6. Launch the VM Series System application from the TekScope menu bar by
selecting File > Run Application > VM VGA Video.

7. In the Format Panel (Configuration > Format), select the 800 x 600
resolution and 60 Hz refresh rate. Leave the Timing standard as the default
(that is, DMT). If the VGA display card generates signals using a different
Timing Standard, change the Timing selection accordingly. Refer to
Figure 1--8.
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Figure 1- 8: Format panel

8. In the Measurements panel (Configuration > Measurements), select the
following measurements:

� Color Bars

� H Sync

� V Sync

� Video Transient

Leave the settings in other configuration panels at their default values.

9. Press the Run button.

10. If the VM Series System is functioning normally, the four selected
measurements will be executed without any warning message(s). The results
should be displayed on the corresponding result panels (for example,
Results > H Sync). Because multiple measurements are selected, the Results
Summary panel will appear. Some representative screen shots are shown in
the Figures 1--9 through 1--13.

Figure 1- 9: Results Summary display
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11. To view results for individual measurements, go to their respective screens.
For example, to see the results of the color bars measurement, select
Results > Color Bars.

The results shown in Figure 1--10 through Figure 1--13 are typical results.
Your results may vary.

Figure 1- 10: Color Bars measurement results display

Figure 1- 11: H Sync measurement results display

Figure 1- 12: V Sync measurement results display
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Figure 1- 13: Video Transient measurement results display

Possible Errors and Troubleshooting Tips. If there is any problem associated with
the MIU or its connections, the following error message appears:

Error occurred in configuring the MIU

Perform the following steps to isolate the problem:

1. To further localize the problem, check the results display. For example, if
there is no signal on the G channel, the corresponding results will not be
displayed. So, check the G channel cables and their connection at the input
side of the MIU. Between the MIU and VM Series System check the Ch 1
cable and its connections.

2. If expected results still do not appear, there might be some internal problem
in the MIU.

3. Other warning messages can be due to an incorrect signal or no signal. If the
warning is due to no signal, carry out the checks specified in step 1 above. If
the warning is due to an incorrect signal, ensure that the VGA card is set to
the same resolution, refresh rate, and timing standard as selected in the
Format panel of the application and that the appropriate BMP file is used.

This completes the VM Series functional test for Option VGA. If your VM
Series System did not complete the functional test satisfactorily, contact your
local Tektronix Service representative.



VM Series Video Measurement System User Manual 1- 23

Options and Accessories

This section lists the product options, standard accessories, and optional
accessories that are available for the instrument.

Options

You can order the options shown in Table 1--2 with the instrument. For the
current list of accessories, upgrades, and options, including service options,
available for your VM6000, visit the Tektronix Web site, www.tektronix.com.

Table 1- 2: Instrument options

Hardware 181 Touch-screen interface

1R Rackmount kit

FHD Front panel removable hard drive

1K Scope Cart

655--4920--00 Thermal Printer -- 1P

Mounting 016--1946--XX TDS5000B Series Rackmount Kit -- 1R

Software SM Series Communications mask testing

CP22 TDSCPM2 -- ANSI/ITU telecom pulse compliance
testing software (This requires option SM)

HD3 HD component analog video measurements &
format support, includes test signal package

SD3 SD component analog video measurements &
format support, excludes test signal package

VGA3 RGBHV Video Measurements and VESA
Compliance Tests

DVD TDSDVD -- Optical storage analysis software

ET3 TDSET3 -- Ethernet compliance test software

J2 TDSDDM2 -- Hard disk drive measurements
software

J3E TDSJIT3E -- Jitter and timing analysis software
essentials

JA3 TDSJIT3 V2.0 Advanced-- Jitter and timing analysis
software

JT3 TDSJIT3 V2.0 Essentials-- Jitter and timing analysis
software

PW3 TDSPWR3 -- Power measurements software
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Table 1- 2: Instrument options (Cont.)

USB TDSUSBS; USB 2.0 Compliance test software only

Service C3 Calibration Service 3 years

C5 Calibration Service 5 years

D1 Calibration Data Report

D3 Calibration Data Report 3 years (with Option C3)

D5 Calibration Data Report 5 years (with Option C5)

R3 Repair service 3 years (including warranty)

R5 Repair service 5 years (including warranty)

1 No upgrade path for this option, must be ordered at the time of initial purchase.

2 Requires option SM.

3 At least one of the Option HD, SD, or VGA is mandatory for each VM6000 Instrument.

Upgrades equivalent to original options can be ordered to extend instrument
performance after initial purchase. Users can install upgrades without opening
the instrument case or requiring on--site service. To upgrade a VM5000, order a
VM5UP with one or more of the options listed above. Factory installation is
available by specifying Option IF. For older VM5000HD instrument upgrades,
order VM5HDUP with one or more of the following options: 1R, DVD, ET3, J2,
J3E, JT 3, PW3, USB.

Accessories

This section lists the standard and optional accessories. The accessories listed in
Table 1--3 are shipped standard with the instrument. Please specify the power
plug and the manual language option when ordering.

Table 1- 3: Standard Accessories

Accessory Part number

VM Series Video Measurement System Quick Start User Manual

in English (and a French, German, Spanish, Traditional Chinese, Simplified

Chinese, or Japanese translation if a language option was ordered)

071--2091--XX

VM Series Video Measurement System User Manual 071--2103--XX

VM Series Video Measurement System Programmer Manual

in PDF format on VM Series Video Measurement System Product Software

CD

071--2104--XX

DPO7000, DSA70000, and DPO70000 Digital Phosphor Oscilloscopes Quick

Start User Manual

071--1733--XX
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Table 1- 3: Standard Accessories (cont.)

Accessory Part number

VM Series Video Measurement System Product Software CD-ROM (includes

VM Series Video Measurement System product software with online help,

VM Series Video Measurement System User Manual PDF, VM Series Video

Measurement System Quick Start User Manual PDF, and release notes)

020--2767--XX

DPO7000, DSA70000, and DPO70000 Product Software CD-ROM 063--2693--XX

DPO7000, DSA70000, and DPO70000 Operating System Restore CD 063--2659--XX

Optional Applications Software CD-ROM and Documentation Kit 020--2700--XX

Tek Restore Software License for Recovery Media/OS Restore ------

Getting Started with OpenChoiceTM Solutions Kit 020--2513--XX

DPO7000, DSA70000, and DPO70000 Online help (part of the Product

Software)

------

DPO7000, DSA70000, and DPO70000 Performance Verification (a PDF file

on the Product Software CD)

------

DPO7000, DSA70000, and DPO70000 Programmer Online Guide (files on the

Product Software CD)

------

NIST, Z540--1, and ISO9001 Calibration Certificate ------

Sync pick-off cable (Option SD/HD only) 012--1680--00

Option VGA

VGA to 5X BNC cable (3 foot long)

VGA to 5X BNC cable (6 inch long)

RGBHV Measurement Interface Unit

RS-232 RGBHV MIU Control Cable

BNC-to-Binding Post Adapters (2)

174--5126--XX

174--5147--XX

012--1685--XX

012--1692--00

011--0183--XX

Power Cord

North America (Option A0) 161--0104--00

Universal Euro (Option A1) 161--0104--06

United Kingdom (Option A2) 161--0104--07

Australia (Option A3) 161--0104--05

240V North America (Option A4) 161--0104--08

Switzerland (Option A5) 161--0167--00

Japan (Option A6) 161--0005--00

China (Option A10) 161--0306--00

India (Option A11) 161--0324--00

No power cord or AC Adapter (Option A99) ------

Mouse, optical 119--7054--XX
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Table 1- 3: Standard Accessories (cont.)

Accessory Part number

Mini-Keyboard, USB with 2-port hub 118--7083--XX

Front cover 200--4963--XX

Accessory pouch 016--1966--XX

Probe Calibration and Deskew Fixture, with instructions 067--0405--XX

Nero OEM Software CD 063--3781--XX

TPA-BNC Service Replacement Adapter

Option SD & HD -- 1

Option VGA -- 4

013--0355--02

P5050 10X, 500 MHz, Passive Voltage Probe P5050

Blank CDR / CDRW 020--2434--XX

Click ’N Burn Patch floppy disk 063--XXXX--XX

Precision 75Ω terminations (4) 011--0102--XX

2.21 KΩ and 301Ω terminator kit 020--2633--XX

BNC female-to-female connector 103--0028--XX

BNC male-to-male connector 103--0029--XX

BNC “T” connectors (4) 103--0030--XX

2.21 kΩ resistor 322--3226--00

301 Ω resistor 322--3143--00

VGA Sync Combiner cable 012--1664--XX

Table 1- 4: Recommended Accessories

Accessories Part Number

VM Series Signal Sources, 480 line DVD and 580 line DVD 020--2770--XX

VM Series Signal Sources, standard definition elementary
streams

020--2771--XX

VM Series Signal Sources, advanced TV elementary streams 020--2772--XX

VM Series Signal Sources, ATSC transport streams 020--2773--XX

VM Series Signal Sources, baseband test signals 020--2774--XX

VM Series Signal Sources, PC bitmap graphics test signal files 020--2775--XX

VM Series Signal Sources, H.264 SD & HD streams 020--2776--XX

DPO70000 Series Digital Phosphor Oscilloscopes Service
Manual

071--1174--XX

Transit case 016--1937--XX

Probe calibration, compensation, and deskew adapter 067--0405--XX



Options and Accessories

VM Series Video Measurement System User Manual 1- 27

Table 1- 4: (Cont.)Recommended Accessories

Accessories Part Number

Power deskew fixture 067--1478--00

Video display clamp 013--0278--XX

P5050 500 MHz 10x passive probe P5050

GPIB cable (3.3 ft. or 1m) 012--0991--01

GPIB cable (6.6 ft. or 2m) 012--0991--00

Centronics (printer) cable 012--1214--00

The accessories in Table 1--5 were orderable for use with the instrument at the
time this manual was published. Consult a current Tektronix catalog or the
Tektronix Web site for additions, changes, and details.

Table 1- 5: Optional Accessories

Accessories Part Number

Transit case 016--1937--00

Video display clamp 013--0278--XX

Thermal printer paper 016--1897--00

Probe calibration, compensation and deskew adapter requires
a separate pulse generator

067--0405--XX

Power deskew fixture 067--1478--00

Extra front removable hard drive 065--0692--XX

P6101B 15 MHz 1X Passive Probe P6101B

Extra P5050 500 MHz 10X Passive Probe P5050

TCPA300, TCPA400 Series Current Measurement Systems
(requires TCPA300 / TCPA400 style probe)

TCPA300 / TCPA400

AMT75 1 GHz 75 Ω adapter AMT75

AFTDS Differential signal adapter AFTDS

K420 Scope Cart with mouse accessory tray 436--0317--XX

TDS5000 Series, VM5000 Option HD rackmount kit 016--1887--XX

GPIB cable (3.3 ft / 1 m) 012--0991--01

GPIB cable (6.6 ft / 2m) 012--0991--00

Centronics cable 012--1250--00
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Operating Basics

This section provides basic information on how to use the VM Series System.
More detailed measurement information can be found in the Reference section.

Input Signal Connection Requirements

Use only 75 Ω coaxial cables to connect the video device under test to the
instrument.

Install the included 75 Ω terminations between the end of the coaxial cables and
the instrument input channels, using the included BNC “T” connectors. See
Figure 2--1. For accurate frequency response measurements, it is important to
attach the “T” connector directly to the input channel BNCs.

75Ω coaxial
cable

Direct connection to VM6000
input channel BNC

BNC “T” connector
(103-0030-00)

75Ω precision
end-line termination

(011-0102-03)

Figure 2- 1: Connecting the T-connector to the VM Series System

The preferred method of connecting the video device under test to the instrument
is to use the RGBHV Measurement Interface Unit. The Measurement Interface
Unit contains an impedance-matching circuit to ensure the most accurate
measurement results. For some measurements, a low-frequency path is used and
for other measurements a wideband path is used.

Option SD/HD

Option VGA
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The VM Series System selects which path is used through an RS-232 connection
to the Measurement Interface Unit. See Figure 2--2.

Figure 2- 2: RGBHV Measurement Interface Unit

You can also connect the video device under test to the VM Series System by
using the supplied VGA Connector to 5X cable. See Figure 2--3. If you use this
method, you will need to connect the cable to the VM Series System using the
supplied precision terminations. Depending on which measurements you take,
you may need to manually change terminations while taking measurements.

Figure 2- 3: VGA connector to 5X cable
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Connecting Input Signals

Use the following diagrams to determine the optimum input signal setup for your
measurement needs.

Setups 1A and 1B are the preferred setups for testing 3-wire component analog
video signals (Y/G, Pb/B, Pr/R) with the composite sync signal on
Y/G. These setups use the sync pickoff accessory to derive the trigger signal
from the Y/G signal on CH1. The triggering source is set to Channel 4. This
configuration provides more accurate low-level noise measurements
(below --60 dB at 30 MHz bandwidth) than setup 2.

This type of connection allows you to make more accurate noise measurements
on CH1 while triggering on CH4, without adding additional cabling between
CH1 and CH4. The additional cabling could adversely impact frequency
response and multiburst measurements.

To achieve the best frequency response and multiburst measurements, the75 Ω

termination should be connected as close to the input connector as possible, as
shown in the setup illustration.

There are two ways to connect the Sync Pickoff to the VM Series System. One
way connects the Sync Pickoff directly to the input and the other way connects
through a T-connector attached to a 75 Ω termination. If you are using a
012--1680--01 Sync Pickoff (contains internal 75 Ω termination), connect the
Sync Pickoff directly to the VM Series System CH1 input (using a TPA-BNC
adapter) as shown in the following Figure 2--4. If you are using a 012--1680--00
Sync Pickoff (requires external 75 Ω termination), use the Figure 2--6 shown in
Setup 1B.

Setup 1 - Three-Wire
Analog Video with

Composite Sync (Option
SD/HD)

Setup 1A - Three-Wire
Video with Composite
Sync for Sync Pickoff
012- 1680- 01 (Option

SD/HD)
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Figure 2- 4: Connecting to a VM6000 / DPO7000 Series instrument

Figure 2- 5: Connecting to a VM5000 / TDS5000 Series instrument
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There are two ways to connect the Sync Pickoff to the VM Series System. One
way connects the Sync Pickoff directly to the input and the other way connects
through a T-connector attached to a 75 Ω termination. If you are using a
012--1680--00 Sync Pickoff (the part number is located on the label of the larger
module), connect the Sync Pickoff to the VM Series System CH1 input as shown
in the following Figure 2--6. If you are using a 012--1680--01 Sync Pickoff, use
the Figure 2--4 shown in Setup 1A.

Figure 2- 6: Connecting to a VM6000 / DPO7000 Series instrument

Setup 1B - Three-Wire
Analog Video with

Composite Sync for Sync
Pickoff 012- 1680- 00

(Option SD/HD)
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Figure 2- 7: Connecting to a VM5000 / TDS5000 Series instrument

BNC “T” connector
(103-0030-00)

Connect to CH1 input

BNC Male to Male
(103-0029-00)

BNC Female to Female
(103-0028-00)

Connect to CH4 for trigger

Sync Pickoff
(012-1680-00)

75Ω Precision
end-line termination

(011-0102-03)

Figure 2- 8: Connecting the 012- 1680- 00 Sync Pickoff to CH1 input

NOTE. Verify that the trigger channel is set to Channel 4 (the default setting). If the trigger setting
(Configuration > Operation) is not set to Channel 4, you will see signal warning messages and

will be unable to take measurements.
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Use this setup for testing 3-wire component analog video signals
(Y/G, Pb/B, Pr/R) with the composite sync signal on Y/G. Set the triggering on
the instrument to Channel 1 (the default trigger setting is CH4). This setup is
simpler than the others mentioned in this section, but limits noise measurement
on Y/G to --65 dB (30 MHz noise bandwidth).

Figure 2- 9: Connecting to a VM6000 / DPO7000 Series instrument

Figure 2- 10: Connecting to a VM5000 / TDS5000 Series instrument

Setup 2 - Three-Wire
Analog Video with

Composite Sync (Option
SD/HD)
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Use this setup for testing 4-wire component analog video signals
(Y/G, Pb/B, Pr/R) with the composite sync signal on a separate output line. For
CH4, termination is optional. For only CH4, you can connect the signal without
using a termination or you can use a 75 Ω termination of lower accuracy than the
75 Ω terminations that are provided with the instrument. See Figure 2--11.

Figure 2- 11: Connecting to a VM6000 / DPO7000 Series instrument

Figure 2- 12: Connecting to a VM5000 / TDS5000 Series instrument

Setup 3 - Four-Wire Video
with Separate Composite

Sync (Option SD/HD)
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NOTE. Verify that the trigger channel is set to Channel 4 (the default setting). If the trigger setting
(Configuration > Operation) is not set to Channel 4, you will see signal warning messages and

will be unable to take measurements.

Use the following diagrams to determine the optimum input signal setup for your
measurement needs.

This is the preferred setup for testing PC and play-out device video. Use the
RGBHV Measurement Interface Unit to connect the PC video card to the VM
Series System. Using the RGBHV MIU provides the most accurate measurement
results.

Figure 2- 13: Connecting to a VM6000 / DPO7000 Series instrument

Option VGA Setup 1:
RGBHV Measurement

Interface Unit
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Figure 2- 14: Connecting to a VM5000 / TDS5000 Series instrument
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To connect the RGBHV Measurement Interface Unit:

1. Connect the device-under-test (DUT) to the input side of the RGBHV
Measurement Interface Unit using one of the VGA-to-BNC adapter cables
supplied with your VM Series System.

Figure 2- 15: Connecting the DUT to the RGBHV Measurement Interface Unit

2. Connect the outputs (Aux, CH1--CH4) of the RGBHV Measurement
Interface Unit to same inputs on the VM Series System (that is, connect the
CH1 output to the CH1 input).

Figure 2- 16: Connecting the RGBHV MIU to a VM6000 / DPO7000 Series instrument
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Figure 2- 17: Connecting the RGBHV MIU to a VM5000 / TDS5000 Series instrument

3. Connect the RS-232C cable between the RGBHV Measurement Interface
Unit and the COM1 port on the VM Series System. See Figure 2--18.

Figure 2- 18: Connecting the RS-232C cable between the MIU and the VM Series
System

4. Verify that the Use MIU check box on the Configuration > Operations tab is
selected. See Figure 2--19.
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Figure 2- 19: Selecting the Use MIU option on the Configuration > Operations tab

Use this setup for testing PC and play-out device video when it is not convenient
to use the RGBHV Measurement Interface Unit. To ensure accurate
measurements, connect the signals to the VM Series System using the T-connec-
tors and precision terminations on CH1--CH4. You must use 75 Ω terminations
on CH1--CH3 (used for GBR) and 2.21 kΩ and 301 Ω terminations on CH4
(used for H Sync and V Sync measurements). This method requires you to
change the signal and termination connections on CH4 for certain horizontal and
vertical measurements. The VM Series displays a dialog box prompting you to
make these changes when necessary (the RGBHV Measurement Interface Unit
performs these connection and termination changes internally).

Option VGA Setup 2: VGA
Connector to 5X Cable
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To connect the DUT to the VM Series System using a 5X cable:

1. Install the included 75 Ω terminations between the end of the BNC cables
and the instrument input Channels 1 through 3, using the included BNC
T-connectors. See Figure 2--20. To achieve accurate measurements, it is
important to attach the T-connectors directly to the input channel BNCs.

Figure 2- 20: Connecting the VGA to 5X cable to the input channel

2. If you will be making H Sync, V Sync, or V Timing measurements, you will
need to make 2.21 kΩ and 301 Ω terminations using the BNC--to--Binding
Post adapters and resistors supplied as standard accessories.
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Attach each resistor to an adapter. See Figure 2--21.

Figure 2- 21: Building the 2.21 kiloohms and 301 ohms terminations

3. Connect the PC video output signals to the VM Series System. See
Figure 2--23. Connect the H Sync signal using the 2.21 kΩ adapter to begin
with. The VM Series System will prompt you to change it to the 301 Ω

adapter if necessary.
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Figure 2- 22: Connecting the PC video output signals to the VM6000 / DPO7000
Series instrument

Figure 2- 23: Connecting the PC video output signals to the VM5000 / TDS5000
Series instrument

A pop-up warning appears to prompt you to change signal termination on CH4
when making a H Sync measurement. See Figure 2--24.



Operating Basics

VM Series Video Measurement System User Manual 2- 17

Figure 2- 24: Appearance of the pop-up warning when making H Sync measurement

Table 2--1 identifies which signal from the Device-Under-Test (DUT) should be
connected to which input connector on the VM Series System and the terminator
that should be used for each signal.

Table 2- 1: Required connections of the VGA signal, VM Series System, and the terminator

VGA signal (Device Under Test) VM Series System Input Connector Terminator

Green CH1 75 Ω

Blue CH2 75 Ω

Red CH3 75 Ω

H Sync CH41 2.21 kΩ and 301 Ω

V Sync AUX None

1 V Sync signal is connected to this channel only when making a V Timing or V Sync measurement. The VM Series System will
prompt you for this connection change if necessary.

Signal Path Compensation

To optimize measurement accuracy, see the oscilloscope online help to perform
the instrument signal path compensation procedure. Use the procedure if the
temperature has changed more than 5 �C since the last signal path compensation.
Perform the signal path compensation once a week. Failure to do so may result
in the instrument not meeting warranted performance levels at those volts/div
settings.
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Sync Pickoff Compensation - VM6000 and DPO7000 Series, Option SD/HD only

To properly compensate the sync pickoff:

1. Connect the sync pickoff cable to CH1 and CH4. the small housing, labeled
“Connect to Trigger Channel”, should be connected to CH4.

Figure 2- 25: Connecting the Sync Pickoff cable to CH1 and CH4

2. Attach the sync pickoff BNC connector to a BNC-to-minigrabbers connector
(Pomana Electronics model number 3789).

3. Connect the minigrabbers to the PROBE COMP connector.

Figure 2- 26: Attaching the Sync Pickoff to a BNC-to-minigrabbers adapter and
connecting to PROBE COMP

4. Select CH1 and CH4. Push FastAcq. Push AUTOSET.
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Both the Channel 1 and Channel 4 waveforms should be displayed. It is
normal for the waveform to show tilt, caused by the 75 Ω Sync Pickoff
termination loading the PROBE COMP output signal.

5. Compare the Channel 1 and Channel 4 waveforms. If they do not have the
same shape, adjust the Sync Pickoff compensation (the adjustment is
accessed through the side of the small housing).

Figure 2- 27: Selecting AUTOSET

Figure 2- 28: Properly compensated

Figure 2- 29: Under compensated
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Figure 2- 30: Over compensated

6. If necessary, adjust the sync pickoff. Repeat as needed

Figure 2- 31: Adjusting the compensation
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The Matrix Test Signal

The Matrix test signal is available as optional accessories with this product.
There is Matrix signal signal for Options SD/HD and a Matrix signal for Option
VGA. The Matrix test signal incorporates all the analog video signal require-
ments within one file (different files are used for Option SD/HD and Option
VGA). Using this single test file eliminates the need to change test signals when
running different measurements. You can select the setup file (.vmset) that
matches the format of the Matrix test signal. The default line number setting is
provided for each measurement type. You can change the line number as needed.
See Appendix E, Signal Source Package Contents for a full description of the
files in the Signal Source Disks.

Figure 2--32 shows the Option SD/HD Matrix test signal. Table 2--2 shows the
signal elements.

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18

Figure 2- 32: Option SD/HD Matrix signal
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Table 2- 2: Option SD/HD Matrix signal elements

Signal Name Format Signal Name Format Signal Name Format

1. Color bars All 7. YPbPr Sweep

Time

YPbPr 13. Valid Ramp All

2. RGB Pulse

Bars

RGB 8. YPbPr

Multiburst

YPbPr 14. YPbPr Shallow
Ramp

YPbPr

3. RGB

Frequency Sweep

RGB 9. YPbPr

Multiburst

YPbPr 15. RGB Shallow

Ramp

RGB

4. RGB Time

Sweep

RGB 10. YPbPr
Multiburst

YPbPr 16. Flat Field 7.5% All

5. RGB

Multiburst

RGB 11. RGB Crosstalk RGB 17. Flat Field 50% All

6. RGB Pulse

Bars

RGB 12. YPbPr
Crosstalk

YPbPr 18. Flat Field
100%

All
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Figure 2--33 shows the Option VGA Matrix test signal. Table 2--3 shows the
signal elements.

1

2

3

4

5

6

7

8

Figure 2- 33: Option VGA Matrix test signal

Table 2- 3: Elements of Option VGA Matrix Signal

Signal Name Signal Name

1. Half White and Half Black 5. Black White Black

2. Nine Colorbars 6. Full White

3. 32 Steps 7. Ramp

4. Alternate White and Black 8. Half White and Half Black

The addressable line number pattern of the matrix signal is based on the
following equations:

Half White and Half Black Bars (1--9.5%)
Nine Color Bars (10.5--29.5%)
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32 Steps ( 30.5--39.5%)
Alternate White and Black Bars( 40.5--49.5%)
Black--White--Black Bars (50.5--59.5%)
Full White (60.5--69.5%)
Staircase (70.5--89.5%)
Half White and Half Black Bars(90.5--100%)

The actual line number which user enters in the application is calculated based
on the following equation:

Active Line Number = Vertical Sync Time+ Back Porch+ Addressable Line Number according percentage

For 1280x1024 resolution, 85 Hz refresh rate, and DMT timing standard
the Vertical Sync Line is 3, Vertical Back Porch is 44.

For Half White and Half Black pattern,
The Start Active Line Number = 3 + 44 + 1 = 48
The End Active Line Number = 3 + 44 + 97 = 144
The line range for Half White and Half Black for 1280x1024 at 85 Hz would be
48 -- 144.

Table 2--4 shows an example of the resolutions and the corresponding line
number ranges the DMT timing standard supports at 60 Hz refresh rate for
Option VGA matrix signal.

Table 2- 4: Resolutions and line number ranges supported at 60 Hz (DMT standard) for Option VGA

Pattern 640x480 800x600 1024x768
1280x
1024

1600x
1200

1920x
1200

1920x
1440

1. Half White and
Half Black

28--73 28--84 36--108 42--138 50--163 43--156 60--196

2. Nine Colorbar 77--169 90--204 116--262 149--343 175--403 168--396 210--484

3. 32 Steps 173--217 210--264 269--338 353--445 415--523 408--516 498--628

4. Alternate White
and Black

221--265 270--324 346--415 456--548 535--643 528--636 642--772

5. BlackWhite-
Black

269--313 330--384 423--492 558--650 655--763 648--756 786--916

6. Full White 317--361 390--444 500--569 661--753 775--883 768--876 930--1060

7. Ramp 365--457 450--564 576--722 763--957 895--1123 888--1116 1074--1348

8. Half White and
Half Black

461--507 570--627 730--803 968--1065 1135--1249 1128--1242 1362--1499
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For other refresh rates, the actual starting line number can be noticeably different
from the 60 Hz refresh rate. To view the active video line number location for a
specific pattern at another refresh rate, locate the Microsoft Excel file, Matrix-
Signals-LineNumbers.xls located on the VM Series software CD. This file lists
the Actual Video line numbers for all supported refresh rates.

Starting the Application

Ensure that you have set up the input signal sources before running the measure-
ments (See page 2--28).

1. Power on the instrument. The
instrument displays the default
main screen.

1

2. On the menu bar, click
File > Run Application >

VM HD and SD Video V3.2.
or Analyze > VM HD and SD
Video V3.2
or

File > Run Application >
VM VGA Video V3.2 or
Analyze > VM VGA Video
V3.2.

2

2

Option SD/HD

Option VGA
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3. The instrument reduces the
waveform area to the upper part
of the screen, and opens the
VM Series application in the
lower part of the screen.

3

Option SD/HD

Option VGA

3
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The VM Series Application User Interface

1. Menu bar: The menu bar allows
you to configure the different
parameters of the application.
Use the menu bar to display the
results information in the
Results window.

2. Application view: The main
application window displays the
configuration controls and the
measurement results.

2

1

1

2

22

Option SD/HD

Option VGA

3. Run button: Click Run to run
the selected measurements and
to display the results.

4. Stop button: Click Stop to stop
running the selected
measurements.

8 7
7

5

3
4

8 7

5

3 4

Option SD/HD
Option VGA

3

3

when multiple
Run button

lines is selected

Run button
when run mode is
set to continuous

6

5. Picture button: Click the Picture button to display the picture of the signal.

6. Vectorscope button (Option SD/HD): Displays the signal in vectorscope format.

7. To access the Windows desktop, for example, to view reports, click Hide. In the main screen,
click File > Minimize, and then click Hide again.
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8. Exit button: Click Exit to quit
the application. From the Exit
dialog box you can choose
whether to retain the settings.
The default setting for Restore
Scope Setting? is No. Click the
button to change the option to
Yes.

To quit the application, click
OK. If you don’t want to quit
the application, click Cancel.

8 8

8

9. To restore the application win-
dow after hiding it, select the
Analyze > Restore

Application.

9

Measurement Steps Overview

1. Use the Configuration > Format menu to set the input signal format standard (such as
1080i/60) and refresh rate (page 2--29).

2. Use the Configuration > Measurements menu to select one or more measurements to run
(page 2--33).

3. Use the Configuration > Operations menu to set the measurement run operations, such as run
mode and trigger channel (page 2--34).

4. Click Run to run the selected measurements and view the measurement results (page 2--48).

5. Use the Utilities > Generate Report menu to save the measurement results to a file (page 2--58).
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Setting the Input Signal Format

1. On the menu bar, click
Configuration > Format.

1
1

Option SD/HD Option VGA

2. The Format panel appears.

When Auto Detect is selected or
a valid format is not available,
then the format dependent
measurement input parameters
are disabled.

2

2

Option SD/HD

Option VGA
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3. Select one of the standard video
formats or define your own
format using the User Defined
Format option.

Option SD/HD

3

Option VGA

3

When Auto Detect is selected, the application automatically detects the input format once the run
button is pressed without you having to specify a valid format, selects the associated measurement
line number setup, and performs the selected measurements.

If relative and limit testing have been enabled, then the application will also load the appropriate
reference and limit values from the files associated with the detected format.

The detected format name is displayed under the measurement name in the Results panel for each
selected measurement. “------” will be displayed when a valid format has not been detected.
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4. The application supports creat-
ing customized formats and
provides the values for the list
of parameters that are required
to correctly define and identify
a format. You can choose a
user-defined custom format by
selecting the “User Defined
Format” in the Format Configu-
ration pane.

To add a new user-defined for-
mat, select User Defined For-

mat and click Add.

To edit a user-defined format
select User Defined Format

and click Edit. The User De-
fined Format window appears.
Enter appropriate values for the
horizontal and vertical parame-
ters. To save your new format,
enter a name in the Format
Name field and click Save.

To delete a user defined format,
select the User Defined format
and click Delete.

4

Option SD/HD

4

Option VGA

Option SD/HD

Option VGA

4

4
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5. Select the appropriate
Color Space (Option SD/HD)
or
Refresh Rate (Option VGA).

5 5

Option SD/HD Option VGA

6. Select the appropriate timing
standard for the signal
(Option VGA).

6

Option VGA

� DMT: The Display Monitor Timing standards and guidelines are used for
lower resolutions or refresh rates that are in common industry use in lower
performance systems.

� CVT: The Coordinated Video Timing standard is a method for generating a
consistent and coordinated set of standard formats, display refresh rates, and
timing specifications for computer display products, both those employing
CRTs and those using other display technologies. CVT addresses problems
found in GTF.

� CVT--R: The Coordinated Video Timing Reduced Blanking standard is for
use with non--CRT displays that can accept reduced horizontal blanking
times.

� GTF: The Generalized Timing Formula standard is a method for generating
general purpose display timings and new formats. This allows much greater
flexibility in the choice of refresh rates and pixel formats than currently
available with discrete monitor timings. GTF enables new formats and
refresh rates to be developed, but is based on some set parameters to improve
the likelihood of interchange.
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If a timing standard or refresh rate is not available for the selected resolution,
then the timing standard or refresh rate is disabled. Select the resolution, refresh
rate, and the timing standard for the signal you are measuring. If a resolution is
selected and the currently selected refresh rate is not available in the selected
resolution, the refresh rate will automatically change to the default value of
60 Hz. A message informs you of the change. If a resolution is selected and the
currently selected timing standard is not available for the selected resolution, the
timing standard will automatically change to a supported timing standard in the
order of CVT, DMT, and GTF. A message informs you of the change.

Selecting the Measurements

1. On the menu bar, click
Configuration >
Measurements.

1 1

Option SD/HD Option VGA

2. Select from one to twelve
measurements in any
combination.

2

2

Option SD/HD

Option VGA
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Setting the Measurement Run Operations

1. Select
Configuration > Operation.

1 1

Option SD/HD Option VGA

2. The instrument displays the
Operations window. These
settings control how the
instrument sets up and acquires
measurements when you click
Run.

2

2

Option SD/HD

Option VGA

3. Select how the instrument sets
up and runs the measurements.

3
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Setup & Run: Configures the instrument setting and takes a measurement, for each selected
measurement, and for each measurement acquisition. Use this when taking multiple
measurements that require different instrument setups.

Setup Only: Configures the instrument for a measurement but does not take the measurement. Use
this to set up customized settings. Try out your settings by pressing the Run button, making
adjustments as needed (for example, change the horizontal scale), and then pressing the Run
button again. Once you are satisfied with your customization, use the Run Only setting to
collect results. Setup Only is not selectable for certain measurements like H Sync, V Sync,
Noise Inj Ratio, V Timing, and Video Transient as they need multiple settings for the
oscilloscope and MIU.

Run Only: Takes a measurement using the existing instrument configuration. Designed for taking
measurements with custom settings (see the Setup Only description above).

4. Select how the application
acquires measurements (Run
Mode). 4

Once takes each selected measurement the number of times determined by the averaging setting,
then stops taking measurements.

Continuously continually takes measurements. You must select the Stop button to stop measure-
ments.

Once & Report takes each selected measurement the number of times determined by the averaging
setting, presents the report, and stops taking measurements.
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5. Auto Scale fits the signal within
the available vertical scale.
Auto Scaling adjusts the
vertical scale units so that the
input signals fill the graticule as
much as possible.
Auto Scaling occurs once for
each selected measurement.
Select the Enabled check box to
enable waveform Auto Scale.
Clear the Enabled check box to
disable waveform autoscaling.

In the initial values pane, there
are three settings:
Last Meas, Last Recalled,
and Restore Default.

5

Last Meas.: is the default. When selected, the values from the last measurement will be used at the
start of the next Auto Scale step.

Last Recalled: when selected, the values recalled with the last recalled setup will be used at the
start of the next Auto Scale step. If a setup (File > Recall Setup) has not been recalled since the
program was started, the application will load the Auto Scale settings from the last power up.

Restore Default: when selected, the Factory Default Auto Scale starting points will be used at the
start of the next Auto Scale step. See page 3--8 for details.

NOTE. If you take measurements on the wrong line or with the wrong scale setup,
press the Restore Default button before taking measurements again.
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6. (Option SD/HD) Select the
instrument channel that has the
sync signal for triggering.

If you use the wrong trigger
channel (and Signal Warnings is
on), you will get a signal warn-
ing. See the setup diagrams and
trigger requirements on
page 2--3.

6

7. Choose the Line Select setting
as appropriate. In Single Line
mode, each measurement is
made on a single line (for ex-
ample, line 153). In Multi Lines
mode, measurements are made
across a range of lines (for ex-
ample, lines 153--185).

7

Single Line takes each selected measurement on the line specified in the Line Number field of the
Results window.

Multi Lines takes each selected measurement across a range of lines. You acquire measurements
across multiple lines by specifying the starting and the ending line numbers. When Multi Lines
is selected, the Generate Report button in the Utilities > Generate Report panel is not select-
able. When Multi Lines is selected, the Run Mode operation settings Once and Once & Report
are selectable and the report is generated based on the configuration set in the Utilities >
Generate Report. The Results Summary panel is not accessible when Multi Lines is selected.
For more information, see Taking Measurements Across Multi Lines, on page 2--51.
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8. (Option VGA) Select Use MIU
to automatically route H and
V signals to the CH4 output
depending on the selected
measurements.

8

9. (Option VGA) The specified
polarities for the H Sync and
V Sync signals vary between
the timing standards.

9

In the absence of the MIU and with Auto Detect selected, the VM Series will prompt you to
connect the H Sync and V Sync signals to determine the polarities. If you use the MIU, the
VM Series will automatically determine the H Sync and V Sync polarities.

Once the sync signal polarities are determined, the measurement cycle begins. This “polarity test”
is performed at the beginning of every measurement cycle. To prevent this test from running at the
beginning of every measurement cycle, take any measurement once with Auto Detect selected.
Once a measurement cycle has been completed with Auto Detect selected, you can clear Auto
Detect.

The VM Series remembers the polarity of the sync signals. Any time you change the format setup
for the device-under-test, you should complete a measurement with Auto Detect selected.

10.In the RTF Report Mode pane,
select Embed Screen Capture to
include a snapshot of the
waveform display in the results
report only in RTF format.

10
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Setting the Measurement Warnings

1. On the menu bar, click
Configuration > Warnings.

1 1

Option SD/HD Option VGA

2. The instrument displays the
Warnings view. These settings
control how the instrument sets
up the Warning Types Reported
and the Control Options when
you select the Run button.

2

3. Select the warning messages to
report when a warning occurs.

See page 3--10 for more
information.

3



Operating Basics

2- 40 VM Series Video Measurement System User Manual

4. Select how to report warning
messages by selecting the check
boxes in the control options
pane. Messages can be
displayed in a window or
logged to a file.

4

NOTE. If Log Warnings To File is selected, the warnings are written to the
Log.txt file (Option SD/HD at C:\VMApps\OptHDSD or Option VGA at
C:\VMApps\OptVGA). Warnings are appended to the Log.txt file until it reaches
1 MB in size. At that point, it is renamed LogOld.txt and a new Log.txt file is
created. If the new file reaches 1 MB in size, it will be renamed LogOld.txt and
will be written over the existing LogOld.txt file. If you want to save the data in
the LogOld.txt file, you must save the file under a different name before it is
overwritten.
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Setting Reference and Limits Options

When you run a measurement relative to a reference, the VM Series runs the
measurements and displays the difference between the measured value and the
reference value. The reference values are stored in a reference file. Limit Testing
provides a Pass/Fail indication by comparing the measured value to limit values.
The limit values are the maximum and minimum values that are stored in limit
files.

NOTE. The default reference file (or default limits file) is provided as is without
warranty of any kind, and is intended to be used as a template only.
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR
PURPOSE ARE EXPLICITLY DISCLAIMED.

1. Select Configuration >

Reference & Limits.

1

1

Option SD/HD Option VGA

2. The instrument displays:
the Relative Result Display
and the Limit Testing in the
Configuration display view.

2
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3. When you select Enable
Relative Result Display, the
VM Series enables the options
in Reference Selection to select
a reference file. For more
details, see page 3--78.

Capture Result as Reference

saves measurements to a
reference file using the actual
measured values as the
reference values. For more
details, see page 3--82.

3

4. Select Enable Limit Testing to
enable pass/fail testing. When
limit testing is enabled, the
choices under Limits Selection
are used to specify the limits
file used. By default, the
VM Series application
automatically selects a limits
file from a set of supplied
templates that matches the
selected signal format. For more
details, see page 3--82.

When you select the
Stop on Limit Testing Failure

option, the measurement execu-
tion stops when limit testing
fails.

4
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Displaying the Input Signal as a Picture

The VM Series will display a picture of the input signal for Options SD, HD,
and VGA.

1. Click the picture button.
1

2. This launches the video monitor
window. The instrument dis-
plays the picture. Click the
maximize button to expand the
picture to full screen.

2

Option SD/HD

Option VGA

2
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Changing Picture Display Settings

You can change the settings for the Picture and Vector displays as follows:

1. Select
Configuration >

Picture & Vector.

1

2. The instrument displays the
Picture & Vector panel. These
settings control the display
parameters of the picture and
vectorscope displays.

2

3. Line Number sets the video line
number that is displayed in the
vectorscope display or that is
highlighted in the picture
display.

Use the line number to identify
features in the picture. To
remove the line, set the line
number to a line outside the
active video. Note that the line
number on the Picture & Vector
tab is not used to specify where
measurements are taken.

3

Option SD/HD
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4. Sets the width to height ratio of
the picture display based on the
format.

Auto is the default. Auto
determines the aspect ratio of
the video signal and sets the
picture display accordingly

The 4x3 setting is for
SD format and
16x9 is for HD format.

4

5. Sets the Graticule and the Scale
of the Vector Display. 5 5
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Displaying the Input Signal in a Vectorscope Window for Option SD/HD

The VM Series can display the input signal in a vectorscope window so that you
can quickly see the color range of the signal.

The vectorscope display is created by displaying the chrominance portion of the
video signal in its two components, B--Y and R--Y. These two signals are then
plotted against each other in an X--Y fashion, with B--Y on the horizontal axis
and R--Y on the vertical axis.
Three color bars signals are used with vectorscopes: 75% and 100% full field
color bars and the SMPTE color bars. The 100% and 75% labels refer to the
amplitude of the signal.

1. Select
Configuration >

Picture & Vector.

1

2. The instrument displays the
Picture & Vector tab which
provides access to the picture
and vectorscope settings.

2

3. Sets the video line number that
is displayed in the vectorscope
display.

3

NOTE. The line number on the Picture & Vector tab is not used to specify where
measurements are taken.
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4. Sets the Graticule and the Scale
according the video signal
format.

Auto is the default setting in
Graticule. This setting can be
either HD or SD depending on
the format selected.

4 4

5. Click the vector button.
5

6. This launches the video monitor
display window. Click the
maximize button to expand the
vectorscope display to full
screen.

6
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Taking and Viewing the Measurement Results

Ensure that you select a signal format, select one or more measurements, and configure the run options
before you run a measurement.

1. Select the Run button.

The instrument begins taking
measurements and displays the
measurement results for the re-
cently taken measurement.

1

1

1

Option SD/HD

Option VGA

NOTE. The internal measurement results have a higher precision than the results
displayed, which are rounded to three decimal places.
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2. The instrument displays the
Results Summary window
when two or more measure-
ments are selected. The results
are displayed as Pass or Fail if
Limit Testing is enabled.

2

2

Option SD/HD

Option VGA
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3. To view the detailed results for
the measurements, select the
Results menu and any one of
the selected measurements.

3

3

3

3

Option SD/HD

Option VGA

4. If you set the run operation to
Continuously, press the Stop
button to stop taking
measurements.

4



Operating Basics

VM Series Video Measurement System User Manual 2- 51

Taking Measurements Across Multiple Lines

To take measurements across multiple lines, you must set the Line Select mode
to Multiple Lines. When the Multiple Lines mode is enabled, you can specify
which measurements are taken and the range of lines across which they are
taken.

When Line Select is set to Multiple Lines, measurement results are automatically
saved to a file. The Multiple Lines result for the specified range of lines are
averaged and displayed in the Results panel. The Results panel also displays the
range of line numbers in the Line Number field.

To view the results of multiple line measurements, open the report file using the
appropriate application.

The Results Summary panel is not accessible when Multi Lines is selected.

1. After setting Line Select to
Multiple Lines in the
Operation panel, select
Configuration >
Measurements.

Select the measurements you
want to take. Enter the Start
Line and End Line values for
each measurement. Click Utili-
ties > Generate Report to speci-
fy the parameters of the file into
which the measurement results
will be saved.

The Results panel displays the
range of line numbers in the
Line Number field.

1

1

Option SD/HD

Option VGA

1
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Changing Line Number or Averaging on the Results Screen

You can change the video signal line number and the number of measurements to
average before displaying the results. The instrument stops measuring, changes
the results to dashes, and uses the new settings at the start of its next measure-
ment cycle. See page 3--17 for information on line numbers and averaging.

1. Select a measurement from the
Results menu. For example,
click Results > Color Bars

The instrument displays the
Color Bars measurement
results.

1

1

Option SD/HD

Option VGA
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2. To change a value, select the
field and enter a value using the
keyboard. You can also change
values using one of the
methods outlined in step 3 and
step 4.

3. Select the keypad icon to the
left of the field to display a
virtual keyboard to enter values
using the touch screen.

4. Use the indicated general
purpose knob to change the
values.

2

3

3

4
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Saving Measurement Setups

1. Select File > Save Setup.

The application displays the
Save dialog box.

The default save location for
Option SD/HD. is
C:\VMApps\OptHDSD.

The default save location for
Option VGA is
C:\VMApps\OptVGA.

1

Option SD/HD

Option VGA

2. Select the Look in list to
navigate to a different directory
other than the default save
location.

2
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3. Enter a file name in the File
Name box. The instrument of-
fers an available file name
(or you can choose your own).
It automatically appends .vmset
to the file name of measurement
setup files.

4. Select Save to save the
measurement settings.

3 4
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Recalling Measurement Settings

1. Select File > Recall.

1

2. The application displays the
Recall dialog box and lists all
the instrument setting files
present in the default directory

Option SD/HD default
directory:
C:\VMApps\OptHDSD

Option VGA default directory:
C:\VMApps\OptVGA.

2

Option SD/HD

Option VGA
2
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3. Select the Look in:

drop-down list to navigate to a
different directory other than
the default location.

4. Select a file from those listed.

3

4

5. Enter a file name in the
File name box or select a file
from the list.

6. Select Open to load the settings
file and configure the
instrument.

5 6
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Saving Measurement Results (Reports)

You can use the Generate Report feature to save your measurement results.

1. Select
Utilities > Generate Report.

1

2. The instrument displays the
Utilities: Generate Report view.

2

2

Option SD/HD

Option VGA

3. Select a report format. Which
format you to select depends on
what you want to do with the
measurement results.

3
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RTF: Use RTF (Rich Text Format) to create results data that you can incorporate into documents.

PDF: Use PDF (Portable Document Format) to create files of the measurement data for distribution
and viewing.

CSV: Use CSV (Comma-Separated Values) to save results in a format that contains information on
all the new measurements and options. For example, Relative to Reference and Limit Testing
results are included in the report.

4. Use the File Name box to
specify where you want to save
the report. Use the Browse
button to navigate to a specific
location. Use the Get Default
button to reset the file name to
the default location and name
for the selected format.

4

4

Option SD/HD

Option VGA

5. Use the Report Heading field to
add notes into the report file.
You can enter up to 46 charac-
ters. For example:
“Serial Number 123456789012
tested by Joe P.”

Select Generate to save the
measurement results in the
specified format and location.
All selected measurements are
saved together in a single file;
each measurement has its own
area in the report.

When Multi Lines is selected,
the Generate button in the
Utilities > Generate Report is
not selectable.

5

6. Use the Measurements option to
select which measurements to
save to a report.

6
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All: Creates a report with all the measurements you have run since starting the application which
have valid results in the results panels.

Selected: Creates a report with only the measurements that are currently selected in the Configura-
tion > Measurements screen and that have valid results in the results panels.

7. Click Generate in the applica-
tion to save the measurement
results in a report file in the
specified format. You can either
specify a file name or use the
report file name generated by
the application. All selected
measurements are saved togeth-
er in a single file; each mea-
surement has its own area in the
report.

7

8. Click View to display the recent
report files in the Recent Re-
ports pane that is created for the
measurements in any of the
supported formats: RTF, PDF,
or CSV.

The application crates the report files automatically if you select Once & Report in the Configuration
pane or manually if you click Generate in the Utilities > Generate Report.

A maximum of twenty report files can be listed. When the list gets full the old entries at the bottom of
the list are deleted and the new entries are added at the top of the list.

When the application is started for the first time after installation, the View button is not selectable and
the Recent Reports pane will not have any report files listed.
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Reference Overview

This chapter provides a detailed description of the VM5000 instrument menus
and measurements.

� Menu descriptions. Table 3--1 below lists the top level menus of the
instrument and the corresponding sections in this chapter that document
those menus. The menu descriptions include high-level descriptions of the
measurements.

� Measurement details. In-depth descriptions of each measurement begin
page 3--35 and page 3--57.

Table 3- 1: Overview of menu descriptions

Menu Submenu Function Page

File Recall Default Setup Restores default settings of the application. 3--3

Recall Setup... Recalls (load) application settings that have been
previously saved on the hard disk.

Save Setup... Saves (write) current application setting to hard disk.

Minimize Minimizes the application to the Windows task bar.

Exit Opens the application Exit dialog box.

Configuration Format Sets the input signal format. 3--6

Measurements Selects the measurements.

Operation Sets the measurement runtime options.

Warnings Sets the type of warning reported.

Reference & Limits Sets the Reference and the Limit Testing related
options.

Picture and Vectorscope (Option SD/HD) Sets the settings related to the Picture and
vectorscope display of the video signal.
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Table 3- 1: Overview of menu descriptions (Cont.)

Overview of menu descriptions

Menu Submenu Function Page

Results Summary

Channel Delay, Color Bars,
Frequency Response, H Sync, H Sync
Jitter, Levels, Multiburst, Noise,
Non Linearity, Short Time Distortion,
Spatial Distortion, and V Sync (Option
SD/HD)

Ch--Ch Mismatch, Ch--Ch Skew,
Color Bars, H Sync, H Sync Jitter,
H Timing, Linearity, Luma Levels,
Noise Inj Ratio, V Sync, V Timing, and
Video Transient (Option VGA)

Displays the result summary for all the measurements.

Adjusts the individual measurement settings and
display the results.

Adjusts the measurement specific settings and display
the results.

3--19

Utilities Generate Report Configures the report generation related setting and
manually generate reports to a specified file format.

3--32

Help Help Topics Opens the VM Series online help system. 3--33

About VM HD and SD... (Option SD/HD) Displays the application version number.

About VM VGA... (Option VGA) Displays the application version number.
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Menu Descriptions

The following tables list each menu item and its functions. Items in bold face

are the default application settings when you first start the application or after
you do a Recall Default or Recall Setup... operation.

File Menu

Recalling a setup file changes the configuration; current measurements will stop
execution and the results appear as dashes.

CAUTION. To avoid losing unsaved measurement results, generate a report before
you recall the default setup or another .vmset setup file.

Menu Item Function Setting or field Description

Recall Default
Setup

VM Series recalls (loads) and applies the default settings of the application.

Recall Setup... Recalls (loads) and applies application settings that have been
previously saved on the hard disk.

Look in Drop-down menu Specifies the directory listed in the File list area.

Option SD/HD: default location is C:\VMApps\OptHDSD

Option VGA: default location is C:\VMApps\OptVGA

File list area Filename list field Lists directories (folders) and setup files that are in the current
directory (as set by Look in).

File name Text entry field Field in which to enter an application setup file to load and apply.
You can also double-click on a file name in the File list area to
enter the name in the File Name field.

Files of type Drop-down list box Lists the valid setup file types. The only valid entry is .vmset.
To get valid test results, be sure to choose the appropriate setup
file for the signal source you are using.

Option SD/HD: For example, for the Matrix signal source file
Tek1080iMatrix.trp, be sure to use the Tek1080iMatrix.vmset
setup file. The correct .vmset setup file will have the correct line
numbers for each measurement as the default

Option VGA: For example, for the Matrix signal source file
Matrix.bmp, be sure to use the Matrix.vmset setup file. The
correct .vmset setup file will have the correct line numbers for
each measurement as the default.
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Menu Item DescriptionSetting or fieldFunction

Open Loads and applies the specified instrument setting file.

Cancel Closes (exits) the Recall dialog and does not load or apply any
settings.

Save Setup... Saves (writes) the current application measurement settings to the specified file name and directory.

All of the Save dialog functions are the same as those for the Recall dialog except for the Save button.

Save Saves the application measurement settings to the specified file
directory (as set by Look in) and file name (as entered in the File
name field) as file type .vmset.

Minimize Minimizes the application to the Windows task bar.

Exit Opens the application Exit dialog box.
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Configuration Menu

In the configuration menu you can set the format of the input signal, select one
or more measurements, set the setup mode, run mode, set the warning options,
enable reference and limit testing, and set Picture and Vector display parameters.

All the selected measurement results will appear as dashes any time you change
any of the following configurations:

� Format

� Color Space

� Trigger

If you change a configuration while running a measurement or a setup, the
measurement or setup will stop.

Recalling a setup file changes the configuration; current measurements will stop
and results appear as dashes.

CAUTION. To avoid losing unsaved measurement results, generate a report before
changing any configuration parameters other than selecting measurements or
turning warnings on or off.

Option SD/HD
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Bold values in the Setting or field column in the following tables indicate the
default value.

Menu Item Function Setting or field Description

Format Set the video input signal format. The Format setting also affects other measurement settings, such as the video
signal line number to use when taking measurements.

Format Auto Detect

SD Formats
480I / 60
480P / 60
576I / 50
576P / 50

HD Formats
720P / 30
720P / 50
720P / 60
1080P / 24
1080P / 50
1080P / 60
1080I / 60
1080I / 50

Configures to automatically detect the format.

Sets the input signal format.

Color Space YPbPr
RGB

Sets the input signal color space type.

User Defined
Format

User Defined Format Sets the user defined formats available for the input signal that
you intend to measure. When the user defined format is selected,
all the formats along with the auto detect are disabled.

List box Lists the User Defined Formats available.

Add Creates a new User Defined Format.

Edit Modifies the selected User Defined Format.

Delete Deletes the selected User Defined Format.
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Menu Item DescriptionSetting or fieldFunction

Measurements Select the video signal measurements to take. You can select from one to twelve measurements, in any
combination.

Measurements Channel Delay
Color Bars
Frequency Response
H Sync
H Sync Jitter
Levels
Multiburst
Noise
Non Linearity
Short Time Distortion,
Spatial Distortion
V Sync

Select from one to twelve measurements, in any combination.
When you click Run, the selected measurements will be taken.
The result of the selected measurements will be included in any
report that you generate. Click Utilities > Generate Report and set
Measurements to Selected.

For more information see Detailed Measurement Information on
page 3--35. For a high-level overview of measurements, see
Results Menu on page 3--19.

Operation Set the measurement runtime options, including test run mode, input trigger channel, and warning message
display.

Setup And/Or
Run

Setup & Run For each selected measurement, and for each measurement
acquisition, this setting automatically configures the instrument
settings and takes a measurement. Use this when taking multiple
measurements that require different instrument setups.

Setup Only The application configures the instrument for a measurement but
does not take the measurement. Use this to set up customized
settings. Customized settings might include changes to the
instrument Horizontal or Vertical front panel controls to display
and measure a non-supported video signal standard.

Click Run to try out the settings, make adjustments as needed
(for example, change the horizontal scale), and then click Run
again. Once you are satisfied with the customizations, use the
Run Only setting to collect results.

Run Only This setting uses the current instrument and application settings
to take a measurement. Use this for taking measurements after
you setup the instrument by using Setup Only to create custom
settings.

Run Mode Once The application takes each selected measurement the number of
times required for the average you have selected, and then stops
taking measurements.

Run Mode Continuously This setting continually takes measurements, in the order the
measurements are listed in the Configuration > Measurements
view. Select Stop to stop measurements.

Once & Report The application takes each selected measurement the number of
times determined by the averaging setting, then stops taking
measurements and generates a report.



Menu Descriptions

3- 8 VM Series Video Measurement System User Manual

Menu Item DescriptionSetting or fieldFunction

Auto Scale Enabled

Initial Values—Last Meas,
Last Recalled,
Restore Default

Select the Enabled check box to enable waveform autoscaling.
Deselect the Enabled check box to disable waveform autoscaling.
In the selection Initial Values, there are three settings: Last
Meas., Last Recalled, and Restore Default. Last Meas. is the
default. When selected the values from the last measurement will
be used at the start of the next Auto Scale step. Last Recalled
when selected, the values recalled with the last recalled setup will
be used at the start of the next Auto Scale step. If a setup (File >
Recall Setup) has not been recalled since the program was
started, it will load the Auto Scale settings from the last power up.
Restore Default when selected, the Factory Default Auto Scaling
adjusts the vertical scale units so that the input signals fill the
entire graticule as much as possible without going out of range.
Auto Scaling occurs once for each selected measurement.

If you are using custom instrument settings (for example,
changes to Vertical or Horizontal settings made from the
instrument front panel or from remote GPIB commands), you
should turn Auto Scaling Off.

If you are sure your signal is set up correctly and you want to
make further measurements in a high speed production line, set
Auto Scale to Off.

Sync/Trigger Channel 1
Channel 4

This setting sets the input channel on which to trigger the
instrument. Refer to the setup illustrations starting on page 2--2
for appropriate trigger channel settings.

Line Select Single Line Sets measurements to be taken on a single line.

Multi Lines Sets measurements to be taken across a range of lines.

RTF Report Mode Embed Screen Capture Embeds a screen capture of the waveform display into generated
RTF reports.

NOTE. The Auto Detect disables Start and End lines.

When the Line Select in the Operation tab is set to Multi Lines, the Measure-
ments tab displays the Measurements on Multiple Lines window as follows:

Menu Item Function Setting or field Description

Measurements Channel Delay Start Line Sets the start line number for the Channel Delay measurement.
Note the start line number should be less than or equal to the end
line number.

End Line Sets the end line number for the Channel Delay measurement.
Note the end line number should be greater than or equal to the
start line number.
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Menu Item DescriptionSetting or fieldFunction

Color Bars Start Line Sets the start line number for the Color Bars measurement. Note
the start line number should be less than or equal to the end line
number.

End Line Sets the end line number for the Color Bars measurement. Note
the end line number should be greater than or equal to the start
line number.

Frequency
Response

Start Line Sets the start line number for the Frequency Response
measurement. Note the start line number should be less than or
equal to the end line number.

End Line Sets the end line number for the Frequency Response
measurement. Note the end line number should be greater than
or equal to the start line number.

H Sync Start Line Sets the start line number for the H Sync measurement. Note the
start line number should be less than or equal to the end line
number.

End Line Sets the end line number for the H Sync measurement. Note the
end line number should be greater than or equal to the start line
number.

Levels Start Line Sets the start line number for the Levels measurement. Note the
start line number should be less than or equal to the end line
number.

End Line Sets the end line number for the Levels measurement. Note the
end line number should be greater than or equal to the start line
number.

Multiburst Start Line Sets the start line number for the Multiburst measurement. Note
the start line number should be less than or equal to the end line
number.

End Line Sets the end line number for the Multiburst measurement. Note
the end line number should be greater than or equal to the start
line number.

Noise Start Line Sets the start line number for the Noise measurement. Note the
start line number should be less than or equal to the end line
number.

End Line Sets the end line number for the Noise measurement. Note the
end line number should be greater than or equal to the start line
number.

Non Linearity Start Line Sets the start line number for the Non Linearity measurement.
Note the start line number should be less than or equal to the end
line number.

End Line Sets the end line number for the Non Linearity measurement.
Note the end line number should be greater than or equal to the
start line number.
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Menu Item DescriptionSetting or fieldFunction

Short Time
Distortion

Start Line Sets the start line number for the Short Time Distortion
measurement. Note the start line number should be less than or
equal to the end line number.

End Line Sets the end line number for the Short Time Distortion
measurement. Note the end line number should be greater than
or equal to the start line number.

Menu Item Function Setting or field Description

Warnings Specifies whether or not warning messages are displayed or logged to a file.

Warning

Types Reported

Measurement Warnings
Signal Warnings
Results Warnings

Set the warning messages to pop up dialog boxes on the
instrument screen while taking measurements. All warning
messages are selected by default. Clear them to disable warning
messages.

Measurement warnings include the most general information
about potential problems in taking the measurement. Signal
warnings appear if signals either change or are absent. If there
are some valid results, Results Warnings lets you know that
some of the displayed results may not be valid. Results Warnings
also shows you the types of test results that are included in the
report you have just generated.

If warnings are selected, message boxes may appear on screen,
requiring you to click OK. To avoid interruptions to your testing,
clear all the Warning reporting.

Control Options Pop Up Warning Details
Log Warnings to File

Control Options determines whether warnings are displayed or
logged to a file. When any one of the Warning Types Reported is
selected, Control Options is enabled.

If Log Warnings to File is checked, the warnings are written to a
file named Log.txt. Warnings are appended to the Log.txt file until
it reaches 1 MB in size. At that point, it is renamed LogOld.txt
and a new Log.txt file is created. If the new file reaches 1 MB in
size, it will be renamed LogOld.txt and be written over the
existing LogOld.txt file. If you wish to save the data in the
LogOld.txt file, you must save the file under a different name
before it is overwritten.

If Pop Up Warning Details is selected, then a message box
appears on the screen. To avoid interruptions to your testing,
clear all the Warning reporting.
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Menu Item DescriptionSetting or fieldFunction

Reference &
Limits

Sets the measurement or measurements options to Relative Result Display, and Limit Testing.

Relative Result
Display

Enable Relative Result
Display

Selecting Enable Relative Result Display enables the Relative to
Reference testing.

Capture Results as
Reference

This is a fast and easy way to create a reference file.

Reference
Selection

Default Select Default to automatically load the Tektronix reference file.
The only valid entry is .csv. The actual file can be a text file if it is
formatted as a comma--separated--value file.

To get valid test results, be sure to choose the appropriate
reference file. The correct .csv reference file will have the
appropriate values for each of the measurements.

Manual Select Manual to enable the user defined Select Reference File.

Select Reference File... Click Select Reference File to open the file chooser to browse
and select the file. Without selecting the reference file, the
measurement will run without producing valid relative results. A
reference file can still be loaded after a measurement completes
to produce relative results for the latest measured values.

Reference &
Limits

Limit Testing Enable Limits Testing Selecting Enable Limit Testing enables Pass/Fail testing.

Stop on Limit Testing Error Check the Stop on Limit Testing Error option to cause the
software to stop testing when a measured value falls outside the
defined limits.

Limit Selection Default Select Default to automatically load the Tektronix limit file.

Manual Select Manual to enable user--defined select limit File.

Select Limits File... Click Select Limit File to open the file chooser to browse and
select file. Without selecting the limit file, the measurement will
run producing valid relative results during continuous mode. A
limit file can still be loaded after a measurement completes to
produce valid results for the latest measured values.

NOTE. The Default Reference file (or Default Limit file) is provided AS IS
without warranty of any kind, and is intended to be used as a template only.
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR
PURPOSE ARE EXPLICITLY DISCLAIMED.
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Menu Item Function Setting or field Description

Picture & Vector Select the display type to either Picture, Vector, or Noise spectrum. The Picture and Vector displays will stop
measurements when they are displayed. The measurement continue to run only when Spectrum is displayed.

Aspect ratio Auto Set the width to height ratio of the picture frame to auto mode.
Auto is the default. This setting can be either HD or SD
depending on the input format selected.

4X3 Set the width to height ratio of the picture frame to 4:3.

16X9 Set the width to height ratio of the picture frame to 16:9.

Graticule Auto Set the graticule of the vector display to auto mode. Auto is the
default setting in Graticule. This setting can be either HD or SD
depending on the input format selected.

709--HD Set the graticule of the vector display to SD colorimetry.

601--SD Set the graticule of the vector display to HD colorimetry.

Scale 100% Set the scale of the vector display to 100% bars.

75% Set the scale of the vector display to 75% bars.

Line Number Set the Line Number for the line select in the Picture display or
the one line displayed in the Vectorscope display.

All the selected measurement results will appear as dashes any time you change
any of the following configurations:

� Resolution

� Refresh Rate

� Timing Standard

If you change a configuration while running a measurement or a setup, the
measurement or setup will stop.

Recalling a default setup or recalling setup using setup file changes the
configuration; current measurements will stop execution and results appear as
dashes in the Results window.

CAUTION. To avoid losing unsaved measurement results, generate a report before
you change any configuration parameters other than selecting measurements or
turning warnings on or off.

Option VGA
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Bold values in the Setting or field column in the following tables indicate the
default value.

Command Function Setting or field Description

Format Set the video input signal format. The Format setting also affects other measurement specific settings, such as the
video signal line number to use when taking measurements.

Resolution 640x480
800x600
1024x768
1280x1024
1600x1024
1600x1200
1920x1080
1920x1200
1920x1440
2048x1536
2048x2048

Sets the video signal resolution for the input signal you intend to
measure.

Refresh Rate 50 Hz
60 Hz
65 Hz
70 Hz
72 Hz
75 Hz
76 Hz
85 Hz
100 Hz
120 Hz

Sets the refresh rate for the signal that you intend to measure.
Note that all refresh rates are not available at all times; the
selectable refresh rate depends on the currently selected
resolution.

Timing DMT
CVT
CVT--R
GTF

Sets the timing standard available for the input signal that you
intend to measure.

User Defined
Format

User Defined Format Sets the user defined formats available for the input signal that
you intend to measure.

List box Lists the User Defined Formats available.

Add Creates a new User Defined Format.

Edit Modifies the selected User Defined Format.

Delete Deletes the selected User Defined Format.
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Command DescriptionSetting or fieldFunction

Measurements Select the video signal measurements to take. You can select from one to twelve measurements, in any
combination.

Measurements Ch–Ch Mismatch
Ch–Ch Skew
Color Bars
H Sync
H Sync Jitter
H Timing
Linearity
Luma Levels
Noise Inj Ratio
V Sync
V Timing
Video Transient

Select from one to twelve measurements, in any combination.
When you click Run, the selected measurements will be taken.

For more information see Option VGA Detailed Measurement
Information on page 3--57.

For a high-level overview of measurements, refer to Results
Menu on page 3--19.

Operation Set the measurement runtime options, including test run mode, waveform autoscaling, line select setting, using
RGBHV Measurement Interface Unit accessory, sync polarity, and embed screen captures in report mode.

Setup And/Or
Run

Setup & Run For each selected measurement, and for each measurement
acquisition, this setting automatically configures the instrument
settings and takes a measurement. Use this when taking multiple
measurements that require different instrument setups.

Setup Only The application configures the instrument for a measurement but
does not take the measurement. Use this to set up customized
settings. Customized settings might include changes to the
instrument Horizontal or Vertical front panel controls to display
and measure a non-supported video signal standard.Click Run to
try out the settings, make adjustments as needed (for example,
change the horizontal scale), and then click Run again. Once you
are satisfied with the customizations, use the Run Only setting to
collect results.

Run Only This setting uses the current instrument and application settings
to take a measurement. Use this for taking measurements after
you setup the instrument by using Setup Only to create custom
settings.

Run Mode Once The application takes each selected measurement the number of
times required for the average you have selected, and then stops
taking measurements.

Continuously This setting continually takes measurements, in the order the
measurements are listed in the Configuration > Measurements
view. Select Stop to stop measurements.

Once & Report The application takes each selected measurement the number of
times determined by the averaging setting, then stops taking
measurements and generates a report.
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Command DescriptionSetting or fieldFunction

Auto Scale Enabled

Initial Values—
Last Meas,
Last Recalled,
Restore Default

Select the Enabled check box to enable waveform autoscaling.
Deselect the Enabled check box to disable waveform autoscaling.

NOTE: If you take measurements on the wrong line or with the
wrong scale setup, press the Restore Default button before taking
measurements again.

Initial Values Last Meas Last Meas. is the default. When selected the values from the last
measurement will be used at the start of the next
Auto Scale step.

Last Recalled Last Recalled when selected, the values recalled with the last
recalled setup will be used at the start of the next Auto Scale
step. If a setup (File > Recall Setup) has not been recalled since
the program was started, it will load the Auto Scale settings from
the last power up.

Restore Default Restore Default when selected, the Factory Default
Auto Scaling adjusts the vertical scale units so that the input
signals fill the entire graticule as much as possible without going
out of range. Auto Scaling occurs once for each selected
measurement.

Auto Scaling occurs once for each selected measurement.

Line Select Single Line Sets measurements to be taken on a single line.

Multi Lines Sets measurements to be taken across a range of lines.

When the Line Select in the Operation tab is set to Multi Lines, the Measure-
ments tab displays the Measurements on Multiple Lines pane as follows:

Command Function Setting or field Description

Ch-Ch Mismatch Start Line Sets the start line number for the Ch-Ch Mismatch measurement.
Note the start line number should be less than or equal to the end
line number.

End Line Sets the end line number for the Ch--Ch Mismatch measurement.
Note the end line number should be greater than or equal to the
start line number.

Ch-Ch Skew Start Line Sets the start line number for the Ch-Ch Skew measurement.
Note the start line number should be less than or equal to the end
line number.

End Line Sets the end line number for the Ch-Ch Skew measurement.
Note the end line number should be greater than or equal to the
start line number.
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Command DescriptionSetting or fieldFunction

Color Bars Start Line Sets the start line number for the Color Bars measurement. Note
the start line number should be less than or equal to the end line
number.

End Line Sets the end line number for the Color Bars measurement. Note
the end line number should be greater than or equal to the start
line number.

H. Sync Start Line Sets the start line number for the H Sync measurement. Note the
start line number should be less than or equal to the end line
number.

End Line Sets the end line number for the H Sync measurement. Note the
end line number should be greater than or equal to the start line
number.

H. Timing Start Line Sets the start line number for the H Timing measurement. Note
the start line number should be less than or equal to the end line
number.

End Line Sets the end line number for the H Timing measurement. Note
the end line number should be greater than or equal to the start
line number.

Linearity Start Line Sets the start line number for the Linearity measurement. Note
the start line number should be less than or equal to the end line
number.

End Line Sets the end line number for the Linearity measurement. Note the
end line number should be greater than or equal to the start line
number.

Luma Levels Start Line Sets the start line number for the Luma Levels measurement.
Note the start line number should be less than or equal to the end
line number.

End Line Sets the end line number for the Luma Levels measurement.
Note the end line number should be greater than or equal to the
start line number.

Video Transient Start Line Sets the start line number for the Video Transient measurement.
Note the start line number should be less than or equal to the end
line number.

End Line Sets the end line number for the Video Transient measurement.
Note the end line number should be greater than or equal to the
start line number.

Command Function Setting or field Description

Operation RGBHV MIU Use MIU Uses the RGBHV Measurement Interface Unit accessory.

Sync Polarity Auto Detect Automatically detects the V Sync polarity.
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Command DescriptionSetting or fieldFunction

RTF Report Mode Embed Screen Capture Embeds a screen capture of the waveform display into generated
RTF reports.

Warnings Specifies whether or not warning messages are displayed or logged to a file.

Warning

Types Reported

Measurement Warnings
Signal Warnings
Results Warnings

Specifies the type of warnings to be reported. All warnings are
selected by default. Clear them to disable warnings. Measure-
ment warnings include general information about potential
problems in taking the measurement.
Signal warnings appear if signals either change or are absent. If
there are some invalid results, Results Warnings lets you know
that some of the displayed results may not be valid.
Results Warnings also shows you the types of test results that
are included in the report you have just generated. If warnings are
selected, message boxes may appear on screen, requiring you to
click OK. To avoid interruptions to your testing, clear all the
Warning reporting.

Control Options Pop Up Warning Details
Log Warnings to File

Control Options determines whether warnings are displayed or
logged to a file.
When any one of the Warning Types Reported is selected,
Control Options is enabled.
If Log Warnings to File is checked, the warnings are written to a
file named Log.txt. Warnings are appended to the Log.txt file until
it reaches 1 MB in size. At that point, it is renamed LogOld.txt
and a new Log.txt file is created. If the new file reaches 1 MB in
size, it will be renamed LogOld.txt and be written over the
existing LogOld.txt file. If you wish to save the data in the
LogOld.txt file, you must save the file under a different name
before it is overwritten.
If Pop Up Warning Details is selected, then a message box
appears on the screen. To avoid interruptions to your testing,
clear all the Warning reporting.
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Command DescriptionSetting or fieldFunction

Reference &
Limits

Sets the measurement or measurements options to Relative Result Display, and Limit Testing.

Relative Result
Display

Enable Relative Result
Display

Selecting Enable Relative Result Display enables the Relative to
Reference testing.

Capture Results as
Reference

This is a fast and easy way to create a reference file. Uses
current results as the basis for a new reference file.

Reference
Selection

Default Select Default to automatically load the Tektronix reference file.
The only valid entry is .csv. The actual file can be a text file if it is
formatted as a comma--separated--value file.

To get valid test results, be sure to choose the appropriate
reference file. The correct .csv reference file will have the
appropriate values for each of the measurements.

Manual Select Manual to enable the user defined Select Reference File.

Select Reference File Click Select Reference File to open the file chooser to browse
and select the file. Without selecting the reference file, the
measurement will run without producing valid relative results. A
reference file can still be loaded after a measurement completes
to produce relative results for the latest measured values.

Limit Testing Enable Limits Testing Selecting Enable Limit Testing enables Pass/Fail testing.

Stop on Limit Testing
Failure

Check the Stop on Limit Testing Failure option to cause the
software to stop testing when a measured value falls outside the
defined limits.

Limits Selection Default Select Default to automatically load the Tektronix limits file.

Manual Select Manual to enable user--defined select limits File.

Select Limits File Click Select Limits File to open the file chooser to browse and
select file. Without selecting the limit file, the measurement will
run producing valid relative results during continuous mode. A
limit file can still be loaded after a measurement completes to
produce valid results for the latest measured values.

Select Reference File Click Select Reference File to open the file chooser to browse
and select the file. Without selecting the reference file, the
measurement will run without producing valid relative results. A
reference file can still be loaded after a measurement completes
to produce relative results for the latest measured values.

NOTE: The Default Reference file (or Default Limit file) is provided AS IS
without warranty of any kind, and is intended to be used as a template only.
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICU-
LAR PURPOSE ARE EXPLICITLY DISCLAIMED.



Menu Descriptions

VM Series Video Measurement System User Manual 3- 19

Results Menu

The Results menu enables you to display a summary of measurement results or
display detailed results for a specific measurement.

If you change the Line Number or Average values for any measurement, or if
you change the Filter configuration in the Noise measurement, then the changed
measurement will stop running and its results will change to dashes.

All the selected measurement results will be invalidated any time you change
any of the following configurations:

� Format

� Color Space

� Trigger

If you change a configuration while running a measurement or a setup, the
measurement or setup will stop. The Average setting interacts with your choices
for the Run Mode. For example, if you select Once for the Run Mode and you
set the averages to 2, then when you select the Run button, each selected
measurement will run twice and then stop. On the other hand, if you select
Continuously for the Run Mode and 2 averages, then when you select the Run
button, each selected measurement will run twice, display results, and then
continue running and updating the results for every two measurements.

For a detailed discussion of measurements, refer to page 3--35.

The following table lists the measurements that appear in the Results menu and
details the values that appear on the Results page for each measurement. Bold
values in the Setting or Field column in the following tables indicate default
values.

Menu item Function Setting or Field Description

Summary Shows the status during and after the selected measurements are measured in the summary panel. This is useful
when multiple measurements are selected to run.

Channel Delay Measures the time variation between the three video channels. The instrument measures the crossings of all three
channels.

Channel Delay
Measurement
Setup

Line Number Sets the video signal line number to measure. The default value
depends on the input signal format as set by
Configuration > Format, and assumes that the appropriate Matrix
image file is being used to generate the test signal.
When the format Auto Detect is selected or a valid format is not
available, the Line Number is disabled.

Average: 1 Sets the number of acquisitions over which to calculate an
average measurement value.

Option SD/HD
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Menu item DescriptionSetting or FieldFunction

Results (ns) Displays the time variation, in nanoseconds, from channel 1 to
channel 2, from channel 2 to channel 3, and from channel 3 to
channel 1.
Results are reported on the Measured tab, and if enabled, on the
Relative, Reference, and Limits tabs.

Color Bars Measures all eight color levels of the three video channels. The instrument locates and measures the back porch
signal of each channel, and then measures each channel’s color values relative to that channel’s back porch level.

Color Bar
Measurement
Setup

Line Number Sets the video signal line number to measure. The default value
depends on the input signal format as set by Configuration >
Format, and assumes that the appropriate Matrix image file is
being used to generate the test signal.
When the format Auto Detect is selected or a valid format is not
available, the Line Number is disabled.

Average: 1 Sets the number of measurements acquisitions over which to
calculate an average measurement value.

Results (mV) Displays eight color values, in mV, for each channel (24
measurements total). Results are reported on the Measured tab,
and if enabled, on the Relative, Reference, and Limits tabs.

Frequency
Response

Measures the amplitude at selected time or frequency location of the input signal.

Frequency
Response Setup

Line Number Sets the input signal line number to measure. The default value
depends on the input signal format as set by
Configuration > Format, and assumes that the appropriate Matrix
image file is being used to generate the test signal. When the
format Auto Detect is selected or a valid format is not available,
the Line Number is disabled.

Average: 1 Sets the number of measurements acquisitions over which to
calculate an average measurement value.

Dist BW(MHz) Sets the distortion bandwidth frequency. When the format Auto
Detect is selected or a valid format is not available, the Dist BW
is disabled.

Meas Location Freq 4:4:4 When Meas Location is set to Freq 4:4:4, the measurement uses
the same frequency for the measurement location on all three
signals (CH1 (Y/G), CH2(Pb/B), and CH3(Pr/R)). This setting is
the best option for RGB (GBR) signals. When the format Auto
Detect is selected or a valid format is not available, the Meas
Location is disabled.

Freq 4:2:2 When Meas Location is set to Freq 4:2:2, the measurement uses
the full frequency for CH1 and half that frequency for CH2 and
CH3. This setting is the best option for YPbPr signals. When the
format Auto Detect is selected or a valid format is not available,
the Meas Location is disabled.
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Time When the Meas location is set to Time, the measurement reports
the waveform frequency at that specified time. When the format
Auto Detect is selected or a valid format is not available, the
Time is disabled.

Freq (MHz) Sets the measurement location frequency. When the format Auto
Detect is selected, the Freq (MHz) is disabled.

Time (�s) Sets the measurement location time. When the format Auto
Detect is selected, the Time (μs) is disabled.

Frequency
Response
Results

Displays the Flag Amplitude (mV), Frequency (MHz), Amplitude
(dB) with reference to the Flag, Time Position (�s), and RMS
Distortion (%) of the video signal.
Results are reported on the Measured tab, and if enabled, on the
Relative, Reference, and Limits tabs.

H Sync Measures the sync signal timing and voltage values. The instrument measures the sync signal rise and fall times
(at the 10% and 90% signal amplitude levels) and the sync pulse width (at the 50% signal amplitude level) to
determine the signal timing values.

Sync Measure-
ment Setup

Line Number Sets the video signal line number to measure. The default value
depends on the input signal format as set by
Configuration > Format, and assumes that the appropriate Matrix
image file is being used to generate the test signal.
When the format Auto Detect is selected or a valid format is not
available, the Line Number is disabled.

Average: 1 Sets the number of measurements acquisitions over which to
calculate the average measurement value.

Measured on CH1 Results in better measurement accuracy when triggering on CH4.

Tri-Level
Sync Results

Displays the sync signal timing values in ns, and the signal levels
in mV. Results that are meaningless for bi--level sync appear as
dashes.
Results are reported on the Measured tab, and if enabled, on the
Relative, Reference, and Limits tabs.

H Sync Jitter Measures the variations in the Horizontal Sync frequency.

H Sync Jitter
Measurement
Setup

No. of Lines Sets the number of lines to measure. When the format Auto
Detect is selected or a valid format is not available, the No. of
Lines is disabled.

Average: 1 Sets the number of measurements acquisitions over which to
calculate the average measurement value.

Input Jitter Sets the Input type to Jitter.

Peak (ns) Allows the user to set the jitter peak when the input type selected
is Jitter.

Probability Sets the Input type to Probability.

Probability Allows the user to set the probability when the input type selected
is probability.

Demarc Freq Jitter (Hz) Allows you to set the jitter demarcation frequency
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Menu item DescriptionSetting or FieldFunction

Wander (Hz) Allows you to set the wander demarcation frequency

H Sync Jitter
Results

Displays the RMS Jitter (ns), Accumulated Time (ms), Pos Peak
Jitter (ns), Neg Peak Jitter (ns), Pos Peak Probability, Neg Peak
Probability, Min Freq Offset (ppm), Max Freq Offset (ppm), Min
Freq Drift Rate (ppm/s), and Max Freq Drift Rate (ppm/s) of the
video signal.
Results are reported on the Measured tab, and if enabled, on the
Relative, Reference, and Limits tabs.

Levels Measures the average signal level in the segments of the signal defined by the cursor location upto eight levels on
each of the three channels.

Levels
Measurement
Setup

Line Number Sets the video signal line number to measure. The default value
depends on the input signal format as set by
Configuration > Format, and assumes that any of the available
patterns in the Matrix image file is being used as the test signal.
When the format Auto Detect is selected or a valid format is not
available, the Line Number is disabled.

Average: 1 Sets the number of measurements acquisitions over which to
calculate the average measurement value.

Configure Levels

(When the format
Auto Detect is
selected or a
valid format is not
available, the
Configure Levels
is disabled.)

Level Name Allows you to enter the level name.

Cursor 1 (μs) Allows you to enter the cursor 1 position

Cursor 2 (μs) Allows you to enter the cursor 2 position

Apply Saves the selected settings of the level name, cursor 1, and
cursor 2 and uses them for performing the Levels measurement.

Cancel Cancels the settings of the level name, cursor 1, and cursor 2.

Levels Results Displays the results for all the eight levels on each of the three
channels.
Results are reported on the Measured tab, and if enabled, on the
Relative, Reference, and Limits tabs.

Multiburst Measures the video channel frequency response and amplitude. The instrument measures the flag pulse on each
channel to determine and measure the six burst frequencies with the largest amplitude.

Multiburst
Measurement
Setup

Line Number Sets the video signal line number to measure. The default value
depends on the input signal format as set by Configuration >
Format, and assumes that the appropriate Matrix image file is
being used to generate the test signal.
When the format Auto Detect is selected or a valid format is not
available, the Line Number is disabled.
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Average: 1 Sets the number of measurements acquisitions over which to
calculate an average measurement value.

Multiburst
Measurement
Results

Displays the flag signal value (in mV) for each channel in the first
display row. The following six rows list the frequency (in MHz)
and amplitude (in dB) of each channel, for each of the six burst
signals.
Results are reported on the Measured tab, and if enabled, on the
Relative, Reference, and Limits tabs.

Noise Measures video signal noise using one of three filter settings.

Noise
Measurement
Setup

Line Number Sets the video signal line number. The default value depends on
the input signal format as set by Configuration > Format, and
assumes that the appropriate Matrix image file is being used to
generate the test signal.
When the format Auto Detect is selected or a valid format is not
available, the Line Number is disabled.

Average: 1 Sets the number of measurements acquisitions over which to
calculate an average measurement value.

Filter Off Disables (turns off) all noise signal filtering. Use this setting to
measure broadband noise without any filtering.
When the format Auto Detect is selected, this option is disabled.

Unified Weighting Enables (turns on) unified weighting noise signal filtering. Use
this setting to measure noise with the psychovisual weighting
established by CCIR Recommendation (Rec) 576--2, adjusted for
the selected video format.
When the format Auto Detect is selected or a valid format is not
available, the Unified Weighting is disabled.

Unweighted BW Enables (turns on) unweighted noise signal filtering and activates
the filter bandwidth field. Use this setting to remove high
frequency noise from your signal.
When the format Auto Detect is selected or a valid format is not
available, the Unweighted BW is disabled.

Bandwidth Hz Sets the bandwidth filter cutoff frequency. Selecting Unweighted
activates this field. The default value depends on the input signal
format as set by Configuration > Format.
When the format Auto Detect is selected or a valid format is not
available, the Bandwidth is disabled.

Noise at Cursor
Position

Cursor (Hz) Sets the Cursor frequency.
When the format Auto Detect is selected or a valid format is not
available, the Cursor is disabled.

mV Displays the noise in mV on each of the three channels

dB Displays the noise in dB on each of the three channels
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Set Time Window

(When the format
Auto Detect is
selected or a val-
id format is not
available, the Set
Time Window is
disabled.)

Default Selects the application to perform the Noise measurement over
the full active video time duration.

Custom Selects the application to perform the Noise measurement over
the time frame window specified by the values in the Start
Position and the End Position fields. The Start Position and the
End Position values can be adjusted by using the knobs on the
front panel and the vertical cursors will be automatically enabled
when this option is selected.

Start Position (μs) Sets the start position of time when custom is selected to perform
the Noise measurement.

End Position (μs) Sets the end position of time when custom is selected to perform
the Noise measurement.

Apply Saves the selected settings of the start position and the end
position and uses them for performing the Noise measurement.

Cancel Cancels the settings of the start position and the end position.

Y/G Sets the channel for the Noise Spectrum measurement.
When the format Auto Detect is selected or a valid format is not
available, the Set Time Window is disabled.

Frequency Resolution (Hz) Sets the frequency resolution for the Noise Spectrum
measurement.
When the format Auto Detect is selected or a valid format is not
available, the Frequency Resolution is disabled.

Spectrum Displays the noise spectrum. This option is enabled only when
the Run mode in the Operation tab is set to Continuously.
When the format Auto Detect is selected or a valid format is not
available, the Spectrum is disabled.

Noise Results Displays the noise measurement results on each of the three
channels in dB (relative to peak white) and mV.
Results are reported on the Measured tab, and if enabled, on the
Relative, Reference, and Limits tabs.
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Non Linearity Measures channel signal linearity based on a ramp or five-step linearity test signal. If using a ramp signal, the
instrument divides the ramp signal into five values to determine the equivalent step values. The instrument then
measures the bottom, individual step, and top values of the test signal, and compares these values to a nominal
value to determine the percent of deviation of the test signal from the nominal signal.

Non Linearity
Measurement
Setup

Line Number Sets the video signal line number to measure. The default value
depends on the input signal format as set by Configuration >
Format, and assumes that the appropriate Matrix image file is
being used to generate the test signal.
When the format Auto Detect is selected or a valid format is not
available, the Line Number is disabled.

Average: 16 Sets the number of measurements acquisitions over which to
calculate an average measurement value.

Results (%) Displays the percent of deviation of the test signal from a nominal
signal value, as a percentage, for each step on each channel.
Results are reported on the Measured tab, and if enabled, on the
Relative, Reference, and Limits tabs.

Short Time
Distortion

Measures the short time distortion of the input signal.

Short Time
Distortion Setup

Line Number Sets the input signal line number to measure. The default value
depends on the input signal format as set by
Configuration > Format, and assumes that the appropriate Matrix
image file is being used to generate the test signal.
When the format Auto Detect is selected or a valid format is not
available, the Line Number is disabled.

Average: 1 Sets the number of measurements acquisitions over which to
calculate the average measurement value.

Short Time
Distortion Results

Displays the Rise Time (ns), Fall Time (ns), Overshoot (%),
Undershoot (%), Settling Rise (ns), and Settling Fall (ns) of the
video signal.
Results are reported on the Measured tab, and if enabled, on the
Relative, Reference, and Limits tabs.
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Spatial Distortion Measures the horizontal and vertical scale, offset or shift, the missing picture portions near the edges or borders,
first line, last line, horizontal start, and the horizontal end of the video output.

Spatial Distortion
Setup

Line Number Sets the input signal line number to measure. The default value
depends on the input signal format as set by
Configuration > Format, and assumes that the appropriate Matrix
image file is being used to generate the test signal.

Average: 1 Sets the number of measurements acquisitions over which to
calculate the average measurement value.

Select BMP Ref
File

Default Selects the default Tektronix reference file to perform the Spatial
Distortion measurement.

Manual Uses your own 24 bit BMP reference file which is selected by
clicking the Browse to perform the Spatial Distortion measure-
ment.

Browse Selects the user defined bitmap reference file.

Spatial Distortion
Results

Displays the Top crop (lines), Bottom crop (lines), Left crop
(pixels), Right crop (pixels), First active line, Last active line,
H start (pixels), H end (pixels), V Scaling (%), H Scaling (%),
V Offset (lines), and H Offset (pixels) of video signal.
Results are reported on the Measured tab, and if enabled, on the
Relative, Reference, and Limits tabs.

V Sync Measures the vertical synchronization signal timing and amplitude. The instrument measures the sync signal rise
and fall times (at the 10% and 90% signal amplitude levels) and the sync pulse width (at the 50% signal amplitude
level) to determine the signal timing values.

V Sync Measure-
ment Setup

Average: 1 Sets the number of measurements acquisitions over which to
calculate the average measurement value.

V Sync Results For SD formats with Interlaced scanning, displays the Field
Period (ms), V Blank Before Pre Eq (μs), Vertical Blanking (lines),
Pre Eq Duration (μs), V Sync Duration (lines), and Serr Pulse
Width (μs).

For SD formats with Progressive scanning, displays the Frame
Period (ms), Eq Pulse Width (μs), and V Sync Duration (lines).

For HD formats with Interlaced scanning, displays the Field
Period (ms), V Sync Duration (lines), Broad Pulse Start (μs),
Broad Pulse End (μs).

For HD formats with Progressive scanning, displays the Frame
Period (ms), V Sync Duration (lines), Broad Pulse Start (μs), and
Broad Pulse End (μs).
Results are reported on the Measured tab, and if enabled, on the
Relative, Reference, and Limits tabs.
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If you change the Line Number or Average values for any measurement, then the
changed measurement will stop execution and its results will change to dashes.

All the selected measurement results will be invalidated any time you change the
following configurations:

� Resolution

� Refresh Rate

� Timing

If you change a configuration that is recall a setup while running a measurement,
the measurement will stop execution.

The Average setting interacts with your choices for the Run Mode. For example,
if you select Once for the Run Mode and you set the averages to 2, then when
you select the Run button, each selected measurement will run twice and then
stop. On the other hand, if you select Continuously for the Run Mode and 2
averages, then when you select the Run button, each selected measurement will
run twice, display results, and then continue running and updating the results for
every two measurements.

For a detailed discussion of measurements, refer to page 3--57.

Values in bold text in the Setting or field column in the following tables indicate
default values.

Command Function Setting or field Description

Summary The Summary window displays the status of the selected measurements when they are run. It also displays the
warnings, if any. The Summary window is useful when you run multiple measurements.

Ch–Ch Mismatch The Ch--Ch Mismatch is the difference in any steady--state voltage amplitude between R,G, and B video outputs.

Ch–Ch Mismatch
Measurement
Setup

Line Number Sets the video signal line number to measure. The default value
depends on the input signal format as set by
Configuration > Format, and assumes that the appropriate Matrix
image file is being used to generate the test signal.

Average Sets the number of acquisitions over which to calculate an
average measurement value.

Ch–Ch Mismatch
Results

Displays the Ch–Ch mismatch between G to B, G to R, and
B to R channels of the video signal values in (mV) and in
(%)Peak--Peak. Results are reported on the Measured tab, and if
enabled, on the Relative, Reference, and Limits tabs.

Option VGA
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Ch--Ch Skew Ch--Ch Skew is the phase relationship (time delay) among R, G, and B video outputs of the graphics subsystem.

Ch--Ch Skew
Measurement
Setup

Line Number Sets the video signal line number to measure. The default value
depends on the input signal format as set by
Configuration > Format, and assumes that the appropriate Matrix
image file is being used to generate the test signal.

Average Sets the number of acquisitions over which to calculate an
average measurement value.

Ch--Ch Skew
Results

Displays the Ch--Ch Skew for G to B, G to R, and B to R
channels values in (ns) and in (%) Pixel Clock. Results are
reported on the Measured tab, and if enabled, on the Relative,
Reference, and Limits tabs.

Color Bars Color Bars measurement measures the GBR color bars of a VGA card in a PC. The Color Bars measurement
measures the amplitude level (relative to back porch) of each of the eight colors, that is, white, yellow, cyan, green,
magenta, red, blue, and black for each active channel.

Color Bars
Measurement
Setup

Line Number Sets the video signal line number to measure. The default value
depends on the input signal format as set by
Configuration > Format, and assumes that the appropriate Matrix
image file is being used to generate the test signal.

Average Sets the number of acquisitions over which to calculate an
average measurement value.

Color Bars
Results in mV

Displays the amplitude for the White, Yellow, Cyan, Green,
Magenta, Red, Blue, and Black colors on the G, B, and R
channels (24 measurements total). Results are reported on the
Measured tab, and if enabled, on the Relative, Reference, and
Limits tabs.

H Sync Sync is the pulse occurring from 2.4 V to 5.5 V at the beginning of each line. This pulse signal causes the monitor
to go back to the left side of the display and trace another horizontal line of picture information. This measurement
measures rise time, fall time, overshoot, undershoot, settling time, and monotonicity. This measurement measures
the steady--state voltage and current amplitudes of logic levels ‘1’ and ‘0’ at 2.21 kΩ and 301 Ω termination.

H Sync
Measurement
Setup

Line Number Sets the video signal line number to measure. The default value
depends on the input signal format as set by
Configuration > Format, and assumes that the appropriate Matrix
image file is being used to generate the test signal.

Average Sets the number of acquisitions over which to calculate an
average measurement value.

H Sync
Results

Displays the Polarity (Pos/Neg), Pulse Width (μs),
Sync Period (μs), Frequency (kHz), Rise Time (ns),
Fall Time (ns), Overshoot (%), Undershoot (%),
Overshoot S.T. (ns), Undershoot S.T. (ns), Monotonic Rise (Y/N),
Monotonic Fall (Y/N), Logic Level “1” (mV) @2.21 kΩ and
±8 mA, and Logic Level “0” (mV) @2.21 kΩ and ±8 mA. Results
are reported on the Measured tab, and if enabled, on the
Relative, Reference, and Limits tabs.
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H Sync Jitter H Sync Jitter is the time superimposed image of the second sync pulse over the first, or triggered edge.

H Sync Jitter
Measurement
Setup

No. of Lines Sets the number of lines to measure.

H Sync Jitter
Results

Displays the H Sync Jitter in (ns) and in (%) Pixel Clock. Results
are reported on the Measured tab, and if enabled, on the
Relative, Reference, and Limits tabs.

H Timing H Timing comprises of the horizontal sync pulse, the back porch, the addressable video signal, the front porch, the
left border, and the right border.

H Timing
Measurement
Setup

Line Number Sets the video signal line number to measure. The default value
depends on the input signal format as set by
Configuration > Format, and assumes that the appropriate Matrix
image file is being used to generate the test signal.

Average Sets the number of acquisitions over which to calculate an
average measurement value.

H Timing
Results

Displays the Back Porch (μs), Left Border (μs),
Addressable Video (μs), Right Border (μs), Front Porch (μs) on
the G, B, and R channels, and Sync Pulse Width (μs),
Pixel Clock (MHz). Results are reported on the Measured tab,
and if enabled, on the Relative, Reference, and Limits tabs.

Linearity Linearity is a measure of how well the device--under--test performs analog to digital and digital to analog
conversions. Linearity consists of the Resolution, Integral linearity, Differential linearity, and Monotonic
measurements.

Linearity
Measurement
Setup

Line Number Sets the video signal line number to measure. The default value
depends on the input signal format as set by
Configuration > Format, and assumes that the appropriate Matrix
image file is being used to generate the test signal.

Average Sets the number of acquisitions over which to calculate an
average measurement value.

Linearity
Results

Displays the Resolution (Bits), Max INL (LSB), @ Step No,
Max DNL (LSB), @ Step No, Monotonic (Y/N), and
@ Step No on the G, B, and R channels. Results are reported on
the Measured tab, and if enabled, on the Relative, Reference,
and Limits tabs.
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Luma Levels Luma corresponds to the sensitivity of human vision to each of the RGB primaries standardized for video. The
Luma Levels measurement reports the minimum and maximum level from the five white and black bars of the
active video for each of the three channels.

Luma Levels
Measurement
Setup

Line Number Sets the video signal line number to measure. The default value
depends on the input signal format as set by
Configuration > Format, and assumes that the appropriate Matrix
image file is being used to generate the test signal.

Average Sets the number of acquisitions over which to calculate an
average measurement value.

Luma Levels
Results in mV

Displays the Max and the Min luminance of the displayed image
on the G, B, and R channels. Results are reported on the
Measured tab, and if enabled, on the Relative, Reference, and
Limits tabs.

Noise Inj Ratio Noise Injection Ratio is the noise injected in the VGA output for the Device Under Test. It is the amount of noise
relative to the signal amplitude rather than the absolute amount of noise that tends to cause problems.
Noise Inj Ratio measures the signal--to--noise ratio of the three channels simultaneously.

Noise Inj Ratio
Measurement
Setup

Line Number Sets the video signal line number to measure. The default value
depends on the input signal format as set by
Configuration > Format, and assumes that the appropriate Matrix
image file is being used to generate the test signal.

Average Sets the number of acquisitions over which to calculate an
average measurement value.

Noise Inj Ratio
Results

Displays the Noise mV, dB, and Inj Ratio (%) on the G, B, and R
channels of the video signal. Results are reported on the
Measured tab, and if enabled, on the Relative, Reference, and
Limits tabs.

V Sync This measurement measures the steady--state voltage and current amplitudes of logic levels ‘1’ and ‘0’ at 2.21 kΩ
and ±8 mA termination. It also measures rise time, fall time, overshoot, undershoot, settling time, and monotonic-
ity.

V Sync
Measurement
Setup

Average Sets the number of acquisitions over which to calculate an
average measurement value.

V Sync
Results

Displays the Polarity (Pos/Neg), Pulse Width (μs),
Sync Period (ms), Frequency (Hz), Rise Time (ns),
Fall Time (ns), Overshoot (%), Undershoot (%),
Overshoot S.T. (ns), Undershoot S.T. (ns), Monotonic Rise (Y/N),
Monotonic Fall (Y/N), Logic Level “1” (mV) @2.2k and ±8 mA,
and Logic Level “0” (mV) @2.2k and ±8 mA. Results are reported
on the Measured tab, and if enabled, on the Relative, Reference,
and Limits tabs.
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V Timing V Timing comprises of the vertical sync pulse, the back porch, the addressable lines, the front porch, top border,
and bottom border.

V Timing
Measurement
Setup

Average Sets the number of acquisitions over which to calculate an
average measurement value.

V Timing
Results

Displays the Back Porch (Line), Top Border (Line),
Addressable Lines (Line), Bottom Border (Line), and
Front Porch (Line) on the G, B, and R channels and the
Sync Pulse Width (Line). Results are reported on the Measured
tab, and if enabled, on the Relative, Reference, and Limits tabs.

Video Transient Video Transients are the video signals that endure for a brief time. Use the Video Transient measurement to check
synchronization signal timing and amplitude. It also measures video rise time, fall time, overshoot, undershoot, and
settling time.

Video Transient
Measurement
Setup

Line Number Sets the video signal line number to measure. The default value
depends on the input signal format as set by
Configuration > Format, and assumes that the appropriate Matrix
image file is being used to generate the test signal.

Average Sets the number of acquisitions over which to calculate an
average measurement value.

Video Transient
Results

Displays the Video Rise Time (ns), Video Fall Time (ns),
Video Rise Time (%), Video Fall Time (%), Overshoot (%),
Undershoot (%), Overshoot Settling Time (ns), and
Undershoot Settling Time (ns) on the G, B, and R channels.
Results are reported on the Measured tab, and if enabled, on the
Relative, Reference, and Limits tabs.
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Utilities Menu

CAUTION. To avoid losing unsaved measurement results, generate a report before
you recall a setup file or change any configuration parameters other than
selecting measurements or turning warnings on or off.

Command Function Setting or field Description

Generate Report You can save measurement results in three popular data formats.

Format RTF Use RTF (Rich Text Format) to create results data that you can
incorporate into documents.

PDF Use PDF (Portable Document Format) to create PDF files of the
measurement data for distribution and viewing.

CSV CSV -- contains measurement results and some more
information. The Legacy format includes only the information on
measurements that were available in the VM5000HD software.
Results for newer measurements only appears in the CSV
VM5000 format.

Report File File Name
Text entry field

Field in which to enter the report file name.

(Option SD/HD) C:\VMApps\OptHDSD\Reports\Tek0.rtf

(Option VGA) C:\VMApps\OptVGA\Reports\Tek0.rtf

Browse Selects the location to which to write (save) the report.

Get Default Sets the report write directory to the default location and name

(Option SD/HD) C:\VMApps\OptHDSD|Reports\Tek0.rtf

(Option VGA) C:\VMApps\OptVGA\Reports\Tek0.rtf

Report Heading
Text entry field

Adds a brief note into the report file. You can enter up to
46 characters.

Generate Writes the specified measurement data in the selected report
format to the specified location.

Measurements All Creates a report with all the measurements that you have run
since starting the application.

Selected Creates a report with only the measurements that are currently
selected in the Configuration > Measurements screen.

Recent Reports View Displays the recent report files in the Recent Reports panel when
you click View.
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Help Menu

Command Function

Help Topics Opens the VM Series online help window that provides you with application information on your instrument screen.

About VM HD
and SD Video...
(Option SD/HD)

About VM VGA
Video... (Option
VGA)

Displays a VM Series dialog that contains the application software version number.
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Option SD/HD Detailed Measurement Information

For a high-level procedure on how to take a measurement, refer to page 2--28.

For a high-level overview of all the measurements, refer to the table beginning
on page 3--19.

The following information applies to all the measurements.

Matrix Signals and Line Numbers

The matrix signals that are included with the Signal Source Set (refer to
page E--1) provide appropriate signals for all the measurements. Refer to the
Readme.txt files on the Signal Source Set for extensive information about the
files provided.

Averaging

The higher the average, the lower the variance of the measurement in the
presence of noise or other transient signal components. Set the average higher if
you would like to reduce the fluctuations in the measurement results.

The instrument averages results, not input waveforms. (If, on the other hand, the
Noise waveforms were averaged instead of the Noise results, the noise results
would appear lower than they should. Because of the instrument average results,
this problem is avoided.)
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Channel Delay

The channel delay measurement is used to verify relative timing of the three
channels of video. Nominal channel delay is zero between all channels.
Deviations from zero correspond to decreased video quality. For example, the
greater the delay between channels, the more likely the edges in video will be
perceived as distorted. Using a narrow band signal, the delay at a particular
frequency band can be measured and thus group delay can be obtained.

In addition, channel delay is a function of relative cable lengths for each of the
channels. Thus, if a splitter is used at the video source output, delay due to cable
length mismatch can be measured.

You can use the matrix signal, or you can use a signal with high cross-correlation
between each pair of channels to be tested. The default signal is the multiburst
signal used for multiburst measurement, but many other types of signals can be
used, including sweeps and even some live program material. If the cross-cor-
relation is high enough for at least one pair of channels, the measurement results
will display. Otherwise, running the measurement will result in ‘------’ for each
channel. If warnings are enabled, low correlation between channels will result in
associated warnings.

A positive number indicates that the first signal arrives later than the second
signal. For example, Y to Pb delay of 4.03 ns means that the signal in the Y
channel is delayed 4.03 ns relative to Pb. However, the signals may contain
distortions, which create different delays for different portions of the video line.
In such a case, the measurement result is the delay compensation required to
maximize the cross-correlation of the second channel with the first, generally
giving a weighted average of the various delays. For narrow band signals, the
delays at a particular frequency band may be measured. An ensemble of such
measurements may be collected to develop a portrait of group delay.

If the signals of the three channels are highly mutually correlated (which is the
case if the signals are reconstructed well and free of distortions other than delay),
the ‘loop’ delay will be approximately zero:

Delay1 -- Delay2 + Delay3 = 0, where

Delay1 is Y to Pb or G to B
Delay2 is Y to Pr or G to R
Delay3 is Pb to Pr or B to R

The more the loop delay deviates from zero, the less the three signals mutually
correlate. High loop delay corresponds to different types of signals among the
three channels, because of differences either in distortions or in the inherent
source signal (as in some live program material, for example). Loop delay
greater than 5ns will generate a warning if warnings are enabled.
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Interpreting Results



Option SD/HD Detailed Measurement Information

VM Series Video Measurement System User Manual 3- 37

The maximum cross-correlation of transitions is found between each pair of
channels. The location of the maximum is the delay in time. Generally, one may
think of the calculation of the delay as the average match of transitions, weighted
by the amplitude of each transition.

The Channel Delay relative to reference value is calculated as follows:

Result = (measured value − reference value)

Color Bars

Measuring GBR color bars from a set-top-box can be used to verify the correct
colorimetry conversion. Likewise, conversion from 1080i/720p to 480p
colorimetry in YPbPr can be verified. The Color Bars measurement also can be
used to check individual channel gain. In addition, it can be used as a crude
check of linearity since severe clipping or other non-linear distortions will alter
the measurement results from the ideal.

You can use the matrix signal, or you can use a signal with all eight valid color
bars on the line. There is no requirement for the order of the bars except for the
bias that black will be searched after (to the right of) blue. Each of the bars
should be at least 1/24 of the active line time in duration.

The Color Bars measurement measures the amplitude level (relative to back
porch) of each of the eight colors (white, yellow, cyan, green, magenta, red, blue,
black) for each active channel. Therefore, this measurement makes eight
measurements on three channels for 24 total measurements. The software
assumes Y is on Channel 1, Pb is on Channel 2, and Pr is on Channel 3.

NOTE. Some signals intentionally reverse or change the order from the tradition-
al color bar test signal order. Because the bars are measured regardless of order,
if channel inputs are swapped, especially in the case of RGB, the resulting input
will consist of ‘valid’ color levels for all eight bars, but the order will be
incorrect.

First, the bars are identified using the relative amplitudes of the three channels
and the specification for the selected format and colorimetry.

The amplitudes are calculated using waveform averaged values within each
identified bar relative to back porch. Thus, it is important to ensure that the sync
signal is within the captured data window for valid measurements. For example,
if a manual setup is performed, not only are all eight bars required on the
waveform display, but the entire horizontal blanking area to the right of the
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signal being measured is also required to locate the sync signal and the associat-
ed back porch.

The Color Bars relative to reference values are calculated as follows:

mV : Result = (measured value − reference value)

%: Result = �measured value − reference value

reference value
�× 100

Frequency Response

The Frequency Response measurement technique provides the most accurate
representation of display performance. Frequency response is measured on a
sweep signal, not a burst. This measurement evaluates a system ability to
uniformly transfer signal components of different frequencies without affecting
their amplitudes. The amplitude variation can be expressed in dB or percent. The
reference amplitude (0dB, 100%) is typically the flag. Frequency response
problems can cause a wide variety of aberrations in the picture.

The flag amplitude measurement is a reference signal amplitude. Amplitude is
measured with reference to the flag amplitude.

Use a sweep signal with a flag on the front of the signal. You can also use the
matrix signal, or any multiburst signal with a reference flag preceding the bursts.
The more cycles present in each burst, the more robust and generally more
accurate the measurement will be. A burst with less than two cycles is not
recommended.

Frequency Response measurements are made with a sweep signal by measuring
the peak-to-peak amplitude of the sweep signal at a specified point. The sweep
input must begin with a reference flag. The point at which the measurement is
made is selectable as Freq 4:4:4, Freq 4:2:2, or Time. If Time is selected, the
measurement is made on all three channels of the sweep signal at the specified
time. If Frequency 4:4:4 is selected, the specified Frequency is found on all three
channels. If Frequency 4:2:2 is selected, the specified Frequency is found on
Channel 1 and one-half the specified frequency is found on Channels 2 and 3.
This is the same for both formats YPbPr and RGB. After the specified point is
found on the input sweep signal, five results are
measured:

� The frequency is measured at the specified time if time is selected; otherwise
the specified frequency is found and displayed in MHz.

� The time is measured at the specified frequency if frequency is selected;
otherwise the input time is displayed in �s.
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� The amplitude of the input signal is measured relative to the flag on the input
signal and the result is displayed in dB.

� The flag amplitude is measured and displayed in mV.

� The RMS Distortion is measured as the vector sum of all additional
sinusoidal components normalized by the amplitude of the fundamental
sinusoid at the specified time location.

If a time is specified, the instantaneous frequency (within the context of a 3 �s
raised cosine window centered at this time) is measured along with frequencies
and amplitudes of nonlinear distortion.

If a frequency is specified, the same algorithm used in the multiburst
measurement is used for measuring flag amplitude and relative sinusoidal signal
amplitude along with frequencies and amplitudes of nonlinear distortion. If
Freq 4:4:4 is specified, the specified frequency is used for all channels. If
Freq 4:2:2 is specified, the specified frequency is used for Y and 1/2 the input
frequency is used for Pb and Pr.

The Flag Amplitude (mV) is calculated as the peak to peak amplitude of the
flag signal.

Freq (MHz) calculated is the frequency specified in the Meas Location (MHz).

Time (�s) is calculated at the Meas Location (MHz).

The frequency response distortion result is calculated as the percent ratio of the
square root of the sum of the squares of the additional spectral components
above the noise floor.

Relative to Reference Calculation

The Relative to Reference values for mV | Hz | �s units are calculated as follows:

Frequency: Result = Frequency measured -- Frequency reference

Time: Result = Time measured -- time reference

Flag: Result = Flag measured -- flag reference

Amplitude: Result = Amplitude measured (in dB) -- Amplitude reference (in dB)

RMS Distortion: Result = RMS distortion measured -- RMS distortion reference

The Relative to Reference values for the % display are calculated as follows:

Frequency = �measured frequency − reference frequency

reference frequency
�× 100
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Time = �measured time − reference time

reference time
�× 100

Flag = �measured flag − reference flag

reference flag
�× 100

Flag = 20 log �measured amplitude

reference flag
− reference amplitude

reference amplitude
�× 100

RMS Distortion = �measured distortion − reference distortion

reference distortion
�× 100

Measured Calculation

The measured values appear in the Results panel when Measured tab is selected.
These values are calculated as follows:

Frequency = Frequency measured

Time = Time measured

Flag = Measured flag amplitude in mV

Amplitude = Amplitude of signal at the time or frequency input

Result = 20 log � measured amplitude

measured flag amplitude
�

Amplitude (note that attenuated signals give results in -dB)

Result = �RMS correlated distortion amplitude

RMS signal amplitude
�× 100
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H Sync

This measurement is used to check synchronization signal timing and amplitude,
including the relative position of the start and end of active video (interpreted by
looking at front and back porch times).

You can use the matrix signal, or you can use a signal with signal amplitude
greater than 7.5% at the beginning and end of active video in order to measure
front porch and back porch times.

The amplitudes are measured relative to back porch.

Selecting either 1080 or 720 formats will display the tri-level sync results.
Selecting either 480 or 576 will display the bi-level sync results.

The amplitudes are measured relative to back porch.

The times are taken as the time between half amplitudes of adjacent transitions.
For example, “Neg. Sync Width” is the measured time between the half
amplitude of the falling or leading edge of negative sync and the half amplitude
of the rising or trailing edge of negative sync.

In the absence of sufficiently large (greater than 7.5%) video signal, the width of
front porch and back porch may not be found. In this case, the measurement of
the respective porch widths will not be valid.

The Sync relative to reference value is calculated as follows:

Result = (measured value − reference value)
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H Sync Jitter

The H Sync Jitter measurement measures the variations in the horizontal sync
frequency.

The minimum time window that can be used for a jitter measurement is the time
for one frame. For example, a 1080I/60 format signal should be measured for at
least 1125 lines. The minimum time window also depends on the chosen jitter
demarcation frequency.

Horizontal Sync Jitter is used to quantify the variation observed in the H Sync
frequency. Jitter is the variation that is faster than a set frequency called the jitter
demarcation frequency. Wander is the variation that is slower than a set
frequency called the wander demarcation frequency. Wander frequency is the
value you set in the Wander (Hz) field of the Demarc Freq pane.

Jitter frequency is the value you can set in the Jitter (Hz) field of the Demarc
Freq pane.

When the input type is set to Jitter, the measurement displays the peak jitter
value with the estimated probability for the specified peak jitter.

When the input type is set to Probability, the measurement displays the
probability and the estimated jitter for the specified probability.

Accumulated Time displays the duration of the signal observed for the peak
jitter/probability estimates.

The quantified minimum and maximum values of the wander are displayed in
the Freq Offset (ppm) fields. The wander measured over a period of time is
displayed in the Freq Drift Rate (ppm/s) field for both minimum and maximum
values.

The test signal used for the H Sync Jitter measurement is the Tektronix Matrix
pattern.

When the reported Probability is low, it means that the chances of jitter
exceeding the set positive peak or negative peak value is less. The ideal value is
zero. The drift rate of H Sync frequency should be low, ideally zero.

The acquired data is subjected to a SW sync stripper, TIE and IFO extraction (as
per method 3 of IEEE 1521--2003), and filtering (also as per IEEE 1521--2003).
After filtering, peak calculations of frequency offset and drift rate are made.
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Figure 3- 1: Signal processing overview

Levels

The Levels measurement measures the average signal level in the segments of
the signal defined by the cursor position or location. This measurement supports
a maximum of eight different levels. Each of these levels can be customized to
perform the measurement based on user-selectable cursor positions. The levels
are named as Level 1, Level 2, Level 3, Level 4, Level 5, Level 6, Level 7, and
Level 8. However, it is possible to change the default names. The Configure
Levels setting allows you customize the Levels measurement with a high degree
of accuracy for the different levels. The cursors, which are displayed when the
Levels Config window is selected, are two vertical bars. The left cursor is a solid
vertical line and the right cursor is a dashed vertical line. When both cursors are
on the same point, they appear as a dotted vertical line. We can measure the
amplitude of average signal levels with the amplitude of the reference level by
selecting in the Levels Configuration pane.

NOTE. On the VM6000 and DPO oscilloscopes, after the Configure Levels is
clicked and when the Levels Configuration dialog appears, disable and
re-enable the Cursors button. Then use the knob to adjust the cursor locations
for the required levels.

You can use any pattern of interest as a signal source.

The default reference and limit values provided serve as a template. This
template needs to be edited for the reference and the limit values to match the
input pattern.
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The average level of the signal between the two cursor positions is measured
relative to the back porch of the signal and is reported on each of the three
channels for all the eight levels.

Multiburst

The Multiburst measurement is used to verify frequencies and corresponding
amplitudes of sinusoidal bursts. It can be used to verify the proper reconstruction
of a band-limited video signal across the frequency spectrum. For example, a
frequency roll-off (decrease in amplitude with increasing frequency) is seen with
video from an analog-to-digital converter that lacks a reconstruction filter with
sin(x)/x correction. In this example, quality is reduced by things like loss of
detail in the video or color shifts in details.

Deviations in frequency from the reference test signal frequency (for example, a
30 MHz burst is rendered as a 20 MHz burst) may indicate things such as a
frequency shift due to format change, frequency aliasing due to digital and/or
analog re-sampling, and/or frequency aliasing due to the lack of a proper
reconstruction filter.

The flag amplitude measurement can be used to verify the channel gain across a
wider frequency range than each burst. Burst amplitudes are measured relative to
the flag amplitude.

You can use the matrix signal, or you can use any multiburst signal with a
reference flag preceding the bursts. The more cycles present in each burst, the
more robust and generally more accurate the measurement will be. A burst with
less than 2 cycles is not recommended.

The frequencies are always displayed from lowest to highest regardless of the
order of burst frequencies in the multiburst signal. To avoid confusion regarding
the correspondence between the results burst numbering and the signal burst
ordering, a signal with increasing burst frequencies (from left to right) is
recommended.

For multiburst signals free of non-linear distortion and with increasing burst
frequencies, the ‘Frq(MHz)’ column displays the fundamental frequency of burst
specified in each row. The “Amp(dB)” column has the magnitude of the
corresponding burst.

However, if non-linear distortion is present, interpreting results may be less
straight forward.

In many consumer set-top boxes, lack of a reconstruction filter (with out-of-band
rejection plus sin(x)/x correction) leads to roll-off in the fundamental frequency
component of the bursts even though the envelope of the bursts may be flat on
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average. In this case, the amplitude results for the highest frequency may be low
by a few dB even though the waveform shows the same burst with peak-to-peak
amplitude closer to 0 dB. This indicates that the burst is no longer a pure
windowed sinusoid, but has other spectral content (at least one alias frequency in
this example). If the extra spectral content is removed by filtering, the resulting
sinusoid will have the amplitude shown in the results.

Generally, if the signal has undergone processing without a required anti-alias
filter (as in re-sampling for format conversion, or signal reconstruction), each
burst may contain one or several frequency aliases. In such cases, burst
frequencies that increase with each burst of the input signal may contain burst
frequencies in nearly any order in the output of the device under test.

For example, in the 480p rendering of an ATSC 1080i multiburst signal, 5 MHz
is rescaled to 4.85 MHz, 10 MHz to 9.71, but 15 MHz, 20 MHz, 25 MHz, and
30 MHz become any number of frequencies (including 12.44 MHz, 7.58 MHz,
2.73 MHz, and 2.12 MHz respectively). These frequency aliases and respective
amplitudes are measured and displayed in order: 2.12 MHz, 2.73 MHz,
4.85 MHz, 7.58 MHz, 9.71 MHz, 12.44 MHz.

The six largest peaks are found in the spectrum of signal on the pedestal. These
frequencies are displayed in order from lowest to highest. For each of these
frequencies, the maximum magnitude of the cross-correlation between the signal
within the pedestal area and a windowed complex sinusoid is found. This gives
the amplitude.

Noise

The unweighted noise within the nominal bandwidth of the video signal is
measured to ensure that the video quality is not reduced by random errors such
as those that cause ‘snow’.

You can use the matrix signal, or you can use any flat line or line pedestal signal.

As a rule of thumb, errors generally become visible when the signal-to-noise dB
measurement ranges in the low 40s. However, the degree of visibility depends on
many factors, including spectral distribution of the noise. In standard definition
television, noise weighting filters such as the CCIR Recommendation (Rec)
576--2 unified weighting filter are used to weight the noise spectrum to better
match the visibility of noise in typical viewing conditions. The unified weighting
filter has been modified to exactly match the ‘visibility of noise characteristics’
of 576--2 on the screen for each selected video format.
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After line tilt and other low frequency distortions are removed from the signal,
all AC signal content is spectrally weighted by the selected filter, if any, and the
resulting RMS voltage is calculated along with the signal-to-noise ratio in dB
using a 700 mV peak signal value.

The Noise relative to reference value is calculated as follows:

Result = (measured value − reference value)

Non Linearity

This measurement is used to measure deviations from a straight line ramp test
signal. Deviations can be caused by such things as soft-limiting from analog
amplifiers and digital processing errors. Problems in linearity can reduce video
quality by, for example, reducing contrast at various average luminance levels, or
creating color shifts.

You can use the matrix signal, or you can use either a ramp or step signal.
However, a ramp signal will give the best accuracy.

The measurement shows deviations from linear increase in the test signal as a
percentage of the largest increase per time found.

In the case of steps, results are deviations in step amplitudes in the test signal as
a percentage of the largest step found.

In the case of ramps, using six equal time intervals across the ramp, results are
deviations from linear increase in the test signal as a percentage of the largest
increase per time found.

The Non Linearity relative to reference value is calculated as follows:

Result = (measured value − reference value)

Short Time Distortion

The Short Time Distortion measurement measures the rise and fall time,
overshoot and undershoot, settling time on the rising edge, and the settling time
on the falling edge. Short time distortions produce fuzzy vertical edges.

Short time distortion can be measured with any signal that has a T rise time
white bar and pulse section of the matrix signal. The pulse is used for the K2T
measurement; the bar is used for the other measurements. A T rise time bar has a
10% to 90% rise time of nominally 100 ns. Many common test signals have 2T
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rather than T rise times and are not suitable for this measurement. Also note that
T rise time signals will suffer significant distortion when passed through a
TV transmitter as they contain spectral components that will be removed by the
transmitter 5 or 6 MHz low pass filter. Short time distortion measurements made
on transmitted signals will therefore evaluate only those components in
approximately the 200 ns to 1 �s range.

The affected signal components range in duration from 0.100 �s to 1 �s. Short
time distortions are most often characterized by measuring K2T.

The rise and fall times are calculated on the bar using the 10% and 90% points.
The result is displayed in ns. The overshoot is calculated as the highest excursion
of the signal on the positive edge relative to the Vmax steady state. The
undershoot is calculated as the lowest excursion of the signal on the negative
edge relative to Vmin steady state. These two results are displayed in % using
the steady state value as a reference. The Settling time on the rising edge is
measured from the end of the overshoot to the point where the amplitude of the
video ringing is down to ± 5% of the final steady state value. The Settling time
on the falling edge is measured from the end of the undershoot to the point
where the amplitude of the video ringing is down to ± 5% of the final steady
state value. The K2T measurement is an indicator of the quality of the video
signal as perceived by a human viewer.

K2T is an estimate of the degradation of subjective quality due to linear
distortions of the video signal. Linear distortions include any linear combination
of the original pulse such as repeated pulses (from reflections, for example),
ringing, etc. Ideally, the signal beyond 2T before and after the center of the pulse
is practically zero. Linear distortions can cause deviations from zero. The
greatest perceptual deviation from zero is used as the K2T measurement.
Perceptually, a low amplitude pulse far from the original pulse is more noticeable
than the same pulse very close to the original. Therefore, signal amplitude
deviations are weighted accordingly. A reference signal deviation far from the
pulse is used. CCIR specifies 4% of the test pulse amplitude as the reference
deviation amplitude (K = .04).

Measurements of the undershoot, and overshoot at the edge of a T rise bar are
not generally calculated as a percent of the transition amplitude but in terms of
an amplitude weighing system that yields results in percent SD. This weighing is
necessary because the amount of distortion depends not only on the distortion
amplitude but also on the time the distortion occurs with respect to the transition.

The Short Time Distortion relative to reference value is calculated as follows:

Result = (measured value − reference value)
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Spatial Distortion

The Spatial Distortion measurement measures the horizontal and vertical scale,
offset or shift, and the missing picture portions near the edges or borders of the
video output. It also measures the first line, last line, horizontal start, and the
horizontal end of the active video output of the signal.

Spatial distortion can be measured using the default image test signal Tektronix
provides the by selecting the Default option in the Select BMP Ref File pane.
You can also use your own image test signal and provide the 24-bit BMP
reference file by selecting the Manual option in the Select BMP Ref File pane.
Click Browse to select your defined bitmap reference file to run the spatial
distortion measurement.

Video reformatting requires that images fit into a new aspect ratio (width:height)
which either requires truncation of the image on the sides or adding blank border
image segments on the sides, top, and bottom. To make an automated picture
quality measurement between a test and reference sequence pair, spatial
alignment is required. When a digital image is repositioned or resized, different
pixels are required from those in the original image. Simply replicating or
removing pixels causes unwanted artifacts.

Ideally the top crop, bottom crop, left crop, right crop, vertical scaling, horizon-
tal scaling, vertical scaling, vertical offset, and horizontal offset should be zero.
When the vertical scaling value is lower than 100 percent, the image is com-
pressed vertically and when the value is greater than 100 percent, the image is
stretched vertically. Similarly when the horizontal scaling value is lower than
100 percent, the image is compressed horizontally and when the value is greater
than 100 percent, the image is stretched horizontally.
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Determining the location of the edge of each (test & reference) image (video
frame) means that number of pixels on the right, left, top, and bottom of the
image are blanking or border the image. Hence the two active images (test and
reference) are mapped to one another, corner to corner. A variable phase (and
corresponding co-efficient) all-pass reconstruction filter is used for interpolation
when scaling the larger to smaller image in each dimension. Spatial distortion
measurement is performed as shown in Figure 3--2 and Figure 3--3.

Figure 3- 2: Block diagram for measuring video spatial distortion both in horizontal and vertical dimensions
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Figure 3- 3: Block diagram for one dimensional refined alignment measurement

The input signal is processed as follows:

1. Measure and Remove Borders: Determine the location of the edge of each
test and reference image (video frame). This amounts to determining how
many pixels on the right, left, top and bottom of the image are blanking or
non-active portions of the image. The corresponding identified active portion
of the test and reference images will be used for subsequent measurement
processing.

2. Rescale each larger dimension of the two images (active reference image and
active test image) to match the smaller of the two. The result is two images



Option SD/HD Detailed Measurement Information

VM Series Video Measurement System User Manual 3- 51

with the same resolution. For example, if a 704 X 480 active test image and
a 1920 X 1080 active reference image are input, the resulting test and
reference images are both 704 X 480 due to the reference being resampled
(using methods of prior). In effect, the two active images are mapped to one
another, corner to corner.

3. Find the highest variance test line (HVTL) from the active test image and the
corresponding reference line (CRL) in the active reference image.

a. Select a vertical image segment from the active test image: A test image
segment (full width, partial height) is defined by including equal number
of lines above and below the HVTL.

b. This selected test image segment is registered to the reference image
using 2-D correlation and a search window centered at the reference line
with maximum variance, provided the window is within the cropping
tolerance and search window.

The method of spatial registration of the active test image segment to the
active reference image is essentially the same as that used in measuring
ANSI T1.801.03--1996, 5.4 (Active video shift). However, other methods
could be used, such as the spatial registration method used in ANSI
T1.801.03--2003 6.1 (Spatial Registration). Either method searches for the
optimal metric corresponding to the best match over spatial shift for a
vertical segment to find which reference line corresponds to the test line with
greatest variance.

c. The center line of the corresponding reference vertical segment is
selected for subsequent processing.

4. Create local Pearson’s cross-correlation coefficient (LPCCC) image from the
CRL and the HVTL at different horizontal shifts. Each line of this LPCCC
image is generated using the CRL and horizontally shifted version of the
HVTL as inputs, locally cross-correlated using a 1-D version of the same
general method used in the local 2-D correlation in US Patent #6,975,776
Predicting Human Vision Perception And Perceptual Difference.

This method of calculating cross-correlation locally basis amounts to
extrapolating the concepts of discrete ensemble measures (mean, variance,
covariance) to that of continuous measures (local means taken as IIR
low-pass filter {IIR LPF} output, local variance taken as IIR LPF processed
differences of pixel values and local means of pixel values).

The IIR LPF is a recursive filter, applied once forwards on the input line and
then again backwards on the intermediate output from the forward direction.
In effect, every summation used in discrete statistical calculations can be
replaced with an IIR LPF operation. Whereas the Pearson’s correlation
coefficient is calculated as the covariance divided by the square root of the
product of test and reference variances, the LPCCC is calculated for each
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pixel of the CRL as the local covariance divided by the square root of the
product of test and reference local variances.

For each CRL pixel, local covariance is calculated as the IIR LPF applied to
the product the CRL pixel deviation from local CRL pixel mean and the
corresponding (at the given horizontal shift) HVTL pixel deviation from
local HVTL pixel mean, the pixel means themselves resulting from
subjecting the respective lines to the IIR LPF.

So, the LPCCC[row][column] image is given by:

LPCC[shift][n] = LocalCovariance(HVTL[shift],CRL)[n]�(sqrt(LocalVariance(HVTL[shift])[n] * LocalVariance(CRL)[n]))

Where

IIR_LPF(X)[n] = nth output of the IIR LPF applied successively in both
directions to input image line X.

Thus, IIR_LPF(X)[n] is the local mean of X at the nth pixel.

LocalVariance(X)[n] = (X[n]− IIR_LPF(X)[n])∧2

LocalVariance(X,Y)[n] = IIR_LPF((X)[n]− IIR_LPF(X)[n]) * (Y[n]− IIR_LPF(Y)[n]))[n]

The filter is initialized with X[0] in the forward pass and equivalently for the
reverse pass.

The HVTL shift range corresponds to the ratio of HVTL to CRL image scale
range the algorithm can detect. Higher shift (scale measurement) ranges
have a correspondingly higher computational cost.

5. Find highest average intensity line across the LPCCC image. The slope of
this line corresponds to the ratio of HVLP and CRL image scales, whereas
the y intercept corresponds to the shift or spatial offset. To identify this line,
a linear gray-scale Hough transform is used:

Each pixel/Point in the LPCCC image maps to a Hough Transform line via a
parametric line equation:

Input image = LPCCC[row = y][column = x] with

x = original image pixel index

y = horizontal shift for correlation−maximum negative shift

For each LPCCC(x,y), map to Hough Transform [Theta, R] for each Theta
(parameterized using the Theta increment index ThetaAngleBin):

Theta = Π * ThetaAngleBin�ThetaIndexMax

R = x * cos(Theta)+ y * sin(Theta)
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HoughTransformimage[ThetaAngleBin][R]+= LPCCC

Note that nonlinear scaling (as with fish-eye effect) will result in correspond-
ing distortions in the brightest line of the LPCCC. This nonlinearity may
also be measured.

6. Find co-ordinates of the Hough Transform image pixel with maximum
intensity (max Hough[ThetaAngleBin][R]) intensity): This defines the best
fit line through the LPCCC image, corresponding to the scale and offset of
the HVTL relative to the CRL.

7. Convert Hough transform Theta and R to spatial scale and offset:

refinedScale = 1+ tan(ThetaMaxHough+ (Π
2
))

nominalVerticalDatum =
LPCC_Height

2

yIntercept =
RMaxHough

sin(ThetaMaxHough)

refinedOffset = nominalVerticalDatum− yIntercept

8. Calculate refined scale and offset for the vertical dimension. This may be
done reusing the same method as steps 3 through 7 using 90 degree rotated
versions of the active test and reference images.

9. The crude and refined offsets and scale values are combined to give total
horizontal and vertical scale and offset values. Likewise the blanking or
border measurements can be used in combination with the refined
measurements to give cropping measurements.
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V Sync

The V Sync measurement is used to check the vertical synchronization signal
timing and amplitude.

The EIA STANDARD Definition TV Analog Component Video Interface
EIA-770.2-A defines an analog video signal that includes synchronization pulses
and control the scanning line-by-line from left to right and field-by-field from
top to bottom. The pulses that control the vertical scanning are called the vertical
synchronization pulses.

Table 3- 2: Scanning systems for SD in accordance with the EIA- 770.2-A
standard

Scanning Format

Characteristic Interlaced Progressive

Pixels per active line 720 720

Active lines per frame 480 480

Frame Rate (Hz) 30 60

Scanning Format 858 858

Total lines per frame 525 525

When the format is set to SD Interlaced, the values of the field period, vertical
blank before pre--equalization, vertical blanking, pre--equalization duration,
equalization pulse width, vertical sync duration, and serration pulse width are
displayed in the result screen.

When the format is set to SD Progressive, the values of the frame period,
equalization pulse width, and vertical sync duration are displayed in the result
screen.

Each field is divided into an active picture area and a vertical blanking interval.
The vertical blanking interval for the Y luminance signal contains the vertical
synchronizing information surrounded by the blanking periods to properly
position the vertical sync and by space allocated for specific vertical interval
signals called equalizing pulses.

Vertical blank before pre equalization is the front porch of the last active line.
Field period is the reciprocal of the frame rate. This is applicable to both HD and
SD formats with interlaced scanning.

Serration pulses are the pulses that occur during the vertical sync interval, at
twice the normal horizontal scan rate. These pulses ensure correct 2:1 interlacing
and eliminate the buildup of DC offset.
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Table 3- 3: Scanning systems for HD in accordance with the EIA-770.3-A
standard High Definition TV analog Component Video Interface

Scanning Nomenclature

Characteristic 1280 X 720 1920 X 1080

Samples per active line 1280 1920

Active lines per frame 720 1080

Frame Rate (Hz) 60 30

Scanning Format Progressive 2:1 Interlace

Pixel Frequency (MHz) 74.25 74.25

Total sample per line 1650 2200

Total lines per frame 750 1125

When the format is set to HD Interlaced, the values of the field period, vertical
sync duration, broad pulse start, and broad pulse end are displayed in the result
screen. Refer to the following figure for 1080I interface horizontal timing details:

When the format is set to HD Progressive, the values of the frame period,
vertical sync duration, broad pulse start, and broad pulse end are displayed in the
result screen.

Broad pulses or the vertical synchronizing pulses are the pulses in the center of
the vertical interval. These pulses are long enough to be distinguished from all
others and are the part of the signal actually detected by vertical sync separators.

Equalizing pulses are pulses of one-half the width of the horizontal sync pulses
which are transmitted at twice the rate of the horizontal sync pulses during the
blanking intervals immediately preceding and following the vertical sync pulses.
Frame rate is the rate at which frames of video are scanned on the screen.
Frame period is the reciprocal of twice the frame rate. This is applicable to both
HD and SD formats with progressive scanning.

You can use the full white or matrix signal as the signal source.

Synchronization pulses ensure that the video image is locked on a video monitor
vertically and horizontally without any jitter or rolling. If vertical sync is lost,
the picture may move or tear vertically.

For the video format SD with interlaced scanning, each field is divided into an
active picture area and a vertical blanking interval. The vertical blanking for the
Y luminance signal contains the vertical synchronizing information surrounded

Signal Source

Interpreting Results

How Results are
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by blanking periods to properly position the vertical sync and by space allocated
for special vertical interval signals.

For the video format SD with progressive scanning, the frame is divided into an
active picture area and a vertical blanking interval. The vertical blanking interval
for the Y luminance signal contains the vertical synchronizing information
surrounded by blanking periods to properly position the vertical sync.
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Option VGA Detailed Measurement Information

For a high-level procedure on how to take a measurement, refer to page 2--28.

For a high-level overview of all the measurements, refer to the table beginning
on page 3--27.

The following information applies to all the measurements.

Matrix Signals and Line Numbers

The matrix signals that are included with the Signal Source Set (refer to
page E--10) provide appropriate signals for all the measurements. Refer to the
Readme.txt files on the Signal Source Set for extensive information about the
files provided.

When using Tektronix supplied matrix test signals, if a .vmset file is provided
for that format of matrix test signal, be sure to use the default line numbers in the
associated .vmset file (File > Recall). Otherwise, under most circumstances, use
the instrument default line numbers (File > Recall Defaults).

For example, click File > Recall, and then navigate to where you have saved the
setup file:

Tek.vmset

The line numbers in this setup file may be used for all formats, such as
640X480, 800X600, 1024X768, 1280X1024, 1600X1200, and 1920X1200 @60,
75, and 85 Hz in RGB.

For the equivalent matrix test signal, the Signal Sources disk supplies .bmp files.
The device under test generates the signal that the VM5000 analyzes.

Averaging

The higher the average, the lower the variance of the measurement in the
presence of noise or other transient signal components. Set the average higher if
you would like to reduce the fluctuations in the measurement results.

The instrument averages results, not input waveforms. (If, on the other hand, the
Noise waveforms were averaged instead of the Noise results, the noise results
would appear lower than they should. Because of the instrument average results,
this problem is avoided). The maximum average value you can set in the Results
screen is 64.
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Ch-Ch Mismatch Measurement

The Ch-Ch Mismatch measurement measures the difference in any steady-state
voltage amplitude between R, G, and B video outputs. The amplitude difference
of all the 32 steps is measured between two channels. The maximum amplitude
difference is shown as the result.

The test signal used for Ch-Ch Mismatch measurement is a 32 Step Staircase
(required to test for compliance with the VESA Test procedure), which is located
on the Test Signal Files CD-ROM.

The 32 Step Staircase test signal contains a pattern where each step is equal to
1/32 of the maximum input voltage (700 mV) for R, G, and B channels. The PC
color setting must be set to True Color mode.

If you plan to take only Ch-Ch Mismatch measurement, use a 32-Step Staircase
Full Field test pattern. Select the bitmap file that matches the format and the
refresh rate of the test. For example, look for the 640x480--32Steps.bmp file to
test a 640x480 resolution format.

You can also use a Matrix signal as a test signal. For more information on the
Matrix signal refer to page 2--21. For example, look for the 640x480--Ma-
trix.bmp. This file has a 32 Step Staircase which is suited to the Ch-Ch
Mismatch measurement.

The maximum limit for the Ch-Ch Mismatch is 6% of any voltage over the full
range in accordance with the VESA specifications.

The ideal value of Ch-Ch mismatch result should be 0 mV. A positive value
indicates that the step voltage of the first channel is greater than that of the
second channel. A negative value indicates that the step voltage of the first
channel is less than that of the second channel.

For example, --8.923 mV mismatch between G to B channel indicates that the
step voltage of the G channel is less than the step voltage of the B channel.

For a given step, the voltage amplitude is measured with reference to the back
porch. The amplitude is measured for two channels (say G and B). The
amplitude difference of two channels is calculated and displayed as the result.
The results are reported as a percentage by dividing the calculated result by
Vmax steady state (typically 700 mV).
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Ch-Ch Skew Measurement

Ch-Ch Skew is the phase relationship (time delay) among R, G, and B video
outputs of the graphics subsystem. In addition, Ch-Ch Skew is a function of the
relative cable lengths for each of the channels.

The Ch-Ch Skew measurement is used to verify the relative timing of the three
video channels. Nominal Ch-Ch Skew is zero between all the channels. The
Ch-Ch Skew measurement also displays the pixel clock (%) in the Results
window that is the channel-to-channel delay as a percentage of the pixel clock
period.

Ch-Ch Skew incurs a slight color shift at the edge of the white bar. Visually, it
appears as a focus error.

The test signal used for the Ch-Ch Skew measurement is the Alternate White and
Black Bars (required to test for compliance with the VESA Test procedure),
which is located on the Test Signal Files CD-ROM.

There are nine bars in the Alternate White and Black bars test signal.

If you plan to take only Ch-Ch Skew measurement, use an Alternate White and
Black bars Full Field test pattern. Select the bitmap file that matches the format
and the refresh rate of the device under test. For example, look for an
640x480--AlternateWhite&BlackBars.bmp file to test a 640x480 resolution
format.

You can also use a Matrix signal as a test signal. For more information on the
Matrix signal refer to page 2--21. For example, look for a 640X480--Matrix.bmp
file to test a 640x480 resolution format.

The ideal value of Ch-Ch skew is 0 ns. A positive number indicates that the first
signal arrives later than the second signal. For example, G to B delay of 4.03 ns
means that the signal in the G channel is delayed 4.03 ns relative to B.

If the signals of the three channels are highly correlated, the “loop” delay will be
approximately zero:

Delay1 -- Delay2 + Delay3 = 0,

where

Delay1 is between channels G to B

Delay2 is between channels G to R

Delay3 is between channels B to R

Signal Source
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The leading edge position of the second white bar is determined for all three
video channels. For each pair of channels, the difference in the above values is
computed and reported. The result is also reported as a percentage of the pixel
clock period.

Color Bars Measurement

The Color Bars measurement measures the GBR color bars of a VGA card in a
PC. The Color Bars measurement measures the amplitude level (relative to back
porch) of each of the eight colors, that is, white, yellow, cyan, green, magenta,
red, blue, and black for each active channel. Therefore, this measurement makes
eight measurements on three channels for 24 total measurements. The software
assumes that G is on Channel 1, B is on Channel 2, and R is on Channel 3.

The Color Bars measurement is also used to check individual channel gain. In
addition, it can be used as a crude check of linearity because severe clipping or
other non-linear distortions will alter the measurement results from the ideal.

The test signal used for the Color Bars measurement is the color bars pattern
located on the Test Signal Files CD--ROM.

The color bars test signal used has nine colors. They are white, yellow, cyan,
green, magenta, red, blue, black, and white. If you generate your own color bars
test signal, it should have the first and the last bar white and the remaining seven
color bars in any order. Each of the bars should be at least 1/24 of the active line
time in duration.

If you plan to take only Color Bars measurements, use a Full Field test pattern of
the type Color Bars. Select the bitmap file that matches the format and the
refresh rate of the test. For example, use the 640x480--ColorBars.bmp file to test
a 640x480 resolution format.

You can also use a Matrix signal as a test signal. For more information on the
Matrix signal refer to page 2--21. For example, look for a 640x480--Matrix.bmp
file to test a 640x480 resolution format.

The reference value of the amplitude level relative to the back porch of each of
the colors is either 0 mV or 700 mV for G, B, and R channels.

For example, relative value of 15 mV for yellow (G channel) indicates that the
measured value of the signal is greater than the reference value of the signal.

First, the bars are identified using the relative amplitudes of the three channels
and the specification for the selected format and colorimetry.

The amplitudes are calculated using waveform averaged values within each
identified bar relative to the back porch. Thus, it is important to ensure that the
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sync signal is within the captured data window for valid measurements. For
example, if a manual setup is performed, all eight bars are required on the
waveform display.

The Color Bars relative to reference values are calculated as follows:

mV : Result = (measured value − reference value)

%: Result = �measured value − reference value

reference value
�× 100

H Sync Measurement

Horizontal Sync is the pulse occurring from 2.4 V to 5.5 V at the beginning of
each line. This pulse causes the electronic beam of a CRT to go back to the left
side of the display and trace another horizontal line of picture information. This
measurement characterizes the rise time, fall time, overshoot, undershoot, and
settling time shown in the Figure 3--4.

90%

10%

90%

10%

c

a

b

d

e

f

g

Vmax
steady
state

Vmin
steady
state

Vmax

Amplitude

Time

VMin

Figure 3- 4: Signal definitions (H Sync)
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where a -- Vmin steady state amplitude before transition
b -- Rise Time
c -- Overshoot
d -- Settling time
e -- Fall time
f -- Settling time
g -- Undershoot

This measurement also characterizes monotonicity and steady-state voltage
amplitude at logic levels ‘1’ and ‘0’. When the MIU is present, a current source
inside the MIU automatically presents the required load. So no manual interven-
tion is required. In the absence of the MIU, external 2.21 kΩ and 301 Ω

terminations have to be manually presented. The user is prompted to change the
termination from 2.21 kΩ to a 301 Ω termination for measuring the level when
drawing maximum current.

Variations in the sync pulse voltage may cause instability in the displayed image
or for extreme cases may even prevent the monitor from locking on to the correct
scan frequency.

Rise time is measured from the 10% to the 90% amplitude points of a positive-
going transition.

Fall time is measured from the 90% to the 10% amplitude points of a negative-
going transition.

Overshoot refers to rise above the steady state value in a positive-going
transition. Undershoot refers to fall below the steady state value in a negative-go-
ing transition.

Settling time is measured from the end of the overshoot or undershoot to the
point where the amplitude of the video ringing is down to ±5% of the final
steady state value.

Monotonicity is the property whether or not the video signal is continuously
rising or falling without any inflection points. Monotonicity is decided by
determining the progression of the successive gray levels.

When measuring transients (rise time, fall time, overshoot, etc.), the MIU is set
to use the Sync Wide bandwidth path. When measuring amplitude levels, the
MIU is set to use the Sync low bandwidth path.

The H Sync measurement does not require a specific test pattern. It can be taken
with any of the patterns in the Matrix signal (located on the Test Signal Files
CD-ROM).

Horizontal Sync polarity is detected by looking at the signal level after skipping
a nominal pulse width duration. It is considered to be positive if the signal level

Signal Source
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is less than one volt. If not, the polarity is negative. H Sync edge and corner
characteristics are determined by detecting the edge of the H sync signal. A
smaller rise/fall time value indicates a higher quality signal. The overshoot and
undershoot amplitude, and settling time should be zero under ideal conditions.
When H Sync monotonicity is Yes in the results panel, it indicates that the
incoming signal does not change its sign during the rise/fall period.

NOTE. H Sync and V Sync transient measurements, such as rise time, fall time,
overshoot, undershoot, settling time, and monotonicity, are very sensitive to
signal connection. Option VGA provides the 012--1685--XX Measurement
Interface Unit (MIU). If an RGBHV signal output is VESA-compliant, using the
MIU and bundled cables together will generate the most accurate Option VGA
test results.
Some H Sync or V Sync signal outputs on a device will not have the VESA-speci-
fied 50 Ω source impedance. Since the MIU uses 50 Ω transmission lines for the
H Sync and V Sync signal routing, reflections and signal distortions may result if
the device source impedance is not 50 Ω. The magnitude of the distortion will
depend on the impedance error. Whether the distortion is detectable depends on
the signal rise time.
In general:

Sync signals with rise times slower than 10ns will have little
sensitivity to impedance error.

Source impedances within 10 Ω of the specified 50 Ω will
generally provide proper rise/fall time and monotonicity measurements,
irrespective of the signal rise time.

Please check the reflection by adding a length of 50 Ω RG-58 cable to the signal
input between the short cable BNC and the MIU input BNC before the crucial
measurement. If reflection-caused steps are visible on the leading edge, they will
increase in length (time) when the cable length is added: approximately 3ns per
foot of cable. If adding the cable does not alter the shape of leading-edge
distortions, then they are not the result of impedance mismatch.

The Scope trace is triggered by the trailing edge of the H Sync pulse. Transient
and pulse width measurements are made on the H Sync pulse at the end of the
specified line.

Sync levels are measured with reference to oscilloscope ground and reported at
two different conditions:

� When the H Sync signal or channel is terminated by a 2.21 kΩ resistor

� When the H Sync signal or channel is connected to a current source of
±8 mA (+8 mA is connected when H Sync level is high, --8 mA when
H Sync level is low)

How Results are
Calculated
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Horizontal Sync amplitude is determined by averaging the points that lie
between 30% and 90% of the pulse width. Sync pulse width is determined by
detecting the edges of the sync signal. The position difference between the two
edges is shown as the result.

Rise time is the time taken for the signal to rise from 10% to 90% of steady state
level.

Overshoot/Undershoot settling time is the time taken for the signal to reach 5%
of its steady state value.

H Sync frequency is derived from pulse time value.

H Sync Jitter Measurement

Horizontal Sync Jitter is the time between the superimposed image of the second
sync pulse over the first, or triggered edge. Jitter is the variation of a digital
signal’s significant instants, such as transition points from the ideal positions in
time. Use the H Sync Jitter measurement to measure the Horizontal Sync Jitter.
See Figure 3--5.

Min period

Max period
Jitter

Figure 3- 5: Jitter in H Sync period

The test signal used for the H Sync Jitter measurement can be any of the
available patterns in the Matrix signal, which is located on the Test Signal Files
CD-ROM.

A low numeric value of the H Sync jitter indicates a higher quality of incoming
signal.
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The peak to peak H Sync Jitter is calculated as follows:

Jitter (peak− peak) = �Max. SyncPeriod value − Min. SyncPeriod value

2
�

Jitter(%) =
Jitter (peak− peak)

pixel clock period

The H Sync Jitter is calculated for N consecutive lines of video frames. N is
entered by the user.

Half of the difference between the minimum and maximum is reported as the H
Sync period jitter. This value is also quantified as a percentage of the pixel clock
period.

H Timing Measurement

The Horizontal Timing measurement consists of the following measurements:
the horizontal sync pulse, the back porch, the addressable video signal, the front
porch, the left border, and the right border.

Back porch is the portion of the video signal that lies between the trailing edge
of the horizontal sync pulse and the start of the active picture.

Border is the period during which a background colored border is displayed in
order to allow the image to extend beyond the limits of the surrounding bezel on
overscan type monitors. The duration of the left border or the right border in the
active video constitute one-tenth of the total time.

Addressable video is the period during which active video image information is
transmitted.

Front porch is the portion of the video signal between the end of the active
picture and the leading edge of the horizontal sync.

Sync pulse width is the period of the active sync pulse.

The test signal used for the H Timing measurement is Black White Black
(required to test for compliance with the VESA Test procedure), which is located
on the Test Signal Files CD-ROM.

The Black White Black test signal contains a black pattern (10%) followed by a
white pattern (80%), and this is again followed by a black pattern (10%).
Because some graphics cards insert a border around the picture, this test signal
facilitates border detection.

If you plan to take only H Timing measurements, use a Black White Black Full
Field test pattern. Select the bitmap file that matches the format and the refresh

How Results are
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rate of the test. For example, use the 640x480--BlackWhiteBlackBars.bmp file to
test a 640x480 resolution format.

You can also use a Matrix signal as a test signal. For more information on the
Matrix signal refer to page 2--21. For example, use the 640x480--Matrix.bmp file
to test a 640x480 resolution format.

The H Timing Results must match the values specified by the standards
depending on the timing standard selected.

In H Timing, if any borders are detected, their width is measured. A border is
considered present if there are pulses around SAV or EAV with heights of at least
15% of the white level. Edges of the white band are detected and addressable
video width is estimated by considering the white band is 80% of the addressable
portion of the H sync pulse width. Sync period is measured by detecting the
edges in the sync signal.

Linearity Measurement

Linearity is a measure of how well the device-under-test performs analog to
digital and digital to analog conversions.

Linearity consists of the Resolution, Integral linearity, Differential linearity, and
Monotonic measurements.

The integral linearity is the actual nth value compared to the ideal nth value,
normalized to the ideal LSB command voltage (LSBc).

Differential linearity is the difference between the DAC output voltage measured
in the nth value and that of the previous value (n-1) normalized to the ideal LSB
command voltage (LSBc).

Resolution refers to the number of distinct vertical levels in the video signal
based on the steps. Resolution is represented as a bit.
For a 256 level DAC, the resolution is reported as eight bits. For levels greater
than 128 and less than 256, the resolution reported is eight bits.

Monotonicity is the property whether or not the video signal is continuously
rising or falling without any inflection points. Monotonicity is decided by
determining the progression of the successive gray levels.

Interpreting Results
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The test signal used for the Linearity measurement is the Staircase, which is
located on the Test Signal Files CD-ROM.

The Staircase test signal contains a pattern ranging from black to white. The file
is available in BMP format for an 8-bit staircase test signal and in PNG format
for a 10-bit staircase test signal.

If you plan to take only Linearity measurements, use a Staircase Full-Field test
pattern. Select the bitmap file that matches the format and the refresh rate of the
test. For example, look for a 640x480--Staircase.bmp file to test a 640x480
resolution format.

You can also use a Matrix signal as a test signal. For more information on the
Matrix signal refer to page 2--21. For example, look for a 640x480--Matrix.bmp
file to test a 640x480 resolution format.

By using a staircase signal, the bit resolution of the device under test can be
determined. The integral and differential linearity values should be close to zero
under ideal conditions.

The Linearity of an input signal is calculated by using the RGB wide bandwidth
signal path of the MIU.

Normalized Integral Linearity Error is calculated as follows:

NormIntegLinErr = �V actval− V idealval
LSBc

�
where

NormIntegLinErr is the Normalized Integral Linearity Error

V actval is the actual voltage amplitude of the step

V idealval is the ideal voltage amplitude of the step

LSBc (for an 8-bit DAC) is given by

�Voltage amplitude of 255th step− Voltage amplitude of 0th step

255
�

Normalized Differential Linearity Error is calculated as follows:

NormDiffLinErr = �V actvalnstep − V actvalnprestep

LSBc
�

where

NormDiffLinErr is the Normalized Differential Linearity Error
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actvalnstep is the actual voltage amplitude of the Nth step

V actvalnprestep is the actual voltage amplitude of the previous (N-1)th step

The Normalized Integral Linearity Error and the Normalized Differential
Linearity Error are calculated for each step. The step at which the maximum
Normalized Integral Linearity Error and the Normalized Differential Linearity
Error observed is displayed in the Linearity results window.

Luma Levels Measurement

Luma corresponds to the sensitivity of human vision to each of the RGB
primaries standardized for video.

The Luma Levels measurement reports the minimum and maximum level from
the five white and black bars of the active video for each of the three channels.

The test signal used for the Luma Levels measurement is Alternate White and
Black Bars (required to test for compliance with the VESA Test procedure),
which is located on the Test Signal Files CD-ROM.

The Alternate White and Black bars test signal contains alternating white and
black bars. There are five white and black bars in this pattern.

If you plan to take only Luma Levels measurements, use the Alternate White and
Black Bars Full Field test pattern. Select the bitmap file that matches the format
and the refresh rate setting of the test device. For example, use the 640x480--Al-
ternateWhite&BlackBars.bmp file to test a 640x480 resolution format.

You can also use a Matrix signal as a test signal. For more information on the
Matrix signal refer to page 2--21. For example, use a 640x480--Matrix.bmp file
to test a 640x480 resolution format.

The Luma Levels measurement results indicate the purity of the signal on the
selected channel.

The results are calculated with reference to the oscilloscope ground by taking an
average of 100,000 points between the 20% and 80% regions of the addressable
video range. The selected line from consecutive frames will be used to get the
required number of points. The maximum and minimum amplitude values are
shown as the result.
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Noise Inj Ratio Measurement

Noise Injection Ratio is the ratio of the peak-peak noise amplitude injected to the
maximum signal amplitude in the video signal.

To make use of the instrument’s full bandwidth and get the highest sampling
rate, each channel is acquired separately at 5 GS/s (gigasamples per second). The
minimum bandwidth as specified by the VESA specification for Noise Injection
Ratio measurement is 500 MHz. There can be minor variations in the Noise floor
of different instruments, which can result in different results for the same DUT,
therefore a filter option is provided to limit the bandwidth to a pre--defined value.
By using a 500 MHz filter, more accurately measured values are obtained for the
signal noise regardless of bandwidth of the measurement devices.

With the 500 MHz Filter option selected, the data is low--pass filtered with a
single pole filtered with the response shown. See Figure 3--6.

Figure 3- 6: Frequency response with 500 MHz filter for Noise In Ratio measurement

The test signal used for the Noise Injection Ratio measurement is Full White,
which is located on the Test Signal Files CD-ROM.

If you plan to take only Noise Inj Ratio measurements, use a Full White Full
Field test pattern. Select the bitmap file that matches the format and refresh rate
of the test. For example, use the 640x480--FullWhite.bmp file to test a 640x480
resolution format.

You can also use a Matrix signal as a test signal. For more information on the
Matrix signal refer to page 2--21. For example, use the 640x480--Matrix.bmp file
to test a 640x480 resolution format.

Signal Source
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When the injection ratio is below a certain threshold, noise will not be perceived.
With the injection ratio greater than the threshold, perceived image quality is
degraded as a function of noise injection ratio. Noise Injection Ratio in dB is less
negative when the noise amplitude increases.

Using a Full White signal, the peak-to-peak fluctuation in luminance voltage (of
at least 100,000 samples) is measured. The noise amplitude is measured with
reference to oscilloscope ground. The Noise Injection Ratio measurement uses
the video wide bandwidth signal path of the MIU. The maximum value of the
fluctuation is used for computing the Noise Injection Ratio as shown in the
Figure 3--7.

Voltage ripple and noise

Signal

Figure 3- 7: Voltage ripple and noise

The noise amplitude is calculated as follows:

Noise amplitude (mV) = (Vpeak− peak)2 − (NF)2n�

where

Vpeak-peak is the peak to peak fluctuation in the input signal
NF is the peak to peak fluctuation observed with oscilloscope channel coupling
set to ground

Injection ratio (%) = �Noise amplitude (mV)

Vsignal amplitude
�× 100

The signal-to-noise ratio in dB is calculated using the average signal amplitude.
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V Sync Measurement

The Vertical Sync measurement is used to check synchronization signal timing.
This measurement measures the steady-state voltage amplitudes of logic levels
‘1’ and ‘0’. When the MIU is present, a current source inside the MIU automati-
cally presents the required load, so no manual intervention is required. In the
absence of the MIU, external 2.21 kΩ and 301 Ω terminations have to be
manually presented. The user is prompted to change the termination from
2.21 kΩ to a 301 Ω termination for measuring the level when drawing maximum
current. This measurement characterizes the rise time, fall time, overshoot,
undershoot, and settling time shown in the Figure 3--8.
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Figure 3- 8: Signal definitions (V Sync)

where a -- Vmin steady state amplitude before transition
b -- Rise Time
c -- Overshoot
d -- Settling time
e -- Fall time
f -- Settling time
g -- Undershoot

The measurement also characterizes the Monotonicity of the H Sync pulse.
Variations in the sync pulse voltage may cause instability in the displayed image
or for extreme cases may even prevent the monitor from locking on to the correct
scan frequency.

Rise time is measured from the 10% to the 90% amplitude points of a positive-
going transition.
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Fall time is measured from the 90% to the 10% amplitude points of a negative-
going transition.

Overshoot refers to the rise above the steady state value in a positive-going
transition. Undershoot refers to the fall below the steady state value in a
negative-going transition.

Settling time is measured from the end of the overshoot or undershoot to the
point where the amplitude of the video ringing is less than or equal to ±5% of the
final steady state value.

Monotonicity is the property whether or not the video signal is continuously
rising or falling without any inflection points. Monotonicity of the signal is
decided by determining the progression of the successive gray levels.

When measuring transients, the MIU is set to use the Sync wide bandwidth path.
When measuring amplitude levels, the MIU is set to use the Sync low bandwidth
path.

For V Sync Period, the scope horizontal scale is adjusted to be able to see at least
two V sync pulses and the duration between the leading edges of the two sync
pulses is measured.

The test signal used for the V Sync measurement can be any of the available
patterns in the Matrix signal, which is located on the Test Signal Files CD-ROM.

Vertical Sync polarity is detected by looking at the signal level after skipping a
nominal pulse width duration. It is considered to be positive if the signal level is
less than one volt. If not, the polarity is negative.

V Sync edge and corner characteristics are determined by detecting the edge of
the V sync signal. A numerically smaller rise/fall time value indicates a higher
quality signal. The overshoot and undershoot amplitude, and settling time should
be zero under ideal conditions. When V Sync monotonicity is Yes in the results
panel, it indicates that the incoming signal does not change its polarity during the
rise/fall period.

Signal Source

Interpreting Results
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NOTE. H Sync and V Sync transient measurements, such as rise time, fall time,
overshoot, undershoot, settling time, and monotonicity, are very sensitive to
signal connection. Option VGA provides the 012--1685--XX Measurement
Interface Unit (MIU). If an RGBHV signal output is VESA-compliant, using the
MIU and bundled cables together will generate the most accurate Option VGA
test results.
Some H Sync or V Sync signal outputs on a device will not have the VESA-speci-
fied 50 Ω source impedance. Since the MIU uses 50 Ω transmission lines for the
H Sync and V Sync signal routing, reflections and signal distortions may result if
the device source impedance is not 50 Ω. The magnitude of the distortion will
depend on the impedance error. Whether the distortion is detectable depends on
the signal rise time.
In general:
Sync signals with rise times slower than 10ns will have little sensitivity to
impedance error.
Source impedances within 10 Ω of the specified 50 Ω will generally provide
proper rise/fall time and monotonicity measurements, irrespective of the signal
rise time.

Please check the reflection by adding a length of 50 Ω RG-58 cable to the signal
input between the short cable BNC and the MIU input BNC before the crucial
measurement. If reflection-caused steps are visible on the leading edge, they will
increase in length (time) when the cable length is added: approximately 3ns per
foot of cable. If adding the cable does not alter the shape of leading-edge
distortions, then they are not the result of impedance mismatch.

The Scope trace is triggered by the leading edge of the V Sync pulse. Sync levels
are measured with reference to oscilloscope ground and reported at two different
conditions:

� When V Sync is terminated by a 2.21 kΩ resistor

� When V Sync is connected to a current source of ± 8 mA (+8 mA is
connected when the voltage level is high, --8 mA when the voltage level is
low).

Vertical Sync amplitude is determined by averaging the points that lie between
30% and 90% of the pulse width. Sync pulse width is determined by detecting
the edges of the sync signal. The position difference between the two edges is
shown as the result. Rise time is the time taken for the signal to rise from 10% to
90% of the steady state level. Overshoot/Undershoot settling time is the time
taken for the signal to reach 5% of its steady state value. V Sync frequency is
derived from pulse time value.

How Results are
Calculated
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V Timing Measurement

V Timing consists of the measurements: the vertical sync pulse, the back porch,
the addressable lines, the front porch, top border, and bottom border.

Back porch is the portion of the video signal that lies between the trailing edge
of the vertical sync pulse and the start of the active picture.

Border is the period during which a background colored border is displayed in
order to allow the image to extend beyond the limits.

Addressable Lines is the period during which active video image information is
transmitted.

Front porch is the portion of the video signal between the end of the active
picture and the leading edge of the horizontal sync.

Sync pulse width is the period of the active sync pulse.

The test signal used for the V Timing measurement is Half White & Half Black
Bars (required to test for compliance with the VESA Test procedure), which is
located on the Test Signal Files CD-ROM.

The Half White & Half Black bars test signal contains a white bar and a black
bar.

If you plan to take only V Timing measurements, use the Half White & Half
Black Full Field test pattern. Select the bitmap file that matches the format and
the refresh rate of the test. For example, use the 640x480--HalfWhiteHalf-
Black.bmp file to test a 640x480 resolution format.

You can also use a Matrix signal as a test signal. For more information on the
Matrix signal, refer to page 2--21. For example, use the 640x480--Matrix.bmp
file to test a 640x480 resolution format.

The V Timing Results must match the values specified by the timing standard
selected.

The V Timing measurement requires a test pattern with lines that are half white
and half black. The first and the last addressable lines are required to be in this
pattern and they indicate the beginning and end of the addressable video. If any
non-black lines are detected before the beginning of the addressable video or
after the end of it, they are considered part of the top or bottom border respec-
tively.

Beginning five lines before the first addressable line (as per the standard), 15
lines are scanned to detect the first addressable line. With the start of addressable
video, the scan begins again at five lines before the nominal end of the address-

Signal Source

Interpreting Results

How Results are
Calculated
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able video and continues on for 15 lines. The MIU is set to use the low
bandwidth path for Video and Sync.

Video Transient Measurement

Use the Video Transient measurement to check the transient characteristics of the
video. The measurement characterizes the video rise time, fall time, overshoot,
undershoot, and settling time as shown in the Figure 3--9.
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Figure 3- 9: Signal definitions (Video transient)

where a -- Vmin steady state amplitude before transition
b -- Rise Time
c -- Overshoot
d -- Settling time
e -- Fall time
f -- Settling time
g -- Undershoot

Video Transient measurement reports the result of the middle bar (the third white
bar).

Rise time is measured from the 10% to the 90% amplitude points of a
positive-going transition.

Fall time is measured from the 90% to the 10% amplitude points of a
negative-going transition.
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Overshoot refers to the rise above the steady state value in a positive-going
transition. Undershoot refers to the fall below the steady state value in a
negative-going transition.

Settling time measured from the end of the overshoot or undershoot to the point
where the amplitude of the video ringing is down to ±5% of the final steady state
value.

To make use of the full bandwidth and get highest sampling rate with the
instrument, each channel is acquired separately at 5 gigasamples per second.

The test signal used for the Video Transient measurement is Alternate White and
Black bars (required to test for compliance with the VESA Test procedure),
which is located on the Test Signal Files CD-ROM.

The Alternate White and Black bars test signal contains a series of alternating
white and black bars. There are nine bars in this test signal.

If you plan to take only the Video Transient measurement, use the Alternate
White and Black bars Full Field test pattern. Select the bitmap file that matches
the format and the refresh rate of the test. For example, use the
640x480--AlternateWhite&BlackBars.bmp file to test a 640x480 resolution
format.

You can also use a Matrix signal as a test signal. For more information on the
Matrix signal refer to page 2--21. For example, use the 640x480--Matrix.bmp file
to test a 640x480 resolution format.

A numerically smaller rise/fall time value indicates a higher quality signal. The
overshoot and undershoot amplitude, and settling time should be zero under ideal
conditions.

The MIU is set to the high-bandwidth path for Video. The Alternate White and
Black bar pattern is used for measuring video transients. Measurements are made
on the middle white bar. . The results are compensated for the MIU transient
characteristics. Rise time is the time taken for the signal to rise from 10% to 90%
of steady state level. Overshoot/Undershoot settling time is the time taken for the
signal to reach 5% of its steady state value.

Signal Source

Interpreting Results

How Results are
Calculated
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Setting Up Measurements

There are three ways to set up the VM Series System to take measurements:
taking measurements, taking measurements relative to a reference, and taking
measurements with limit testing. The differences between the three ways of
taking measurements are:

� Taking measurements displays only the results of the measurements.

� Taking measurements relative to a reference displays the results of the
measurements taken and the difference between the measured value and a
reference value.

� Taking measurements with limit testing displays the results of the measure-
ments taken and a Pass/Fail indication of whether the taken measurement
falls within (pass) or outside (fail) specified maximum and minimum values.

You can choose to take measurements relative to a reference and with limit
testing concurrently.

Taking Measurements

The procedure for taking measurements is:

1. Option SD/HD: Select the appropriate format and the color space for the
input signal.
or
Option VGA: Select the appropriate resolution, the refresh rate and the
timing standard for the input signal.

2. Select one or more measurements to take.

3. Select Configuration > Operations.

4. Set the Setup And/Or Run, Run Mode, and Auto Scaling setting for
controlling the operation.

5. Select the Run button to take and view the measurements.

6. View the measurement results by selecting the corresponding menu item in
the results panel of the measurement.
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Figure 3--10 shows the results of the Color Bars measurement.

Note that you can select only the Measured tab
when relative results display and limit testing

options are disabled

Figure 3- 10: Results of the Color Bars measurement

Taking Measurements Relative to a Reference

The procedure to take measurements relative to a reference is:

1. Option SD/HD: Select the appropriate format and the color space for the
input signal.
or
Option VGA: Select the appropriate resolution, the refresh rate, and the
timing standard for the input signal.

2. Select one or more measurements to take.

3. Set the measurement run operation.

4. Select Configuration > Reference & Limits.
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5. Select Enable Relative Result Display. See Figure 3--11.

Figure 3- 11: Enabling relative to reference results

By default, the software selects a reference file appropriate to the specified
signal format. However, you can specify a different reference file by
selecting Manual in the Reference Selection panel.

6. To specify a reference file, click Manual under Reference Selection. Click
Select Reference File and navigate to the required reference file and select
it.

7. After you have selected the reference file, click the Run button to take and
view the measurements.

8. View the measurement results by selecting the corresponding menu item in
the results panel of the measurement.



Setting Up Measurements

3- 80 VM Series Video Measurement System User Manual

In Figure 3--12 (and Figure 3--13 for Option VGA), note that theMeasured,
Relative, and Reference tabs are selectable. To display the value of the
measurements relative to the reference value, select the Relative tab in the
Results display.

To display the relative results,
click the Relative tab

Figure 3- 12: Relative to reference results displayed (Option SD/HD)

To display the relative results,
click the Relative tab

Figure 3- 13: Relative to reference results displayed (Option VGA)

Creating a Custom Reference File

Reference files are used as the source of comparison for calculating the Relative
to Reference values for the measurements. The VM Series System includes a set
of reference files that you can use as a starting point to create reference files to
suit your needs.
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Option SD/HD: There is a different file for each signal format and color space
Option VGA: There is a different file for each signal resolution, refresh rate, and
timing standard.

The reference files are saved in CSV format. The VM Series includes a set of
default reference files and you can create your own reference file. Reference
values for all measurements are in one file. Each format has its own reference
file. The reference file contains the details shown in Table 3--4.

Table 3- 4: Elements of the reference file

Option SD/HD Option VGA

Format Resolution

Color Space type Refresh Rate type

Name of the measurement, parameters measured with the nominal values

There are two ways to create a custom reference file: edit an existing reference
file, and capture a set of measurement results to create a new reference file.

One way to create a custom reference file is to edit an existing reference file. The
easiest way to edit a reference file is to use a spreadsheet program, such as
Microsoft Excel or OpenOffice.org. See Figure 3--14. Because the files are in
plain ASCII format, you can also edit the files with a text editor. If you choose to
edit files with a text editor, make sure that the CSV format is maintained.

Figure 3- 14: Editing a reference file

Using an Existing
Reference File to Create a

New Reference File
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To customize an existing reference file:

1. Open a reference file for the appropriate input signal format standard by
using a spreadsheet program (or a text editor).

2. Change the values in the file to those that suit your needs.

3. Save the file under a new name. Remember to save the file in CSV format.

A second way to create a reference file is to use the Capture Results as
Reference button. The Capture Results as Reference function saves measure-
ments to a reference file using the actual measured values as the reference values.

To create a new reference file:

1. Select Configuration > Reference & Limits.

2. Select Enable Relative Result Display.

3. Configure and run the measurements to save the result values in the
reference file.

4. Select Configuration > Reference & Limits.

5. Select Capture Results as Reference....

6. Save the file to the desired location by using the Save dialog box.

Taking Measurements with Limit Testing

The procedure to take measurements with limit testing is:

1. Option SD/HD: Select the appropriate format and the color space for the
input signal.
or
Option VGA: Select the appropriate resolution, the refresh rate, and the
timing standard for the input signal.

2. Select one or more measurements to take.

3. Set the measurement run operation.

4. Select Configuration > Reference & Limits.

Capturing Measurement
Results to Create a New

Reference File
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5. Select Enable Limit Testing. See Figure 3--15.

Figure 3- 15: Enabling limit testing

By default, the software selects a limit file appropriate to the specified
signal. However, you can specify a different reference file by selecting
Manual in the Limits Selection area.

6. To specify a non-default limits file, select Manual under Limits Selection.
Click Select Limits File and navigate to the desired limits file and select it.

7. After you have selected the limits file, select the Run button to take and view
the measurements.

8. View the measurement results by selecting the corresponding menu item in
the results panel of the measurement. See Figure 3--16.

Note that you can select the Limits tab

Figure 3- 16: Results when limit testing is available
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Customizing a Limits File

A limits file defines the maximum and minimum acceptable values for measure-
ments. Limits files are used as the source of comparison for Limit Testing
measurements. The VM Series includes a set of limits files which you can use as
a starting point to create limits files to suit your needs. There is a different file
for each signal (Option SD/HD) format and color space or (Option VGA)
resolution, refresh rate, and timing standard.

The limits file is in Comma--Separated--Value (CSV) format. The limit values for
all measurements are in one file. The reference file contains the following
details:

� Format

� (Option SD/HD) Color Space type or (Option VGA) Refresh Rate

� Name of the measurement with maximum and minimum acceptable values

The easiest way to edit a limits file is to use a spreadsheet program, such as
Microsoft Excel or OpenOffice.org. See Figure 3--17. Because the files are in
plain ASCII format, you can also edit the files with a text editor. If you do edit
files with a text editor, be certain to maintain the CSV format.

Figure 3- 17: Customizing a limits file
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To customize a limits file:

1. Open a reference file for the appropriate format and color space using a
spreadsheet program (or a text editor).

2. Change the values in the file to those that suit your needs. Use columns
C and D for the minimum and maximum values.

3. Save the file under a new name; remember to save the file in CSV format.

Setting Up the Channel Delay Measurement

To set up the channel delay measurements, select Results > Channel Delay to
display the results panel. The results panel for the measurement shows the
settings that can be changed for the measurement. For channel delay, you can
choose the line on which the measurement is made and the number of times the
measurement is averaged.

To change the settings for the Channel Delay measurements:

1. Select Results > Channel Delay.

2. To change the setting for Line Number, click the Line Number box.

There are three ways to change the number:

� Turn the top knob on the front panel to change the number. When it is set to
the correct number, click outside the box to enter the change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the line number.

� Use the keyboard to directly input the desired value.

Option SD/HD
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3. Click the Average box to change the number of times the measurement is
averaged.

There are three ways to change the average:

� Turn the top knob on the front panel to change the number of averages.
When it is set to the correct number, click outside the box to enter the
change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the number of averages to perform.

� Use the keyboard to directly input the desired value.

The next time the Channel Delay measurement is run, it will run with the newly
entered numbers.

Setting Up the Color Bars Measurement

To set up the Color Bars measurements, select Results > Color Bars to display
the results panel. The results panel for the measurement shows the settings that
can be changed for the measurement. For color bars, you can choose the line on
which the measurement is made and the number of times the measurement is
averaged.

To change the settings for the Color Bars measurements:

1. Select Results > Color Bars.

2. To change the setting for Line Number, click the Line Number box.

Option SD/HD



Setting Up Measurements

VM Series Video Measurement System User Manual 3- 87

There are three ways to change the number:

� Turn the top knob on the front panel to change the number. When it is set to
the correct number, click outside the box to enter the change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the line number.

� Using the keyboard to directly input the desired value.
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3. Click the Average box to change the number of times the measurement is
averaged.

There are three ways to change the average:

� Turn the top knob on the front panel to change the number of averages.
When it is set to the correct number, click outside the box to enter the
change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the number of averages to perform.

� Use the keyboard to directly input the desired value.

The next time the Color Bars measurement is run, it will run with the newly
entered numbers.

Setting Up the Frequency Response Measurement

To set up the Frequency Response measurements, select Results > Frequency
Response to display the results panel. The results panel for the measurement
shows the settings that can be changed for the measurement. For frequency
response, you can choose the line on which the measurement is made, and the
number of times the measurement is averaged. You can set the measurement
location to either Frequency or Time, specify a value, and set the filter band-
width frequency.

To change the settings for the Frequency Response measurements:

1. Select Results > Frequency Response.

Option SD/HD
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2. To change the setting for Line Number, click the Line Number box.

There are three ways to change the number:

� Turn the top knob on the front panel to change the number. When it is set to
the correct number, click outside the box to enter the change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the line number.

� Use the keyboard to directly input the desired value.

3. Click the Average box to change the number of times the measurement is
averaged.

There are three ways to change the average:

� Turn the top knob on the front panel to change the number of averages.
When it is set to the correct number, click outside the box to enter the
change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the number of averages to perform.

� Using the keyboard to directly input the desired value.

When Meas Location is set to Freq 4:4:4, the measurement uses the same
frequency for the measurement location on all three signals (CH1 (Y/G),
CH2 (Pb/B), and CH3 (Pr/R)).
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This setting is the best option for RGB (GBR) signals.

When Meas Location is set to Freq 4:2:2, the measurement uses the full
frequency for CH1 and half that frequency for CH2 and CH3.

Click the Freq (MHz) box to change the measurement location to a particular
frequency.

There are three ways to change the frequency:

� Turn the top knob on the front panel to change the frequency location. When
it is set to the correct number, click outside the box to enter the change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the frequency location to perform.

� Use the keyboard to directly input the desired value.

When Meas Location is set to Time, the measurement reports the waveform
frequency at that specified time.
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Click the Time (�s) box to change the measurement location to a particular time.

There are three ways to change the time:

� Turn the top knob on the front panel to change the time location. When it is
set to the correct number, click outside the box to enter the change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the time location to perform.

� Use the keyboard to directly input the desired value.

Click the Dist BW(MHz) box to change the distortion bandwidth frequency. This
setting applies only to the RMS Distortion measurement.

There are three ways to change the frequency:

� Turn the top knob on the front panel to change the frequency location. When
it is set to the correct number, click outside the box to enter the change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the frequency location to perform.

� Use the keyboard to directly input the desired value.

The next time the Frequency Response measurement is run, it will run with the
newly entered numbers.

Setting Up the H Sync Measurement

To set up the H Sync measurements, select Results > H Sync to display the
results panel. The results panel for the measurement shows the settings that can
be changed for the measurement. For H Sync, you can choose the line on which
the measurement is made and the number of times the measurement is averaged.

Option SD/HD
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To change the settings for the H Sync measurements:

1. Select Results > H Sync.

2. To change the setting for Line Number, click the Line Number box.

There are three ways to change the number:

� Turn the top knob on the front panel to change the number. When it is set to
the correct number, click outside the box to enter the change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the line number.

� Use the keyboard to directly input the desired value.

3. Click the Average box to change the number of times the measurement is
averaged.

There are three ways to change the average:

� Turn the top knob on the front panel to change the number of averages.
When it is set to the correct number, click outside the box to enter the
change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the number of averages to perform.

� Use the keyboard to directly input the desired value.

Select theMeasured on CH1 check box to take the measurements on channel
CH1 for better measurement accuracy. This option is available only if triggering
on CH4, which is the default.



Setting Up Measurements

VM Series Video Measurement System User Manual 3- 93

When the triggering is set to channel CH1, theMeasured on CH1 check box is
not available.

The next time the H Sync measurement is run, it will run with the newly entered
numbers.

Setting Up the H Sync Jitter Measurement

To set up the H Sync Jitter measurements, select Results > H Sync Jitter to
display the results panel. The results panel for the measurement shows the
settings that can be changed for the measurement. For H Sync Jitter, you can
choose the No. of Lines, Input, Peak, Demarc Freq, and the number of times the
measurement is averaged.

To change the settings for the H Sync Jitter measurements:

1. Select Results > H Sync Jitter.

2. To change the number of lines, click the No. of Lines box.

There are three ways to change the number of lines:

� Turn the top knob on the front panel to change the number. When it is set to
the correct number, click outside the box to save the change.

� Click the keypad button to the left of the Line Number box to open the
virtual keyboard. Use the pop-up keypad to enter the new value for the line
number.

� Use the keyboard to directly input the desired value.

3. Click the Average box to change the number of times the measurement is
averaged.

Option SD/HD



Setting Up Measurements

3- 94 VM Series Video Measurement System User Manual

There are three ways to change the average:

� Turn the top knob on the front panel to change the number of averages.
When it is set to the correct number, click outside the box to enter the
change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the number of averages to perform.

� Use the keyboard to directly input the desired value.

When Input is set to Jitter, you can specify the peak jitter value in the Peak (ns)
field to estimate the probability of the jitter.

Click the Peak (ns) box to change the peak jitter. There are three ways to change
the Peak:

� Turn the top knob on the front panel to change the peak jitter value. When it
is set to the correct number, click outside the box to enter the change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the peak jitter value to perform.

� Use the keyboard to directly input the desired value.

When Input is set to Probability, you can specify the probability in the
Probability field to estimate the actual peak jitter value measured.



Setting Up Measurements

VM Series Video Measurement System User Manual 3- 95

Click the Probability box to change the probability. There are three ways to
change the Probability:

� Turn the top knob on the front panel to change the probability value. When it
is set to the correct number, click outside the box to enter the change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the probability value to perform.

� Use the keyboard to directly input the desired value.

Click the Jitter (Hz) box to in the Demarc Freq panel to change the jitter
demarcation frequency.

There are three ways to change the frequency:

� Turn the top knob on the front panel to change the frequency location. When
it is set to the correct number, click outside the box to enter the change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the frequency location to perform.

� Use the keyboard to directly input the desired value.

Click the Wander (Hz) box in the Demarc Freq panel to change the Wander
demarcation frequency.
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There are three ways to change the frequency:

� Turn the top knob on the front panel to change the frequency location. When
it is set to the correct number, click outside the box to enter the change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the frequency location to perform.

� Use the keyboard to directly input the desired value.

The next time the H Sync Jitter measurement is run, it will run with the newly
entered numbers.

Setting Up the Levels Measurement

To set up the Levels measurements, select Results > Levels to display the results
panel. The results panel for the measurement shows the settings that can be
changed for the measurement. For Levels, you can choose the line on which the
measurement is made and the number of times the measurement is averaged.

To change the settings for the Levels measurements:

1. Select Results > Levels.

2. To change the setting for Line Number, click the Line Number box.

There are three ways to change the number:

� Turn the top knob on the front panel to change the number. When it is set to
the correct number, click outside the box to enter the change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the line number.

� Use the keyboard to directly input the desired value.
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3. Click the Average box to change the number of times the measurement is
averaged.

There are three ways to change the average:

� Turn the top knob on the front panel to change the number of averages.
When it is set to the correct number, click outside the box to enter the
change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the number of averages to perform.

� Use the keyboard to directly input the desired value.

Click the Configure Levels to display the Levels Configuration dialog box,
which allows the customization of the different levels.

The Levels Configuration dialog box is shown in the following figure:

You can change the level name by using the keyboard to directly input the
desired value for the selected level (which is highlighted).
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You can change the cursor 1 and cursor 2 position for the selected level (which is
highlighted) in two ways:

� Use the keyboard to directly input the desired value.

� Adjust the knobs on the oscilloscope front panel when the Levels Configura-
tion is active. The vertical cursors are automatically enabled.

NOTE. On the VM6000 and DPO oscilloscopes, after the Configure Levels
button is clicked and when the Levels Configuration dialog appears, ensure that
the Cursors button is on. Then use the knob to adjust the cursor locations for the
required levels.

The next time the Levels measurement is run, it will run with the newly entered
numbers.

Setting Up the Multiburst Measurement

To set up the Multiburst measurements, select Results > Multiburst to display the
results panel. The results panel for the measurement shows the settings that can
be changed for the measurement. For Multiburst, you can choose the line on
which the measurement is made, and the number of times the measurement is
averaged.

To change the settings for the Multiburst measurements:

1. Select Results > Multiburst.

2. To change the setting for Line Number, click the Line Number box.

There are three ways to change the number:

� Turn the top knob on the front panel to change the number. When it is set to
the correct number, click outside the box to enter the change.

� Click the keypad button to the left of the number entry box. Use the keypad
to enter a setting for the line number.

� Use the keyboard to directly input the desired value.
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3. Click the Average box to change the number of times the measurement is
averaged.

There are three ways to change the average:

� Turn the top knob on the front panel to change the number of averages.
When it is set to the correct number, click outside the box to enter the
change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the number of averages to perform.

� Use the keyboard to directly input the desired value.

The next time the Multiburst measurement is run, it will run with the newly
entered numbers.

Setting Up the Noise Measurement

To set up the Noise measurements, select Results > Noise to display the results
panel. The results panel for the measurement shows the settings that can be
changed for the measurement. For noise, you can choose the line on which the
measurement is made, and the number of times the measurement is averaged.
You can specify the filter type and the cut--off frequency of bandwidth filter, and
configure the Set Time Window.

To change settings for the Noise measurements:

1. Select Results > Noise.

2. To change the setting for Line Number, click the Line Number box.
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There are three ways to change the number:

� Turn the top knob on the front panel to change the number. When it is set to
the correct number, click outside the box to enter the change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the line number.

� Use the keyboard to directly input the desired value.

3. Click the Average box to change the number of times the measurement is
averaged.

There are three ways to change the average:

� Turn the top knob on the front panel to change the number of averages.
When it is set to the correct number, click outside the box to enter the
change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the number of averages to perform.

� Use the keyboard to directly input the desired value.

4. To change the Filter type and the cut--off frequency of the bandwidth filter.
Refer to Figure 3--18.

Figure 3- 18: Changing the filter type



Setting Up Measurements

VM Series Video Measurement System User Manual 3- 101

Select a Filter type from the three available options Off, Unified Weighting, and
Unweighted Bandwidth.

� Set the Filter option to Off to measure the broadband noise without any
filter.

� Set the Filter option to Unified Weighting to measure the noise using the
psychovisual weighting established by CCIR Recommendation (Rec.)
576--2, adjusted for the selected video format.

� Set the Filter option to Unweighted Bandwidth to remove high frequency
noise from your signal.

To change the cut--off frequency of the filter bandwidth (this option is available
only if the filter type selected is Unweighted Bandwidth). Refer to Figure 3--19.

Figure 3- 19: Changing the noise filter bandwidth frequency

Click the box below Bandwidth (Hz). There are three ways to change the
number:

� Turn the top knob on the front panel to change the number of averages.
When it is set to the correct number, click outside the box to enter the
change.

� Click the keypad button to the left of the number entry box. Use the pop--up
keypad to enter a setting for the number of averages to perform.

� Use the keyboard to directly input the desired value.

5. To set the start and end position, click the Set Time Window button.
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The Set Time Window button opens the Time Window Configuration dialog box
which allows the customization of the time window to be used for the Noise
measurement.

You can set the time in the following two ways:

� When Default is selected, the application performs the Noise measurement
over the full active video time duration.

� When Custom is selected, the application performs the Noise measurement
over the time frame window specified by the values in the Start Position and
the End Position fields. These values can be set in the following two ways:

� Use the keyboard to directly input the desired value.

� Adjust the knobs on the oscilloscope front panel when the Custom
option is selected. The vertical cursors are automatically enabled.

NOTE. On the VM6000 and DPO oscilloscopes, after the Set Time Window
option is clicked and when the Custom is selected in the Time Window Configu-
ration dialog, ensure that the Cursors button is on. Then use the knob to adjust
the cursor locations for the required position.

The next time the Noise measurement is run, it will run with the newly entered
numbers.

Setting Up the Noise Spectrum Measurement

To set up the Noise Spectrum measurement, select Results > Noise to display the
results panel. The results panel for the measurement shows the settings that can
be changed for the measurement. For noise spectrum, you can choose the Cursor
and select a channel (Y/G, Pb/B, or Pr/R).
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To change the settings for the Noise Spectrum measurements:

1. Select Results > Noise.

2. To change the setting for the Cursor, click the Cursor (Hz) box.
Refer to Figure 3--20.

Figure 3- 20: Changing the cursor frequency

There are three ways to change the number:

� Turn the top knob on the front panel to change the number. When it is set to
the correct number, click outside the box to enter the change.

� Click the keypad button to the left of the number entry box. Use the pop--up
keypad to enter a setting for the line number.

� Use the keyboard to directly input the desired value.

3. Set the resolution frequency for the noise spectrum using the keyboard to
directly input the desired value.

4. Select one of the channels (Y/G, Pb/B, or Pr/R) in the list box to change the
channel for the noise spectrum measurement. Refer to Figure 3--21.

Figure 3- 21: Changing the channel
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5. Click Spectrum to display the noise spectrum. This button is enabled only
when the Run mode in the Operation tab is set to Continuously.

The next time the Noise Spectrum measurement is run, it will run with the newly
entered numbers.

Setting Up the Non Linearity Measurement

To set up the Non Linearity measurements, select Results > Non Linearity to
display the results panel. The results panel for the measurement shows the
settings that can be changed for the measurement. For Non Linearity, you can
choose the line on which the measurement is made, and the number of times the
measurement is averaged.

To change the settings for the Non Linearity measurements:

1. Select Results > Non Linearity.

2. To change the setting for Line Number, click the Line Number box.

There are three ways to change the number:

� Turn the top knob on the front panel to change the number. When it is set to
the correct number, click outside the box to enter the change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the line number.

� Use the keyboard to directly input the desired value.
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3. Click the Average box to change the number of times the measurement is
averaged.

There are three ways to change the average:

� Turn the top knob on the front panel to change the number of averages.
When it is set to the correct number, click outside the box to enter the
change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the number of averages to perform.

� Use the keyboard to directly input the desired value.

The next time the Non Linearity measurement is run, it will run with the newly
entered numbers.

Setting Up the Short Time Distortion Measurement

To set up the Short Time Distortion measurements, select Results > Short Time
Distortion to display the results panel. The results panel for the measurement
shows the settings that can be changed for the measurement. For Short time
Distortion, you can choose the line on which the measurement is made, and the
number of times the measurement is averaged.

To change the settings for the Short Time Distortion measurements:

1. Select Results > Short Time Distortion.

2. To change the setting for Line Number, click the Line Number box.
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There are three ways to change the number:

� Turn the top knob on the front panel to change the number. When it is set to
the correct number, click outside the box to enter the change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the line number.

� Use the keyboard to directly input the desired value.

3. Click the Average box to change the number of times the measurement is
averaged.

There are three ways to change the average:

� Turn the top knob on the front panel to change the number of averages.
When it is set to the correct number, click outside the box to enter the
change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the number of averages to perform.

� Use the keyboard to directly input the desired value.

The next time the Short Time Distortion measurement is run, it will run with the
newly entered numbers.

Setting Up the Spatial Distortion Measurement

To set up the Spatial Distortion measurements, select Results > Spatial Distor-
tion to display the results panel. The results panel for the measurement shows the
settings that can be changed for the measurement. For Spatial Distortion, you can
choose the number of times the measurement is averaged.
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To change the settings for the Spatial Distortion measurements:

1. Select Results > Spatial Distortion.

2. Click the Average box to change the number of times the measurement is
averaged.

There are three ways to change the average:

� Turn the top knob on the front panel to change the number of averages.
When it is set to the correct number, click outside the box to enter the
change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the number of averages to perform.

� Use the keyboard to directly input the desired value.

3. Spatial Distortion can be measured using the test signal and the the reference
BMP file.

There are two ways to select the reference file.

� Selecting the Default option in the Select BMP Ref File panel, you can use
the Tektronix reference file to run the Spatial Distortion measurement.

� Selecting the Manual option in the Select BMP Ref File panel, you can use
your own image test signal provide the 24-bitmap reference file. Click
Browse and select the file to run the Spatial Distortion measurement.

The next time the Spatial Distortion measurement is run, it will run with the
newly entered numbers.
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Setting Up the V Sync Measurement

To set up the V Sync measurement, select Results > V Sync to display the results
panel. The results panel for the measurement shows the settings that you can
change for the measurement. For V Sync, you can choose the number of times
the measurement is averaged.

To change the settings for the V Sync measurement:

1. On the menu bar, click Results > V Sync.

2. Click the Average box to change the number of times the measurement is
averaged.

There are three ways to change the average:

� Turn the top knob on the front panel to change the number of averages.
When it is set to the correct number, click outside the box to enter the
change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the number of averages to perform.

� Use the keyboard to directly input the desired value.

The next time the V Sync measurement is run, it will run with the newly entered
numbers.

Configuring the Device Under Test for Option VGA

To perform measurements on the DUT, you must provide an appropriate video
signal to the VM Series System. You can accomplish this by displaying a bitmap
file on the PC in which the DUT is operating. The preferred bitmap file, when
taking multiple measurements, is the Matrix signal. All the necessary Matrix
signal and full-field test pattern bitmaps required to test for compliance to the
VESA Test Procedure -- Evaluation of Display Graphics Subsystems (Version 1
Rev. 1), are located on the PC Bitmap Graphics Test Signal Files CD-ROM.

1. Set the resolution, refresh rate, and timing standard of the DUT to the
required values corresponding to the selected Matrix signal.
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2. On the PC containing the DUT, display the contents of the Test Signal Files
CD-ROM.

3. Display the contents of either the Matrix or Full Field folder.

� If you plan to take multiple measurements, open the Matrix folder.

� If you plan to take only one measurement, open the Full Field folder and
select the appropriate test pattern using Table 3--5.

Table 3- 5: Matching measurements to the appropriate Full Field test pattern

Measurement Test Pattern

Ch-Ch Mismatch 32-step Staircase

Ch-Ch Skew Alternate White and Black

Color Bars Nine Color Bars

H Sync Any pattern

H Sync Jitter Any pattern

H Timing Black--White--Black

Linearity Staircase

Luma Levels Alternate White and Black

Noise Inj Ratio Full White

V Sync Any pattern

V Timing Half White and Half Black

Video Transient Alternate White and Black

Whether you choose a single test pattern or take multiple measurements, you
must select the appropriate file that you will use to generate the video test
signal. The file you select depends on the format you want to test and for
some patterns, refresh rate must also be considered. Suppose you want to test
a 1280x1024 resolution format. Within the appropriate folder, look for a file
that matches the format of the test you want to perform. If you want to test
Linearity, you would need to choose either full-field Staircase test pattern or
use the Matrix test pattern. Within the Staircase folder, you would look for a
file named 1280x1024--Matrix.bmp (refresh rate is important for the Matrix
pattern).

4. Select the bitmap file that fits your requirements and open the file with a
program such as Paint Shop Pro. If you set up the DUT to drive a second
display, you can set the background of the second display to the bitmap file
rather than opening the file with a bitmap editor. This displays the bmp file
in full screen mode without any borders (applied for Single Monitor mode).
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Figure 3- 22: Illustration of the BMP test signal in full screen mode

5. From the File menu, select File > Set as Wallpaper (centered).

Figure 3- 23: Illustration of the BMP image set as wallpaper

6. Disconnect the output of the DUT from the monitor and connect the output
of the DUT to the VM Series System.
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Setting Up the Ch-Ch Mismatch Measurement

To set up the Ch--Ch Mismatch measurement, select Results > Ch--Ch Mismatch
to display the results panel. The results panel for the measurement shows the
settings that can be changed for the measurement. For Ch--Ch Mismatch, you can
choose the line on which the measurement is made and the number of times the
measurement is averaged.

To change the settings for the Ch--Ch Mismatch measurements:

1. Click Results > Ch--Ch Mismatch.

2. To change the line number, click the Line Number box.
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There are three ways to change the line number:

� Turn the top knob on the front panel to change the number. When it is set to
the correct number, click outside the box to enter the change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the line number.

� Use the keyboard to directly input the desired value.

3. Click the Average box to change the number of times the measurement is
averaged.

There are three ways to change the average:

� Turn the top knob on the front panel to change the number of averages.
When it is set to the correct number, click outside the box to enter the
change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the number of averages to perform.

� Using the keyboard to directly input the desired value.

The next time the Ch--Ch Mismatch measurement is run, it will run with the
newly entered numbers.

Setting Up the Ch-Ch Skew Measurement

To set up the Ch--Ch Skew measurement, select Results > Ch--Ch Skew to
display the results panel. The results panel for the measurement shows the
settings that you can change for the measurement. For Ch--Ch Skew, you can
choose the line on which the measurement is made and the number of times the
measurement is averaged.
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To change the settings for the Ch--Ch Skew measurement:

1. On the menu bar, click Results > Ch--Ch Skew.

2. To change the line number, click the Line Number box.

There are three ways to change the line number:

� Turn the top knob on the front panel to change the number. When it is set to
the correct number, click outside the box to enter the change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the line number.

� Use the keyboard to directly input the desired value.

3. Click the Average box to change the number of times the measurement is
averaged.

There are three ways to change the number:

� Turn the top knob on the front panel to change the number of averages.
When it is set to the correct number, click outside the box to enter the
change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the number of averages to perform.

� Use the keyboard to directly input the desired value.

The next time the Ch--Ch Skew measurement is run, it will run with the newly
entered numbers.
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Setting Up the Color Bars Measurement

To set up the Color Bars measurement, select Results > Color Bars to display the
results panel. The results panel for the measurement shows the settings that you
can change for the measurement. For Color Bars, you can choose the line on
which the measurement is made and the number of times the measurement is
averaged.

To change the settings for the Color Bars measurement:

1. On the menu bar, click Results > Color Bars.

2. To change the line number, click the Line Number box.

There are three ways to change the line number:

� Turn the top knob on the front panel to change the number. When it is set to
the correct number, click outside the box to enter the change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the line number.

� Use the keyboard to directly input the desired value.

3. Click the Average box to change the number of times the measurement is
averaged.

There are three ways to change the average:

� Turn the top knob on the front panel to change the number of averages.
When it is set to the correct number, click outside the box to enter the
change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the number of averages to perform.

� Use the keyboard to directly input the desired value.
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The next time the Color Bars measurement is run, it will run with the newly
entered numbers.

Setting Up the H Sync Measurement

To set up the H Sync measurement, select Results > H Sync to display the results
panel. The results panel for the measurement shows the settings that you can
change for the measurement. For H Sync, you can choose the line on which the
measurement is made and the number of times the measurement is averaged.

To change the settings for the H Sync measurement:

1. On the menu bar, click Results > H Sync.

2. To change the line number, click the Line Number box.

There are three ways to change the line number:

� Turn the top knob on the front panel to change the number. When it is set to
the correct number, click outside the box to enter the change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the line number.

� Use the keyboard to directly input the desired value.

3. Click the Average box to change the number of times the measurement is
averaged.

There are three ways to change the average:

� Turn the top knob on the front panel to change the number of averages.
When it is set to the correct number, click outside the box to enter the
change.
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� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the number of averages to perform.

� Use the keyboard to directly input the desired value.

The next time the H Sync measurement is run, it will run with the newly entered
numbers.

Setting Up the H Sync Jitter Measurement

To set up the H Sync Jitter measurement, select Results > H Sync Jitter to
display the results panel. The results panel for the measurement shows the
settings that you can change for the measurement. For H Sync Jitter, you can
choose the number of lines on which the measurement is made.

To change the settings for the H Sync Jitter measurement:

1. On the menu bar, click Results > H Sync Jitter.

2. To change the number of lines, click the No. of Lines box.

There are three ways to change the number of lines:

� Turn the top knob on the front panel to change the number. When it is set to
the correct number, click outside the box to save the change.

� Click the keypad button to the left of the Line Number box to open the
virtual keyboard. Use the pop-up keypad to enter the new value for the line
number.

� Use the keyboard to directly input the desired value.

The next time the H Sync Jitter measurement is run, it will run with the newly
entered numbers.
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Setting Up the H Timing Measurement

To set up the H Timing measurement, select Results > H Timing to display the
results panel. The results panel for the measurement shows the settings that you
can change for the measurement. For H Timing, you can choose the line on
which the measurement is made and the number of times the measurement is
averaged.

To change the settings for the H Timing measurement:

1. On the menu bar, click Results > H Timing.

2. To change the line number, click the Line Number box.

There are three ways to change the line number:

� Turn the top knob on the front panel to change the number. When it is set to
the correct number, click outside the box to enter the change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the line number.

� Use the keyboard to directly input the desired value.

3. Click the Average box to change the number of times the measurement is
averaged.

There are three ways to change the average:

� Turn the top knob on the front panel to change the number of averages.
When it is set to the correct number, click outside the box to enter the
change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the number of averages to perform.

� Use the keyboard to directly input the desired value.
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The next time the H Timing measurement is run, it will run with the newly
entered numbers.

Setting Up the Linearity Measurement

To set up the Linearity measurement, you must display the Results > Linearity
panel. The results panel for the measurement shows the settings that you can
change for the measurement. For Linearity, you can choose the line on which the
measurement is made and the number of times the measurement is averaged.

To change the settings for the Linearity measurement:

1. On the menu bar, click Results > Linearity.

2. To change the line number, click the Line Number box.

There are three ways to change the line number:

� Turn the top knob on the front panel to change the number. When it is set to
the correct number, click outside the box to enter the change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the line number.

� Use the keyboard to directly input the desired value.

3. Click the Average box to change the number of times the measurement is
averaged.

There are three ways to change the average:

� Turn the top knob on the front panel to change the number of averages.
When it is set to the correct number, click outside the box to enter the
change.
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� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the number of averages to perform.

� Use the keyboard to directly input the desired value.

The next time the Linearity measurement is run, it will run with the newly
entered numbers.

Setting Up the Luma Levels Measurement

To set up the Luma Levels measurement, select Results > Luma Levels to
display the results panel. The results panel for the measurement shows the
settings that you can change for the measurement. For Luma Levels, you can
choose the line on which the measurement is made and the number of times the
measurement is averaged.

To change the settings for the Luma Levels measurement:

1. On the menu bar, click Results > Luma Levels.

2. To change the line number, click the Line Number box.

There are three ways to change the line number:

� Turn the top knob on the front panel to change the number. When it is set to
the correct number, click outside the box to enter the change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the line number.

� Use the keyboard to directly input the desired value.

3. Click the Average box to change the number of times the measurement is
averaged.
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There are three ways to change the average:

� Turn the top knob on the front panel to change the number of averages.
When it is set to the correct number, click outside the box to enter the
change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the number of averages to perform.

� Use the keyboard to directly input the desired value.

The next time the Luma Levels measurement is run, it will run with the newly
entered numbers.

Setting Up the Noise Inj Ratio Measurement

To set up the Noise Inj Ratio measurement, select Results > Noise Inj Ratio to
display the results panel. The results panel for the measurement shows the
settings that you can change for the measurement. For Noise Inj Ratio, you can
choose the line on which the measurement is made and the number of times the
measurement is averaged.

To change the settings for the Noise Inj Ratio measurement:

1. On the menu bar, click Results > Noise Inj Ratio.

2. To change the line number, click the Line Number box.

There are three ways to change the line number:

� Turn the top knob on the front panel to change the number. When it is set to
the correct number, click outside the box to enter the change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the line number.

� Use the keyboard to directly input the desired value.
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3. Click the Average box to change the number of times the measurement is
averaged.

There are three ways to change the average:

� Turn the top knob on the front panel to change the number of averages.
When it is set to the correct number, click outside the box to enter the
change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the number of averages to perform.

� Use the keyboard to directly input the desired value.

4. Select the 500 MHz Filter, to ensure accuracy and compliance with VESA
specifications. With the filter off, you can run the measurement over a
bandwidth greater than 500 MHz.

The next time the Noise Inj ratio measurement is run, it will run with the newly
entered numbers.

Setting Up the V Sync Measurement

To set up the V Sync measurement, select Results > V Sync to display the results
panel. The results panel for the measurement shows the settings that you can
change for the measurement. For V Sync, you can choose the number of times
the measurement is averaged.

Option VGA
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To change the settings for the V Sync measurement:

1. On the menu bar, click Results > V Sync.

2. Click the Average box to change the number of times the measurement is
averaged.

There are three ways to change the average:

� Turn the top knob on the front panel to change the number of averages.
When it is set to the correct number, click outside the box to enter the
change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the number of averages to perform.

� Use the keyboard to directly input the desired value.

The next time the V Sync measurement is run, it will run with the newly entered
numbers.

Setting Up the V Timing Measurement

To set up the V Timing measurement, select Results > V Timing to display the
results panel. The results panel for the measurement shows the settings that you
can change for the measurement. For V Timing, you can choose the number of
times the measurement is averaged.

To change the settings for the V Timing measurement:

1. On the menu bar, click Results > V Timing.

2. Click the Average box to change the number of times the measurement is
averaged.

Option VGA
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There are three ways to change the average:

� Turn the top knob on the front panel to change the number of averages.
When it is set to the correct number, click outside the box to enter the
change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the number of averages to perform.

� Use the keyboard to directly input the desired value.

The next time the V Timing measurement is run, it will run with the newly
entered numbers.

Setting Up the Video Transient Measurement

To set up the Video Transient measurement, select Results > Video Transient to
display the results panel. The results panel for the measurement shows the
settings that you can change for the measurement. For Video Transient, you can
choose the line on which the measurement is made and the number of times the
measurement is averaged.

To change the settings for the Video Transient measurement:

1. On the menu bar, click Results > Video Transient.

2. To change the line number, click the Line Number box.

There are three ways to change the line number:

� Turn the top knob on the front panel to change the number. When it is set to
the correct number, click outside the box to enter the change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the line number.

� Use the keyboard to directly input the desired value.

Option VGA
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3. Click the Average box to change the number of times the measurement is
averaged.

There are three ways to change the average:

� Turn the top knob on the front panel to change the number of averages.
When it is set to the correct number, click outside the box to enter the
change.

� Click the keypad button to the left of the number entry box. Use the pop-up
keypad to enter a setting for the number of averages to perform.

� Use the keyboard to directly input the desired value.

The next time the Video Transient measurement is run, it will run with the newly
entered numbers.
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Viewing Measurement Results

Use the Results menu to select the measurement results you want to display. You
can choose to display a summary of all results or select a single measurement to
see complete results for that measurement.

Displaying the Results Summary

The results summary panel is displayed automatically if more than one measure-
ment has been selected for execution. When only a single measurement is
selected, the results panel corresponding to the selected measurement gets
displayed automatically. However, the results summary can be manually selected
any time by selecting Results > Summary. With the Multi Line measurements
are enabled, the results summary is not available.

A Results Summary window displays the Status and Warnings for the selected
measurements, and the status for unselected measurements is displayed as ‘------’.
Refer to Figure 3--24 for Option SD/HD. Refer to Figure 3--25 for Option VGA.

Figure 3- 24: Displaying the results summary (Option SD/HD)

Figure 3- 25: Displaying the results summary (Option VGA)
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The Results Summary displays the current status of the measurements. If no
measurements have been taken, ------ is displayed in all the boxes in the summary
table. Once measurements have been taken, the contents vary depending on
whether limit testing was enabled, and whether warnings were generated.

Tables 3--6 and 3--7 describe the indicators that can appear in the Results
Summary.

Table 3- 6: Status Box Indicators in Results Summary pane

Status box Description

------ No measurements taken

Done Measurement completed

Fail Measurement completed with Limit testing enabled and Failed

Pass Measurement completed with Limit testing enabled and Passed

Table 3- 7: Warning Box Indicators in Results Summary pane

Warning box Description

------ (gray) No warnings; no measurements taken

------ (white) Measurements completed with no warnings

Yes Measurements completed with warnings
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Displaying Channel Delay Measurement Results

Configure the Channel Delay measurements as explained in Setting Up the
Channel Delay Measurement on page 3--85. Take the measurement by clicking
the Run button. Click Results > Channel Delay. Refer to Figure 3--26.

Figure 3- 26: Displaying the Channel Delay measurement

Click theMeasured tab to display the measured channel delay in ns in the
Results Channel Delay panel for the channel delay measurement.

If Relative to Reference testing is enabled (see Taking Measurements Relative to
a Reference, on page 3--78), you can display the calculated relative values by
clicking the Relative tab.

If Relative to Reference testing is enabled you can display the reference values
by clicking the Reference tab. (To create a custom reference file, see Creating a
Custom Reference File on page 3--80).

If Limit testing is enabled (see Taking Measurements with Limit Testing on
page 3--82), you can display the Limit values by clicking the Limits tab. The
minimum and maximum values are set in the limits file for each signal format
and color space.

Option SD/HD

Measured Values

Relative Values

Reference Values

Limit Values
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Select themin option to display the minimum channel delay values. Select the
max option to display the maximum channel delay values. Refer to Figure 3--27.

Figure 3- 27: Displaying limit values for the Channel Delay measurement

Displaying Color Bars Measurement Results

Configure the Color Bars measurements as explained in Setting Up the Color
Bars Measurement on page 3--86. Take the measurement by clicking the Run
button. Click Results > Color Bars. Refer to Figure 3--28.

Figure 3- 28: Displaying the Color Bars measurement

Click theMeasured tab to display the measured amplitude levels for each of the
eight colors for the color bars measurement.

If Relative to Reference testing is enabled (see Taking Measurements Relative to
a Reference on page 3--78), you can display the calculated relative values by
clicking the Relative tab.
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If Relative to Reference testing is enabled you can display the reference values
by clicking the Reference tab (To create a custom reference file, see Creating a
Custom Reference File on page 3--80).

If Limit testing is enabled (see Taking Measurements with Limit Testing on
page 3--82), you can display the Limit values by clicking the Limits tab. The
minimum and maximum values are set in the limits file for each signal format
and color space. Select themin option to display the minimum limit values.
Select themax option to display the maximum limit values. Refer to
Figure 3--29.

Figure 3- 29: Displaying limit values for the Color Bars measurement

The only additional unit available in the Results panel for the Color Bars
measurement is % under the Relative tab.
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Displaying Frequency Response Measurement Results

Configure the Frequency Response measurements as explained in Setting Up the
Frequency Response Measurement on page 3--88. Take the measurement by
clicking the Run button. Click Results > Frequency Response. Refer to
Figure 3--30.

Figure 3- 30: Displaying the Frequency Response measurement

Click theMeasured tab to display the Flag amplitude (mV), Frequency (MHz),
Amplitude (dB), Time Position (�s), and RMS Distortion (% of Amp) measured
values.

If Relative to Reference testing is enabled (see Taking Measurements Relative to
a Reference, on page 3--78), you can display the calculated relative values by
clicking the Relative tab.

If Relative to Reference testing is enabled you can display the reference values
by clicking the Reference tab (To create a custom reference file, see Creating a
Custom Reference File, on page 3--80).

If Limit testing is enabled (see Taking Measurements with Limit Testing, on
page 3--82), you can display the Limit values by clicking the Limits tab. The
minimum and maximum values are set in the limits file for each signal format
and color space.
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Select themin option to display the minimum values specified for the measure-
ment. Select themax option to display the maximum values specified for the
measurement. Refer to Figure 3--31.

Figure 3- 31: Displaying limit values for the Frequency Response measurement

The only additional unit in the Results panel for Frequency Response measure-
ments is % under the Relative tab. In the results display, the readout ‘--Infinity’
indicates that there was an attempt to divide a result by zero, and ‘NaN’ indicates
that there was an attempt to divide zero by zero. Refer to Figure 3--32.

Figure 3- 32: Displaying additional units for the Frequency Response measurement

Displaying H Sync Measurement Results

Configure the H Sync measurements as explained in Setting Up the H Sync
Measurement on page 3--91. Take the measurement by clicking the Run button.
Refer to Figure 3--33.
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Option SD/HD



Viewing Measurement Results

3- 132 VM Series Video Measurement System User Manual

Figure 3- 33: Displaying the H Sync measurement

Click theMeasured tab to display the measured H Sync values.

If Relative to Reference testing is enabled (see Taking Measurements Relative to
a Reference, on page 3--78), you can display the calculated relative values by
clicking the Relative tab.

If Relative to Reference testing is enabled you can display the reference values
by clicking the Reference tab (To create a custom reference file, see Creating a
Custom Reference File, on page 3--80).

If Limit testing is enabled (see Taking Measurements with Limit Testing, on
page 3--82), you can display the Limit values by clicking the Limits tab. The
minimum and maximum values are set in the limits file for each signal format
and color space. Select themin option to display the minimum values. Select the
max option to display the maximum values. Refer to Figure 3--34.

Figure 3- 34: Displaying limit values for the H Sync measurement
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Displaying H Sync Jitter Measurement Results

Configure the H Sync Jitter measurements as explained in Setting Up the H Sync
Jitter Measurement on page 3--91. Take the measurement by clicking the Run
button. Refer to Figure 3--35.

Figure 3- 35: Displaying the H Sync Jitter measurement

Click theMeasured tab to display the measured H Sync Jitter values.

If Relative to Reference testing is enabled (see Taking Measurements Relative to
a Reference, on page 3--78), you can display the calculated relative values by
clicking the Relative tab.

If Relative to Reference testing is enabled you can display the reference values
by clicking the Reference tab (To create a custom reference file, see Creating a
Custom Reference File, on page 3--80).

If Limit testing is enabled (see Taking Measurements with Limit Testing, on
page 3--82), you can display the Limit values by clicking the Limits tab. The
minimum and maximum values are set in the limits file for each signal format
and color space. Select themin option to display the minimum values. Select the
max option to display the maximum values. Refer to Figure 3--36.
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Figure 3- 36: Displaying limit values for the H Sync Jitter measurement

Displaying Levels Measurement Results

Configure the Levels measurements as explained in Setting Up the Levels
Measurement on page 3--91. Take the measurement by clicking the Run button.
Refer to Figure 3--37.

Figure 3- 37: Displaying the Levels measurement

Click theMeasured tab to display the measured Levels values.

If Relative to Reference testing is enabled (see Taking Measurements Relative to
a Reference, on page 3--78), you can display the calculated relative values by
clicking the Relative tab.

If Relative to Reference testing is enabled you can display the reference values
by clicking the Reference tab (To create a custom reference file, see Creating a
Custom Reference File, on page 3--80).
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If Limit testing is enabled (see Taking Measurements with Limit Testing, on
page 3--82), you can display the Limit values by clicking the Limits tab. The
minimum and maximum values are set in the limits file for each signal format
and color space. Select themin option to display the minimum values. Select the
max option to display the maximum values. Refer to Figure 3--38.

Figure 3- 38: Displaying limit values for the Levels measurement

Displaying Multiburst Measurement Results

Configure the Multiburst measurements as explained in Setting Up the
Multiburst measurement on page 3--98. Take the measurement by clicking the
Run button. Click Results > Multiburst. Refer to Figure 3--39.

Figure 3- 39: Displaying the Multiburst measurement

Click theMeasured tab to display the Flag (mV), Burst1, Burst2, Burst3,
Burst4, Burst5, and Burst6 values.

If Relative to Reference testing is enabled (see Taking Measurements Relative to
a Reference, on page 3--78), you can display the calculated relative values by
clicking the Relative tab.
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If Relative to Reference testing is enabled you can display the reference values
by clicking the Reference tab (To create a custom reference file, see Creating a
Custom Reference File, on page 3--80).

If Limit testing is enabled (see Taking Measurements with Limit Testing, on
page 3--82), you can display the Limit values by clicking the Limits tab. The
minimum and maximum values are set in the limits file for each signal format
and color space.

Select themin option to display the minimum values for the measurement.
Select themax option to display the maximum values for the measurement.
Refer to Figure 3--40.

Figure 3- 40: Displaying limit values for the Multiburst measurement

The only additional unit in the Results pane for Multiburst measurement is %
under the Measured tab and Relative tab.

Displaying Noise Measurement Results

Configure the Noise measurements as explained in Setting Up the Noise
Measurement on page 3--99. Take the measurement by clicking the Run button.
Click Results > Noise. Refer to Figure 3--41.
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Figure 3- 41: Displaying the Noise measurement

Click theMeasured tab to display the measured amplitude level values.

If Relative to Reference testing is enabled (see Taking Measurements Relative to
a Reference, on page 3--78), you can display the calculated relative values by
clicking the Relative tab.

If Relative to Reference testing is enabled you can display the reference values
by clicking the Reference tab (To create a custom reference file, see Creating a
Custom Reference File, on page 3--80).

If Limit testing is enabled (see Taking Measurements with Limit Testing, on
page 3--82), you can display the Limit values by clicking the Limits tab. The
minimum and maximum values are set in the limits file for each signal format
and color space. Select themin option to display the minimum amplitude level
values. Select themax option to display the maximum amplitude level values.
Refer to Figure 3--42.

Figure 3- 42: Displaying limit values for the Noise measurement
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Configure the Noise Spectrum measurements as explained in Setting up for
Noise Spectrum measurements on page 3--102. Take the measurement by clicking
the Run button. Refer to Figure 3--43.

Figure 3- 43: Displaying the Noise Spectrum measurement

Click the Spectrum box to get the noise spectrum display on the VM Series
System Video Monitor. Refer to Figure 3--44.

Figure 3- 44: Displaying the Noise Spectrum on the VM Series video monitor

Displaying Non Linearity Measurement Results

Configure the Non Linearity measurements as explained in Setting Up the
Non Linearity Measurement on page 3--104. Take the measurement by clicking
the Run button. Click Results > Non Linearity. Refer to Figure 3--45.

Displaying Noise
Spectrum
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Figure 3- 45: Displaying the Non Linearity measurement

Click theMeasured tab to display the measured Non Linearity values.

If Relative to Reference testing is enabled you can display the calculated relative
values by clicking the Relative tab (see Taking Measurements Relative to a
Reference, on page 3--78).

If Relative to Reference testing is enabled you can display the reference values
by clicking the Reference tab (To create a custom reference file, see Creating a
Custom Reference File, on page 3--80).

If Limit testing is enabled (see Taking Measurements with Limit Testing, on
page 3--82), you can display the Limit values by clicking the Limits tab. The
minimum and maximum values are set in the limits file for each signal format
and color space. Select themin option to display the minimum Non Linearity
values. Select themax option to display the maximum Non Linearity values.
Refer to Figure 3--46.

Figure 3- 46: Displaying limit values for the Non Linearity measurement
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Displaying Short Time Distortion Measurement Results

Configure the Short Time Distortion measurements as explained in Setting Up
the Short Time Distortion Measurement on page 3--105. Take the measurement
by clicking the Run button. Click Results > Short Time Distortion. Refer to
Figure 3--47.

Figure 3- 47: Displaying the Short Time Distortion measurement

Click theMeasured tab to display the Rise Time, Fall time, Overshoot,
Undershoot, and Settling Time.

If Relative to Reference testing is enabled (see Taking Measurements Relative to
a Reference, on page 3--78), you can display the calculated relative values by
clicking the Relative tab.

If Relative to Reference testing is enabled you can display the reference values
by clicking the Reference tab (To create a custom reference file, see Creating a
Custom Reference File, on page 3--80).

If Limit testing is enabled, you can display the Limit values by clicking the
Limits tab (see Taking Measurements with Limit Testing, on page 3--82). The
minimum and maximum values are set in the limits file for each signal format
and color space.
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Select themin option to display the minimum values. Select themax option to
display the maximum values. Refer to Figure 3--48.

Figure 3- 48: Displaying limit values for the Short Time Distortion measurement

Displaying Spatial Distortion Measurement Results

Configure the Spatial Distortion measurements as explained in Setting Up the
Spatial Distortion Measurement on page 3--105. Take the measurement by
clicking the Run button. Click Results > Spatial Distortion. Refer to
Figure 3--49.

Figure 3- 49: Displaying the Spatial Distortion measurement

Click theMeasured tab to display the Top crop, Bottom crop, First active line,
Last active line, V Scaling, V Offset, Left crop, Right crop, H start, H end,
H Scaling, and H Offset.

If Relative to Reference testing is enabled (see Taking Measurements Relative to
a Reference, on page 3--78), you can display the calculated relative values by
clicking the Relative tab.
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If Relative to Reference testing is enabled you can display the reference values
by clicking the Reference tab (To create a custom reference file, see Creating a
Custom Reference File, on page 3--80).

If Limit testing is enabled, you can display the Limit values by clicking the
Limits tab (see Taking Measurements with Limit Testing, on page 3--82). The
minimum and maximum values are set in the limits file for each signal format
and color space.

Select themin option to display the minimum values. Select themax option to
display the maximum values. Refer to Figure 3--50.

Figure 3- 50: Displaying limit values for the Spatial Distortion measurement

Displaying V Sync Measurement Results

Configure the V Sync measurements as explained in Setting Up the V Sync
Measurement on page 3--91. Take the measurement by clicking the Run button.
Refer to Figure 3--51 through Figure 3--54.

Figure 3- 51: Displaying the V Sync measurement for SD Interlaced format
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Figure 3- 52: Displaying the V Sync measurement for SD Progressive format

Figure 3- 53: Displaying the V Sync measurement for SD Interlaced format

Figure 3- 54: Displaying the V Sync measurement for HD Progressive format

Click theMeasured tab to display the measured V Sync values.

If Relative to Reference testing is enabled (see Taking Measurements Relative to
a Reference, on page 3--78), you can display the calculated relative values by
clicking the Relative tab.
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If Relative to Reference testing is enabled you can display the reference values
by clicking the Reference tab (To create a custom reference file, see Creating a
Custom Reference File, on page 3--80).

If Limit testing is enabled (see Taking Measurements with Limit Testing, on
page 3--82), you can display the Limit values by clicking the Limits tab. The
minimum and maximum values are set in the limits file for each signal format
and color space. Select themin option to display the minimum values. Select the
max option to display the maximum values. Refer to Figure 3--55 through
Figure 3--58.

Figure 3- 55: Displaying limit values for the V Sync measurement for SD Interlaced
format

Figure 3- 56: Displaying limit values for the V Sync measurement for SD
Progressive format
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Figure 3- 57: Displaying limit values for the V Sync measurement for HD Interlaced
format

Figure 3- 58: Displaying limit values for the V Sync measurement for HD
Progressive format
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Displaying Ch-Ch Mismatch Measurement Results

Configure the Ch-Ch Mismatch measurement as explained in Setting Up the
Ch-Ch Mismatch Measurement on page 3--111. Take the measurement by
clicking the Run button. Click Results > Ch-Ch Mismatch. Refer to
Figure 3--59.

Figure 3- 59: Ch-Ch Mismatch measurement results

Click theMeasured tab to display the measured values in mV and %Peak--Peak.

If Relative to Reference testing is enabled you can display the calculated relative
values by clicking the Relative tab (see Taking Measurements Relative to a
Reference, on page 3--78).

If Relative to Reference testing is enabled, you can display the reference values
by clicking the Reference tab (see Creating a Custom Reference File, on-
page 3--80).

If Limit testing is enabled, you can display the Limit values by clicking the
Limits tab (see Taking Measurements with Limit Testing, on page 3--82). The
minimum and maximum values are set in the limits file for the supported
combination of resolution, refresh rate, and timing standard. Select themin

option to display the minimum limit values.
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Select themax option to display the maximum limit values. Refer to Figure
3--60.

Figure 3- 60: Limit values for the Ch-Ch Mismatch measurement

Displaying Ch-Ch Skew Measurement Results

Configure the Ch-Ch Skew measurement as explained in Setting Up the Ch-Ch
Skew Measurement on page 3--112. Take the measurement by clicking the Run
button. Click Results > Ch-Ch Skew. Refer to Figure 3--61.

Figure 3- 61: Ch-Ch Skew measurement results

Click theMeasured tab to display the measured values in ns and (%)Pixel
Clock.

If Relative to Reference testing is enabled, you can display the calculated relative
values by clicking the Relative tab (see Taking Measurements Relative to a
Reference on page 3--78).
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If Relative to Reference testing is enabled, you can display the reference values
by clicking the Reference tab (see Creating a Custom Reference File on
page 3--80).

If Limit testing is enabled, you can display the Limit values by clicking the
Limits tab (see Taking Measurements with Limit Testing on page 3--82). The
minimum and maximum values are set in the limits file for the supported
combination of resolution, refresh rate, and timing standard.

Select themin option to display the minimum limit values. Select themax

option to display the maximum limit values. Refer to Figure 3--62.

Figure 3- 62: Limit values for the Ch-Ch Skew measurement

Displaying Color Bars Measurement Results

Configure the Color Bars measurements as explained in Setting Up the Color
Bars Measurements on page 3--114. Take the measurement by clicking the Run
button. Click Results > Color Bars. Refer to Figure 3--63.

Figure 3- 63: Color Bars measurement results
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Click theMeasured tab to display the measured amplitude levels for each of the
eight colors for the Color Bars measurement.

If Relative to Reference testing is enabled, you can display the calculated relative
values by clicking the Relative tab (see Taking Measurements Relative to a
Reference on page 3--78).

If Relative to Reference testing is enabled, you can display the reference values
by clicking the Reference tab (see Creating a Custom Reference File on
page 3--82).

If Limit testing is enabled, you can display the Limit values by clicking the
Limits tab (see Taking Measurements with Limit Testing on page 3--82). The
minimum and maximum values are set in the limits file for the supported
combination of resolution, refresh rate, and timing standard. Select themin

option to display the minimum limit values. Select themax option to display the
maximum limit values. Refer to Figure 3--64.

Figure 3- 64: Limit values for the Color Bars measurement

The only additional unit available in the Results window for the Color Bars
measurement is % in the Relative tab.
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Displaying H Sync Measurement Results

Configure the H Sync measurements as explained in Setting Up the H Sync
Measurement on page 3--115. Take the measurement by clicking the Run button.
Click Results > H Sync. Refer to Figure 3--65.

Figure 3- 65: H Sync measurement results

Click theMeasured tab to display the measured values.

If Relative to Reference testing is enabled, you can display the calculated relative
values by clicking the Relative tab (see Taking Measurements Relative to a
Reference on page 3--78).

If Relative to Reference testing is enabled, you can display the reference values
by clicking the Reference tab (see Creating a Custom Reference File on
page 3--80).

If Limit testing is enabled, (see Taking Measurements with Limit Testing on page
3--82) you can display the Limit values by clicking the Limits tab. The
minimum and maximum values are set in the limits file for the supported
combination of resolution, refresh rate, and timing standard.
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Select themin option to display the minimum limit values specified for the
measurement. Select themax option to display the maximum limit values
specified for the measurement. Refer to Figure 3--66.

Figure 3- 66: Limit values for the H Sync measurement

In the Result panel of the H Sync measurement, the parameters are different in
the absence of MIU.

The only additional unit available in the Results window for the H Sync
measurement is % in the Relative tab.

Displaying H Sync Jitter Measurement Results

Configure the H Sync Jitter measurements as explained in Setting Up the H Sync
Jitter Measurement on page 3--116. Take the measurement by clicking the Run
button. Click Results > H Sync Jitter. Refer to Figure 3--67.

Figure 3- 67: H Sync Jitter measurement results

Click theMeasured tab to display the measured values.
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If Relative to Reference testing is enabled, you can display the calculated relative
values by clicking the Relative tab (see Taking Measurements Relative to a
Reference on page 3--78).

If Relative to Reference testing is enabled, you can display the reference values
by clicking the Reference tab (see Creating a Custom Reference File on
page 3--80).

If Limit testing is enabled (see Taking Measurements with Limit Testing on
page 3--82), you can display the Limit values by clicking the Limits tab. The
minimum and maximum values are set in the limits file for the supported
combination of resolution, refresh rate, and timing standard. Select themin

option to display the minimum limit values for the measurement. Select themax

option to display the maximum limit values for the measurement. Refer to
Figure 3--68.

Figure 3- 68: Limit values for the H Sync Jitter measurement

The only additional unit available in the Results window for the H Sync Jitter
measurement is % in theMeasured tab and the Relative tab.
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Displaying H Timing Measurement Results

Configure the H Timing measurements as explained in Setting Up the H Timing
Measurement on page 3--117. Take the measurement by clicking the Run button.
Click Results > H Timing. Refer to Figure 3--69.

Figure 3- 69: H Timing measurement results

Click theMeasured tab to display the measured values.

If Relative to Reference testing is enabled, you can display the calculated relative
values by clicking the Relative tab (see Taking Measurements Relative to a
Reference on page 3--78).

If Relative to Reference testing is enabled, you can display the reference values
by clicking the Reference tab (see Creating a Custom Reference File on
page 3--80).

If Limit testing is enabled (see Taking Measurements with Limit Testing on
page 3--82), you can display the Limit values by clicking the Limits tab. The
minimum and maximum values are set in the limits file for the supported
combination of resolution, refresh rate, and timing standard.
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Select themin option to display the minimum limit values for the measurement.
Select themax option to display the maximum limit values for the measurement.
Refer to Figure 3--70.

Figure 3- 70: Limit values for the H Timing measurement

Displaying Linearity Measurement Results

Configure the Linearity measurements as explained in Setting Up the Linearity
Measurement on page 3--118. Take the measurement by clicking the Run button.
Click Results > Linearity. Refer to Figure 3--71.

Figure 3- 71: Linearity measurement results

Click theMeasured tab to display the measured values.

If Relative to Reference testing is enabled, you can display the calculated relative
values by clicking the Relative tab (see Taking Measurements Relative to a
Reference on page 3--78).

Option VGA

Measured Values

Relative Values
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If Relative to Reference testing is enabled, you can display the reference values
by clicking the Reference tab (see Creating a Custom Reference File on
page 3--80).

If Limit testing is enabled, you can display the Limit values by clicking the
Limits tab (see Taking Measurements with Limit Testing on page 3--82). The
minimum and maximum values are set in the limits file for the supported
combination of resolution, refresh rate, and timing standard. Select themin

option to display the minimum limit values for the measurement. Select themax

option to display the maximum limit values for the measurement. Refer to
Figure 3--72.

Figure 3- 72: Limit values for the Linearity measurement

Displaying Luma Levels Measurement Results

Configure the Luma Levels measurements as explained in Setting Up the Luma
Levels Measurement on page 3--119. Take the measurement by clicking the Run
button. Click Results > Luma Levels. Refer to Figure 3--73.

Figure 3- 73: Luma Levels measurement results

Reference Values

Limit Values

Option VGA
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Click theMeasured tab to display the measured values.

If Relative to Reference testing is enabled, you can display the calculated relative
values by clicking the Relative tab (see Taking Measurements Relative to a
Reference on page 3--78).

If Relative to Reference testing is enabled, you can display the reference values
by clicking the Reference tab (see Creating a Custom Reference File on
page 3--80).

If Limit testing is enabled, you can display the Limit values by clicking the
Limits tab (see Taking Measurements with Limit Testing on page 3--82). The
minimum and maximum values are set in the limits file for the supported
combination of resolution, refresh rate, and timing standard.

Select themin option to display the minimum limit values for the measurement.
Select themax option to display the maximum limit values for the measurement.
Refer to Figure 3--74.

Figure 3- 74: Limit values for the Luma Levels measurement

The only additional unit available in the Results window for the Luma Levels
measurement is % in the Relative tab.

Measured Values

Relative Values

Reference Values

Limit Values

Additional Units
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Displaying Noise Inj Ratio Measurement Results

Configure the Noise Inj Ratio measurements as explained in Setting Up the
Noise Inj Ratio Measurement on page 3--120. Take the measurement by clicking
the Run button. Click Results > Noise Inj Ratio. Refer to Figure 3--75.

Figure 3- 75: Noise Inj Ratio measurement results with MIU

Click theMeasured tab to display the measured values in mV, dB, and Inj Ratio
(%). When the MIU is used, the measured values of Noise (in mV) less than
1 mV are displayed as <1. When the MIU is not used, the measured values of
Noise (in mV) less than 0.1 mV are displayed as <.1.

If Relative to Reference testing is enabled, you can display the calculated relative
values by clicking the Relative tab (see Taking Measurements Relative to a
Reference on page 3--78).

If Relative to Reference testing is enabled, you can display the reference values
by clicking the Reference tab (see Creating a Custom Reference File on
page 3--80).

If Limit testing is enabled, you can display the Limit values by clicking the
Limits tab (see Taking Measurements with Limit Testing on page 3--82). The
minimum and maximum values are set in the limits file for the supported
combination of resolution, refresh rate, and timing standard. Select themin

option to display the minimum limit values.

Option VGA

Measured Values

Relative Values

Reference Values

Limit Values
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Select themax option to display the maximum limit values. Refer to Figure
3--76.

Figure 3- 76: Limit values for the Noise Inj Ratio measurement

Displaying V Sync Measurement Results

Configure the V Sync measurements as explained in Setting Up the V Sync
Measurement on page 3--121. Take the measurement by clicking the Run button.
Click Results > V Sync. Refer to Figure 3--77.

Figure 3- 77: V Sync measurement results

Click theMeasured tab to display the measured values.

If Relative to Reference testing is enabled, you can display the calculated relative
values by clicking the Relative tab (see Taking Measurements Relative to a
Reference on page 3--78).

If Relative to Reference testing is enabled, you can display the reference values
by clicking the Reference tab (see Creating a Custom Reference File on
page 3--80.)

Option VGA

Measured Values

Relative Values

Reference Values



Viewing Measurement Results

VM Series Video Measurement System User Manual 3- 159

If Limit testing is enabled, you can display the Limit values by clicking the
Limits tab (see Taking Measurements with Limit Testing on page 3--82). The
minimum and maximum values are set in the limits file for the supported
combination of resolution, refresh rate, and timing standard.

Select themin option to display the minimum limit values. Select themax

option to display the maximum limit values. Refer to Figure 3--78.

Figure 3- 78: Limit values for the V Sync measurement

In the Result panel of the V Sync measurement, the parameters are different in
the absence of MIU.

Displaying V Timing Measurement Results

Configure the V Timing measurements as explained in Setting Up the V Timing
Measurement on page 3--122. Take the measurement by clicking the Run button.
Click Results > V Timing. Refer to Figure 3--79.

Figure 3- 79: V Timing measurement results

Limit Values

Option VGA
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Click theMeasured tab to display the measured values.

If Relative to Reference testing is enabled, you can display the calculated relative
values by clicking the Relative tab (see Taking Measurements Relative to a
Reference on page 3--78).

If Relative to Reference testing is enabled, you can display the reference values
by clicking the Reference tab (see Creating a Custom Reference File on
page 3--80).

If Limit testing is enabled, you can display the Limit values by clicking the
Limits tab (see Taking Measurements with Limit Testing on page 3--82). The
minimum and maximum values are set in the limits file for the supported
combination of resolution, refresh rate, and timing standard. Select themin

option to display the minimum limit values for the measurement. Select themax

option to display the maximum limit values for the measurement. Refer to
Figure 3--80.

Figure 3- 80: Limit values for the V Timing measurement

Measured Values

Relative Values

Reference Values

Limit Values
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Displaying Video Transient Measurement Results

Configure the Video Transient measurements as explained in Setting Up the
Video Transient Measurement on page 3--123. Take the measurement by clicking
the Run button. Click Results > Video Transient. Refer to Figure 3--81.

Figure 3- 81: Video Transient measurement results

Click theMeasured tab to display the measured values.

If Relative to Reference testing is enabled, you can display the calculated relative
values by clicking the Relative tab (see Taking Measurements Relative to a
Reference on page 3--78).

If Relative to Reference testing is enabled, you can display the reference values
by clicking the Reference tab (see Creating a Custom Reference File on
page 3--80.)

If Limit testing is enabled, you can display the Limit values by clicking the
Limits tab (see Taking Measurements with Limit Testing on page 3--82). The
minimum and maximum values are set in the limits file for the supported
combination of resolution, refresh rate, and timing standard.

Option VGA

Measured Values

Relative Values

Reference Values

Limit Values
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Select themin option to display the minimum limit values. Select themax

option to display the maximum limit values. Refer to Figure 3--82.

Figure 3- 82: Limit values for the Video Transient measurement
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Displaying Pass/Fail Results

To display Pass/Fail results, you must enable Limit Testing. Note that results that
Pass appear in green and results that Fail appear in red. You can display the
Pass/Fail results for more than one measurement in the results summary. Refer to
Figure 3--83 for Option SD/HD. Refer to Figure 3--84 for Option VGA.

Figure 3- 83: Displaying Pass/Fail results in results summary for Option SD/HD

Figure 3- 84: Displaying Pass/Fail results in results summary for Option VGA



Viewing Measurement Results

3- 164 VM Series Video Measurement System User Manual

To display the pass/fail results for a specific measurement, select it from the
Results menu. After selecting a measurement, the results display for that
measurement appears where you can view the pass/fail status of individual
measurements. Refer to Figure 3--85 for Option SD/HD. Refer to Figure 3--86 for
Option VGA.

Figure 3- 85: Displaying Pass/Fail results (Option SD/HD)

Figure 3- 86: Displaying Pass/Fail results (Option VGA)

To display Pass/Fail results for an individual measurement:

1. Enable limit testing as described on page 3--82.

2. Select Configure > Measurements. Select the measurements you wish to
run.

3. Click the Run button to take the measurements.

4. Select the measurement you wish to view from the Results menu.

Results appear in green text if the measurement falls between the maximum and
minimum limits. Results appear in red text if the measurement falls above the
maximum limit or below the minimum limit.
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Appendix A: Specifications

All specifications are guaranteed unless labeled “typical.” Typical specifications
are usually achieved by the product but are not guaranteed.

� The instrument must have been calibrated in an ambient temperature
between 20 °C and 30 °C (68 °F and 86 °F).

� The instrument must be operating within the environmental limits listed in
the DPO7000, DSA/DPO70000 Series Digital Phosphor Oscilloscopes
Specifications and Performance Verification Technical Reference, Tektronix
part number 071--1735--XX. The Technical Reference is provided as a PDF
file on the DPO7000, DPO70000 and DSA7000 Series Product Software
CD, Tektronix part number 020--2693--XX.

� The instrument must be powered from a source that meets the specifications
listed in the DPO7000, DSA/DPO70000 Series Digital Phosphor Oscillo-
scopes Specifications and Performance Verification Technical Reference,
Tektronix part number 071--1735--XX. The Technical Reference is provided
as a PDF file on the DPO7000, DPO70000 and DSA7000 Series Product
Software CD, Tektronix part number 020--2693--XX.

� The oscilloscope instrument must have been operating continuously for at
least 20 minutes within the specified operating temperature range.

� You must perform the Signal Path Compensation procedure (Option SD/HD
only) after the 20-minute warm-up period. If the ambient temperature
changes more than 5 °C (10 °F) you must restart the procedure. See Signal
Path Compensation for Option SD/HD on page 2--18.

The specifications specific to Option SD/HD begin on page A--2. The specifica-
tions specific to Option VGA begin on page A--11.
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Option SD/HD

Tables A--1 and A--2 provide characteristics specific to Option SD/HD.

Table A- 1: Video measurement specifications

Characteristic Description

Color bar measurement accuracy Accuracy Measurement of all 8 bar
levels. YPbPr or RGB for-
mats.

Absolute mode(typical) ±3.0 mV ±0.5% of reading
(VM6000, DPO7000
series)
±3.0 mV ±0.8% of reading
(VM5000 series, TDS5000
series)

Bar amplitude level is mea-
sured with respect to signal
Back Porch. Displayed in
absolute (mV) values.

Relative mode(typical) ±4 mV Bar amplitude level, mea-
sured with respect to signal
back porch, is compared to
a previously stored measu-
rement. Measurement
difference is expressed in
mV.

Noise measurement Range and Accuracy

Unweighted --20 to --60 dB, ±1 dB
(30 MHz measurement
bandwidth)

Noise measurement band-
width selectable, 200 KHz
to 250 MHz. Trigger on
CH 4 required for measure

--60 to --70 dB, ±2 dB
(6 to 30 MHz measurement
bandwidth)
--60 to --70 dB, ±2.5 dB
(30 to 60 MHz measure-
ment bandwidth)

CH 4 required for measure-
ments below --60 dB.
32 Averages.

Weighted --20 to --60 dB, ±1 dB

--60 to --70 dB,
±1 dB (VM6000, DPO7000
series)--60 to --70 dB,
± 2 dB (VM5000 series,
TDS5000 series)

Unified Weighting Filter.
Trigger on CH 4 required
for measurements below
--60 dB.
64 Averages.



Appendix A: Specifications

VM Series Video Measurement System User Manual A- 3

Table A- 1: Video measurement specifications (Cont.)

Characteristic Description

Multiburst measurement Accuracy

Flag amplitude (typical) ± 3 mV ±0.5% of reading
(VM6000, DPO7000 se-
ries)±3.0 mV ±0.8% of
reading (VM5000 series,
TDS5000

Absolute mode(typical) ±0.4 dB 1--30 MHz packets
(VM6000, DPO7000
series)
±0.5 dB 1--10 MHz packets
(VM5000 series, TDS5000
series)±0.75 dB
10--30 MHz packets
(VM5000 series, TDS5000
series)

Measurement relative to
reference flag amplitude.
32 Averages.

Relative mode ±0.3 dB 1--30 MHz packets Relative specification re-
quires the same offset and
amplitude on the test mea-
surement as the reference
measurement such that flag
pedestals match within 2
mV. 256 Averages used on
the captured reference with
32 Averages made on the
measured signal. Noise
less than 5mV RMS
(--43 dB relative to
700 mV).

Frequency readout ±0.5%, 1--30 MHz Multiburst packet frequency
is measured and displayed.
32 Averages.
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Table A- 1: Video measurement specifications (Cont.)

Characteristic Description

Frequency Response Measurement Accuracy

Flag Amplitude (typical) ±3.0 mV ±0.5% of reading
(VM6000, DPO7000 series)
±3.0 mV ±0.8% of reading
(VM5000 series, TDS5000
series)

Absolute mode(typical) ±0.4 dB 1--30 MHz
(VM6000, DPO7000
series)
±0.5 dB 1--10 MHz
(VM5000 series, TDS5000
series)
±0.75 dB 10--30 MHz
(VM5000 series, TDS5000
series)

Peak--peak signal ampli-
tude measured relative to
flag amplitude. Displayed in
dB. Measurement point is
selected by either specify-
ing desired signal frequen-
cy, or the time location
within the line. 3us nominal
measurement window.
32 Averages.

Relative mode ±0.3 dB 1--30 MHz Relative specification re-
quires the same offset and
amplitude on the test mea-
surement as the reference
measurement such that flag
pedestals match within
2 mV. 256 Averages used
on the captured reference
with 32 Averages made on
the measured signal. Noise
less than 5mV RMS
(--43 dB relative to
700 mV).

Frequency readout ±0.5%, 1--30 MHz Selected frequency is
measured and displayed.
32 Averages.

Distortion readout(typical) ±2% for readings <10% Readout of RMS total of all
frequency terms, other than
the fundamental, found in
the 3 μs search window,
and expressed as a per-
centage of the RMS ampli-
tude of the fundamental
frequency.
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Table A- 1: Video measurement specifications (Cont.)

Characteristic Description

Non-linearity measurement Accuracy Non--linearity measurement
using a ramp or 5--step
staircase test signal. Incre-
mental linearity is reported
over five equally spaced
intervals, as well as an
overall linearity figure for
each channel.

Absolute mode(typical) ±3% Results are expressed as a
percentage of the largest
interval or step.

Relative mode(typical) ±0.3% Individual step or ramp
interval amplitudes are
compared to those of a
stored reference. Results
are expressed as a percent-
age of the stored reference
value. 256 Averages used
on the captured reference
with 32 Averages made on
the measured signal.

Short Time Distortion Measurement Accuracy

2T Pulse K--factor
(K2T)(typical)

±1.0% Kf 2T Pulse K--factor measure-
ment. Based on ITU--R Rec
569. Nominal 700mV pulse
assumed.

2T Bar Rise Time & Fall
Time -- Absolute mode(typi-
cal)

SD image formats: ±5 ns
(VM5000 series, TDS5000
series)
±4.4 ns (DPO7054)
±5.3 ns (VM6000,
DPO7104)
±6.2 ns (DPO7254)
HD image formats: ±2ns

10--90% rise and fall time
measurements on 2T bar
signal.

2T Bar Rise Time & Fall
Time -- Relative mode(typi-
cal)

SD image formats: ±3.5 ns
(VM5000 series, TDS5000
series)
±3.2 ns (DPO7054)
±3.8 ns (VM6000,
DPO7104)
±4.5 ns (DPO7254)
HD image formats:
±2ns

10--90% rise and fall time
measurements on 2T bar,
compared to a previously
stored measurement.
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Table A- 1: Video measurement specifications (Cont.)

Characteristic Description

2T Bar Overshoot & Under-
shoot(typical)

±1.5% Measurement of overshoot
following a bar level transi-
tion, expressed as a per-
cent of bar amplitude.
Nominal 700 mV bar
assumed.

Rise & Fall Settle
Times(typical)

±5 ns

Sync Level measurements Accuracy

Absolute mode(typical) ±3.0 mV ±0.5% of reading
(VM6000, DPO7000 series)
±3.0 mV ±0.8% of reading
(VM5000 series, TDS5000
series)

Measurements of Front
Porch voltage, Negative
sync tip voltage, and posi-
tive sync tip voltage.

Relative mode(typical) ±4 mV

Sync Timing measurements Accuracy

Intervals and Pulse Widths ±{(1/sample rate) +
2.5 ppm of reading} peak
(VM6000 and DPO7000
series)
±{(1/sample rate) + 15 ppm
of reading} peak (VM5000
series and TDS5000 series)

Measurements of Vertical
intervals and Vertical Sync,
Horizontal Front and Back
Porch intervals, Horizontal
Sync pulse width, fall time,
and rise time (both negative
and positive pulse portions
for tri level syncs) Total

Sync Rise and Fall time --
Absolute mode(typical)

SD image formats: ±5 ns
(VM5000 series, TDS5000
series)
±2.5 ns (DPO7054)
±3 ns (VM6000, DPO7104)
±3.5 ns (DPO7254)HD
image formats:
±5 ns (VM5000 series,
TDS5000 series)
± 2ns (VM6000, DPO7000
series)

for tri--level syncs), Total
Horizontal Line time, and
start and end of active
video.
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Table A- 1: Video measurement specifications (Cont.)

Characteristic Description

Sync Rise and Fall time --
Relative mode(typical)

SD interlaced image for-
mats:
±2 ns (VM5000 series,
TDS5000 series)
±2 ns (DPO7054)
±2.2 ns (VM6000,
DPO7104)
±2.6 ns (DPO7254) SD
progressive image formats:
±1 ns (VM5000 series,
TDS5000 series)
±2 ns (DPO7054)
±2.2 ns (VM6000,
DPO7104)
±2.6 ns (DPO7254) HD
image formats:
±1 ns (VM5000 series,
TDS5000 series)
± 2ns (VM6000, DPO7000
series)

Specification assumes that
32 Averages are used for
the measured signal and
256 averages for the stored
reference.

Channel delay measurement CH 1 to CH 2, CH 1 to CH 3, CH 2 to CH 3; readouts in
ns.

Measurement Range ±35 ns minimum

Delay measurement accu-
racy -- Absolute mode

± 2 ns

Delay measurement accu-
racy -- Relative mode

± 500 ps Option SD
± 300 ps Option HD

Measurement is compared
to a previously stored mea-
surement.

Spatial Distortion measurement Accuracy Compares the test image
against a reference, and
reports relative image scal-
ing, offset, and cropping, in
both vertical and horizontal
dimensions.

Vertical Scaling ± 1% Vertical image size differ-
ence, between test and
reference image, expressed
in percent of reference
image size.

Vertical Offset ±1 line Vertical image offset, be-
tween test and reference
image, after scale differ-
ences are removed. Ex-
pressed in horizontal lines.
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Table A- 1: Video measurement specifications (Cont.)

Characteristic Description

Vertical Cropping ± 1 line Vertical image loss, at top
and bottom of image,
compared to the reference
image. Expressed in hori-
zontal lines.

Horizontal Scaling ± 1% Horizontal image size differ-
ence, between test and
reference image, expressed
in percent of reference
image size.

Horizontal Offset ± 1 pixel (VM6000,
DPO7000 series)
± 3 pixels (VM5000,
TDS5000B)
± 6 pixels (VM5000HD,
TDS5000)

Horizontal image loss, at
left and right sides of
image, compared to the
reference image. Ex-
pressed in horizontal pixels.

Horizontal Cropping ± 1 pixel (VM6000,
DPO7000 series)
± 3 pixels (VM5000,
TDS5000B)
± 6 pixels (VM5000HD,
TDS5000)

Horizontal image loss, at
left and right sides of
image, compared to the
reference image. Ex-
pressed in horizontal pixels.

H Sync Jitter measurement
accuracy

± 5 ns RMS
± 15 ns peak--to--peak for
3 sigma (P=0.997)

Measurement of the time
variation in horizontal sync
events. For peak--to--peak
readout, either Probability
of Occurrence or P--P Jitter
is input and then the other
is measured. Specification
assumes that Random
Jitter terms are Gaussian
distributed.

H Sync Wander measurement

Minimum Wander Cut--off
frequency

≤ 0.05 Hz Effective --3dB high pass
filter frequency for Wander
measurements. User ad-
justable.
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Table A- 1: Video measurement specifications (Cont.)

Characteristic Description

Frequency Offset measure-
ment accuracy

±15 ppm accuracy
(VM6000, DPO7000 series
with 200MS RL)
±60 ppm accuracy
(VM6000, DPO7000 series
with 40MS RL)
±200 ppm accuracy
(VM5000, TDS5000B se-
ries)
±350 ppm accuracy
(VM5000HD, TDS5000
series)Wander cut--off
frequency is set to 0.05 Hz.

Measurement of
Instantaneous sync
frequency variation from
average sync frequency.
Expressed in ppm of sync
frequency. Accuracy specifi-
cation is tied to Sample
Rate: a higher sample rate
yields higher accuracy. The
Wander cut--off frequency
setting affects the Sample
Rate. For a given Record
Length (RL), the higher the
Wander cut--off frequency,
the higher the sample rate
and hence measurement
accuracy. Specifications
listed are for a 0.05 Hz
Wander HPF setting.

Frequency Drift Rate mea-
surement accuracy

±40 ppm/s accuracy
(VM6000, DPO7000 series
with 200MS RL)
±200 ppm/s accuracy
(VM6000, DPO7000 series
with 40MS RL)
±500 ppm/s accuracy
(VM5000, TDS5000B se-
ries)
±1000 ppm/s accuracy
(VM5000HD, TDS5000
series)Wander cut--off
frequency is set to 0.05 Hz.

Measurement of the Rate
of Change of the Instanta-
neous sync frequency.
Expressed in ppm of sync
frequency per second.

Table A- 2: Sync Pick-Off Accessory (012- 1680- 01) Specifications

Characteristic Description Reference Information

Main Signal Path Accuracy

DC Termination 75 Ω ± 0.2% DC Resistance measured from BNC
center conductor to BNC shell.

Frequency Re-
sponse(typical)

50 KHz to
30 MHz ±1%

Frequency response through the main
signal path. Terminated in 1 MΩ, 18 pF
nominal. Driven from 75 Ohm source.
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Table A- 2: Sync Pick-Off Accessory (012- 1680- 01) Specifications (Cont.)

Characteristic Reference InformationDescription

Trigger Path Accuracy / Value

DC Attenuation(Sync
Pick--off only)

10X ± 0.7% at
25 °C. Termina-
tion is 1.00 MΩ
±0%.

DC attenuation from Main Path to Trigger
Path output. Trigger Path output loaded
with a precision 1 MΩ resistor.

DC Attenuation
(with oscilloscope)

10X ± 1.5% at
25 °C.
Termination is
1.00 MΩ ±1%.

DC attenuation from Main Path to Trigger
Path output when connected to oscillos-
cope. This specification is guaranteed by
design if the 10X ± 0.7% specification
above is met.

DC Attenuation Tem-
perature Coeffi-
cient(typical)

±0.1% / 10 °C Change in DC attenuation with ambient
temperature.

Load on Main Signal
Path(typical)

10 MΩ in parallel
with 6 pF

Minimum compensa-
tion range

12 pF to 24 pF 18 pF is nominal

Frequency Re-
sponse(typical)

50 KHz to
30 MHz ±5%

Frequency response through the trigger
signal path. Terminated in 1 MΩ, 18 pF
with compensation properly adjusted at
25 °C. Main path is driven by 75 Ω
source.

Environmental Range

Operating
Temperature

+5 °C to +45 °C

Operating Humidity 20% to 80% RH,
non--condensing
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Option VGA

Tables A--3 and A--4 describe characteristics specific to Option VGA.

Table A- 3: Option VGA Video Measurement Specifications

Characteristic Accuracy Description

Amplitude Measurements Accuracy Performance
specifications
assume use of
012--1685--00
Measurement
Interface Unit (MIU).

Luma Levels
(typical)

±5.0 mV ±0.6% of
reading (VM6000,
DPO7000 series)
±5.0 mV ±0.9% of
reading (VM5000 se-
ries, TDS5000
series)

Maximum and
Minimum RGB Luma
Levels, referenced to
signal ground return
lines. VESA Test
Procedure section 6.1.

Color Bars
(typical

±3.0 mV ±0.6% of
reading (VM6000,
DPO7000 series)
±3.0 mV ±0.9% of
reading (VM5000 se-
ries, TDS5000
series)

Bar amplitude level is
measured with respect
to signal Back Porch.

Channel-to-Channel
Mismatch
(mV readout)(typical)

±5 mV ±0.9% of read-
ing (VM6000 and
DPO7000
series)
±5 mV ±1.3% of read-
ing (VM5000 series
and TDS5000 series)

Amplitude level of one
channel, measured
relative to signal Back
Porch, is compared to
the amplitude level of
a second channel,
measured relative to
its Back Porch Differ

Channel-to-Channel
Mismatch (% read-
out)(typical)

±0.7% ±(0.9%) x
(Luma Level)­(Max
Luma Level); maxi-
mum of ±1.6%
(VM6000 and
DPO7000
series)
±0.7% ±(1.3%) x
(Luma Level)­(Max
Luma Level); maxi-
mum of ±2.0%
(VM5000 series and
TDS5000 series)

its Back Porch. Differ-
ences are expressed
both in mV and as a
percentage.
VESA Test Procedure
section 6.5.
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Table A- 3: Option VGA Video Measurement Specifications (Cont.)

Characteristic DescriptionAccuracy

Sync Level
(typical)

±[8 mV ± (0.01)x(p--p
sync amplitude)]
± 0.5% of reading
(VM6000 and
DPO7000
series)
±[8 mV ± (0.01)x(p--p
sync amplitude)] ±
0.8% of reading
(VM5000 series and
TDS5000 series)

Absolute measure-
ment of sync Logic “0”
and Logic “1” voltage
levels. Displayed in
mV. Measurement is
ground referenced.
VESA Test Procedure
section 7.1.

Transient Response Value / Accuracy Performance
specifications assume
use of 012--1685--00
Measurement Inter-
face Unit (MIU) and
174--5147 VGA to
5--BNC cable (supplied
6 inch adapter cable).

RGB video system
rise time
(typical)

350 ps (VM6000,
DPO7104, VM5000
series, TDS5104
series) 230 ps
(DPO7254)

RGB channel rise time
of oscilloscope and
MIU combination.

Sync rise and fall time
measurement
(typical)

± 5% of reading for
rise times >5ns
± 11% of reading for
rise times between
2 ns and 5 ns

10% to 90% rise time
measurement made
on sync logic “0” to
logic “1” transition.
Results are corrected
for MIU sync channel
bandwidth, nominally
350 MHz (1ns rise
time).

Overshoot and
Undershoot Amplitude
measurement
(typical)

± 2% of reading for
settling times <1 ns
± 1% of reading for
settling times 1--10 ns

Measurement of the
amplitude of the initial
overshoot transient.
Applies to both RGB
and Sync channels.
VESA Test Procedure
section 6.8 and 7.3.
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Table A- 3: Option VGA Video Measurement Specifications (Cont.)

Characteristic DescriptionAccuracy

Settling Time
measurement
(typical)

± 1 ns for H/V sync
± 350 ps for RGB
video (all except
DPO7254)
± 230 ps for
RGB video (DPO7254)

Measurement of the
time for the initial
transient to settle
within 5% of the
steady--state
amplitude value.
Applies to both RGB
and Sync channels.
VESA Test Procedure
section 6.3 and 7.4.

Linearity Value / Accuracy

Video Resolution
measurement range
(typical)

5 to 10 bits Quantization detected
over black to white
range, nominally
700 mV.
VESA Test Procedure
section 6.4.

Video Integral Linearity
measurement
(typical)

± 1% (all except
DPO7254)
± 1.5% (DPO7254
only)

Integral Linearity
measurement over
black to white range,
nominally 700 mV.
VESA Test Procedure
section 6.4.

Video Differential Lineari-
ty measurement (typical)

± 0.25 LSB at 8 bits
(all except DPO7254)
± 0.5 LSB at 8 bits
(DPO7254 only)
± 0.5 LSB at 10 bits
(all except DPO7254)
± 1 LSB at 10 bits
(DPO7254 only)

Differential Linearity
measurement over
black to white range,
nominally 700 mV.
VESA Test Procedure
section 6.4.

Video Monotonicity detec-
tion error (typical)

± 0.25 LSB at 8 bits
(all except DPO7254)
± 0.5 LSB at 8 bits
(DPO7254 only)
± 0.5 LSB at 10 bits
(all except DPO7254)
± 1 LSB at 10 bits
(DPO7254 only)

Ability to detect if a
signal is transitioning
monotonically (slope
does not change sign).
VESA Test Procedure
section 6.4.

HV Sync Monotonicity
measurement (typical)

Detects monotonicity
errors as small as 1%
(all except DPO7254)
and 2% (DPO7254
only) of p--p sync
amplitude

Ability to detect if a
signal is transitioning
monotonically (slope
does not change sign).
VESA Test Procedure
section 6.4.
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Table A- 3: Option VGA Video Measurement Specifications (Cont.)

Characteristic DescriptionAccuracy

Noise Accuracy

RGB Video Noise mea-
surement (mV read-
out)(typical)

± 5.75 mV, 8 to 15 mV
measurement range-
Lesser of
± 7 mV or ±35% of
reading, 15 to 25 mV
range 500 MHz
bandwidth selected,
10 averages

Peak--to--peak noise
measurement on ac-
tive video. Readout in
mV. Measurement is
corrected for instru-
ment noise floor.
VESA Test Procedure
section 6.6.

RGB Video Noise Injec-
tion Ratio measurement
(% readout)(typical)

± 0.75%, 1.1% to
2.1% measurement
range
± 1%, 2.1% to 3.6%
measurement range
500 MHz bandwidth
selected, 10 averages

Noise Injection Ratio
measurement, as per
VESA Test Procedure.
Readout in percent.
Measurement is cor-
rected for instrument
noise floor. 100% ref-
erence point is
700 mV. VESA Test
Procedure section 6.6.

Timing Measurements Accuracy

Pixel Clock Frequency ± 0.01% of reading Measurement of Pixel
Clock Frequency
(PCF), in Hz.

Horizontal Timing ±{(1/sample rate) +
2.5 ppm of reading}
peak (VM6000 and
DPO7000 series)
±{(1/sample rate) +
15 ppm of reading}
peak (VM5000 series
and TDS5000 series)

Measurements of hori-
zontal sync period
(total line time), sync
pulse width, Front
Porch, Back Porch,
Left Border, Right Bor-
der, and Addressable
Video time, in sec-
onds.

Vertical Timing ± 0.5 lines. Readout
resolution is 1 line.

Measurements of verti-
cal Front Porch, Back
Porch, Top Border,
Bottom Border, and
Addressable Lines, in
lines.

Vertical Sync ±{(1/sample rate) +
2.5 ppm of reading}
peak (VM6000 and
DPO7000 series)
±{(1/sample rate) +
15 ppm of reading}
peak (VM5000 series
and TDS5000 series)

Measurements of verti-
cal sync period (total
field time) and vertical
sync pulse width, in
seconds.
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Table A- 3: Option VGA Video Measurement Specifications (Cont.)

Characteristic DescriptionAccuracy

Channel Skew ± 500 ps Measurements of vid-
eo channel timing
skew: G to B, G to R,
and B to R, in se-
conds. Minimum mea-
surement range is
± 35 ns. Alternate
implementation of
VESA 6.7.

H Sync Jitter measurement Accuracy

Seconds readout ± 100 ps ± (2.5 ppm x
H sync period)
(VM6000 and
DPO7000 series)

± 100 ps ± (15 ppm x
H sync period)
(VM5000 series and
TDS5000 series)

Measurement of peak--
to--peak H Sync jitter,
per VESA test proce-
dure section 7.5, both
in seconds and per-
centage of pixel clock
period. Specification
assumes VESA--com-
pliant amplitude,
noise, rise and fall

Percent readout PCF <
200 MHz

± 3% of pixel clock
(VM6000 and
DPO7000 series)
± 4% of pixel clock
(VM5000 series and
TDS5000 series)

noise, rise and fall
time characteristics.
Note that a peak--to--
peak jitter measure-
ment of a gaussian--
distributed random
component will vary up
to 14% (3 standard

Percent readout 200 MHz
< PCF < 400 MHz

± 5% of pixel clock
(VM6000 and
DPO7000 series)
± 7.5% of pixel clock
(VM5000 series and
TDS5000 series)

to 14% (3 standard
deviations) from the
asymptotic mean, for
100,000 samples. This
variation occurs irre-
spective of the mea-
surement system ac-
curacy.
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Table A- 4: RGBHV Measurement Interface Unit (MIU) Specifications

Characteristic Description

DC Gain, RGB Channels Value / Accuracy

Wideband mode (typical) 0.1 ± 3% Oscilloscope auto-
matically compen-
sates for Wideband
mode attenuation

Precision LF mode 1.0 ± 0.002% Oscilloscope ter-
mination is 1 MΩ

DC Gain, HV Channels Value / Accuracy

Wideband mode (typical) 0.01 ± 5% Oscilloscope auto-
matically compen-
sates for Wideband
mode attenuation

Precision LF mode 1.0 ± 0.002% Oscilloscope ter-
mination is 1 MΩ

DC Termination, RGB Channels Value / Accuracy

Wideband mode (typical) 75 Ω nominal

Precision LF mode 75 Ω ± 0.3%

DC Termination, HV Channels Value / Accuracy

Wideband mode 2.2 kΩ ± 3%

Precision LF mode 2.2 kΩ ± 1.5%

Input Capacitance, HV Channels (typical) 3 pF nominal Wideband mode only

Bandwidth, RGB Channels Value / Accuracy

Wideband mode (typical) 3 dB down at
1500 MHz

Precision LF mode
(typical)

DC to 10 MHz
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Table A- 4: RGBHV Measurement Interface Unit (MIU) Specifications (Cont.)

Characteristic Description

Bandwidth, HV Channels Value / Accuracy

Wideband mode < 3 dB down at
320 MHz

Precision LF mode(typi-
cal)

DC to 10 MHz

Current Source Loads, HV Channels +8 mA ± 2.5%
--8 mA ± 2.5%

Current sources pro-
vide loads for H and
V Sync Voh and Vol
testing. Precision LF
mode only.

Environmental Range

Operating Temperature +5 °C to +45 °C

Operating Humidity 20% to 80% RH,
non--condensing

Power Source Power is provided
from host oscillo-
scope probe power
(CH 1, 2, 3, 4). Maxi-
mum power con-
sumption is 5 W.

VM6000 and
DPO7000 series use
TPA--BNC adapters.

EMC Compliance Information

For EMC compliance information, refer to the DPO7000 documentation that
ships with this product. The DPO7000 EMC compliance information applies to
the VM6000, modified by the following statement.

With the 012-1685-00 MIU accessory attached to the VM6000 and Option VGA
active, the noise floor may degrade when exposed to electromagnetic fields.
Typical degradation may be up to 15 dB in fields of 3 V/m, generated in
accordance with IEC 61000-4-3. For critical VM6000 Noise Injection Ratio
measurements in an environment where electromagnetic field levels are
unknown, it is recommended that the Noise Floor be determined. This can be
done by placing terminators on the MIU RGB inputs and performing a Noise
Injection Ratio measurement.
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Appendix B: Performance Verification

Use the procedures in this appendix to verify that your VM Series System meets
it warranted characterics. There are two major sections to this appendix. The first
section contains the performance verification for Option SD/HD. The second
section contains the performace verification for 012--1685 RGBHV Measurement
Interface Unit, a hardware accessory used with Option VGA.

These procedures only check parameters not already checked by performing the
performance verification for the base oscilloscope platform: TDS5000 series PV
for VM5000HD, VM5000, and TDS5000 series platforms; and DPO7000 series
PV for VM6000 and DPO7000 series platforms. To verify your VM Series
product you must perform these procedures in addition to those contained in this
appendix.

Option SD/HD Performance Verification

Most of the warranted Option SD/HD specifications (Table A--1 in Appendix A,
Specifications) are verified by performing the oscilloscope platform (TDS5000
or DPO7000) performance verification procedure. The Option SD/HD Perfor-
mance Verification contains the additional unique tests necessary to support
some Option SD/HD specifications.

Prerequisites

The prerequisites for the performance verification are:

� The test signal generator and VM Series instrument require a minimum
20 minute warm-up time before doing any performance verification tests.

� Perform the oscilloscope internal system diagnostics in the Utilities menu.
The instrument must pass the diagnostics before you can verify performance.

� Perform the oscilloscope platform Signal Path Calibration (SPC) procedure.
The instrument must pass the SPC before you can verify performance.
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Required Equipment

The Option SD/HD performance verification requires the equipment shown in
Table B--1.

Table B- 1: Required test equipment for Option SD/HD performance verification

Item number and
description Minimum requirements Example Purpose

CAV Television Test Signal
generator (one required)

Option HD: Produces
SMPTE--274M compliant 1080i
59.94 or 60 Hz analog sync
Option SD: Produces
EIA--770.2 compliant 480i 59.94
or 60 Hz analog sync.

Tektronix TG700 with AWVG7
module (HD) or AVG7 module
(SD)

Noise Floor check

Note: A noise floor check can
be made with either the SD or
HD option. If both SD and HD
options are installed, it is prefer-
able to make the checks using
an HD format such as 1080i.

75Ω BNC Cable
(one required)

42 inches (106.68 cm) long Tektronix part number
012-0074-00

Noise Floor check

75Ω precision BNC
terminations (four required)

1% or better accuracy, suitable
for use to 30 MHz

Tektronix part number
011-0102-03

Noise Floor check

Connector, BNC ‘T’
(one required)

Male BNC-to-dual female BNC Tektronix part number
103-0030-00

Noise Floor check

Option SD/HD Procedure

This test verifies the noise floor of the three VM Series video input channels
(CH1, CH2, CH3) and digitizers. Noise floor affects the accuracy of the Noise
measurement between --60 and --70 dB. Noise floor also indirectly affects the
accuracy of the Channel Delay and Jitter measurements.

Required
equipment

HD CAV Television Test Signal generator (Tektronix TG700 with
AWVG7 module)

75Ω BNC cable (1)

75Ω precision BNC terminations (4)

Connector, BNC ‘T’ (1)

Prerequisites The test signal generator must warm up for at least 20 minutes before
doing this test.

This test can be performed using any of the supported SD or HD formats. If you
have both SD and HD options on your VM series product, testing with one of the

Check Noise Floor
Measurement Accuracy
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HD formats is preferable. The following procedure assumes use of 1080i--59.94
YPbPr.

1. Connect the instrument to the test signal source. Refer to Figure B--1 while
doing the following steps:

a. Connect a 75 Ω BNC cable to the CH1 (Y channel with sync on Y)
AWVG7 outputs.

b. Connect the other end of the cable to the VM Series System CH 4 input
and a 75 Ω termination using a BNC ‘T’ connector.

c. Place 75 Ω terminations on the VM Series CH1, CH2, and CH3 inputs.

CH4CH3CH2CH1

TG700 with
AWVG7 module

CH3 CH2 CH1

BNC “T” connector

75Ω Termination

Figure B- 1: Noise floor accuracy test hookup

2. Set the test signal generator output format to 1080i, 59.94 or 60 Hz, YPbPr
format with sync on Y. Select a 100% Color Bars test signal. Use the
following steps for a TG700 with AWVG7:

a. Press MODULE repeatedly until AWVG7 is displayed.

b. Press FORMAT repeatedly until 1080 59i YPbPr is displayed.

c. Press ENTER.

NOTE. Press and hold the FRONT PANEL ENABLE button to unlock the front
panel.

d. Press COLOR BAR repeatedly until “100% Color Bars” is displayed.

3. Start the VM HD and SD Video application: For VM6000 and DPO7000
series platforms (Analyze > VM HD and SD Video).
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For VM5000 and TDS5000 series platforms (File > Run Application >

VM HD and SD Video).

4. In the VM application window, select File > Recall Default Setup.

5. Select Configuration > Format and select 1080I/60, YPbPr Color Space.

6. Select Configuration > Measurements. Select the Noise check box and
deselect the Color Bars check box.

7. Select Configuration > Operation, Verify that Sync/Trigger is set to
Channel 4.

8. Select Results > Noise.

9. Under Filter, select Unweighted BW. Adjust the Bandwidth (Hz) setting to
30.0 MHz.

10. Change the Averages setting to 32.

11. Push the VM option Run button. The Noise measurement results table
should appear with continuously updating measurements. Wait until Done
appears in the status window.

12. CHECK -- that the Noise dB Measured values for each channel are
numerically greater than the appropriate figure in the following table:

Table B- 2: The Noise (dB) Measured values when filter bandwith is 30 MHz

Oscilloscope Noise (dB)

VM6000 and DPO7000 series platforms 77.0

VM5000 and TDS5000 series platforms 76.0

For example, for a VM6000, a 78 dB reading passes. A 76 dB reading fails.

NOTE. Be sure to use the dB values under the ”Measured” tab. Do not use the
”Noise at Cursor Position” dB values.

13. Change the Filter Bandwidth (Hz) from 30.0 MHz to 60.0 MHz. Again
press the VM option Run button. The measurement is finished when Done

appears in the status window.
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14. CHECK -- that the Noise dB Measured values for each channel are
numerically greater than the appropriate figure in the following table:

Table B- 3: The Noise (dB) Measured values when filter bandwith is 60 MHz

Oscilloscope Noise (dB)

VM6000 and DPO7000 series platforms 74.0

VM5000 and TDS5000 series platforms 73.0

This completes the Noise Floor check for Option SD/HD.

RGBHV Measurement Interface Unit (012- 1685-XX) Performance Verification

This performance verification can be used to establish that the RGBHV
Measurement Interface Unit (MIU) meets its warranted performance specifica-
tions (Table A--4 in Appendix A, Specifications).

The MIU accessory is used only with Option VGA.

If the MIU is used with a VM6000 or DPO7000 series platform, four Tektronix
TPA-BNC TekProbe BNC adapters are used to connect the MIU CH1, CH2,
CH3, and CH4 pigtails to the oscilloscope platform. Otherwise, the procedure is
the same for all VM Series Option VGA products.

The MIU performance specifications are independent of the specific oscilloscope
platform, and can be checked using any VM Series platform (VM5000,
VM5000HD, TDS5000, VM6000, or DPO7000 series).

The Performance Verification procedure uses the VM5000 platform as an
example.

Prerequisites

The prerequisites for the performance verification are:

� Before running this procedure, verify that the VM-series platform being used
to test the MIU passes its internal system diagnostics (Utilities menu).

� Running Signal Path Calibration (SPC) is not required.

� Both the host VM--series platform and the MIU should have a minimum
20 minutes warm--up time.

� Associated test equipment should also be warmed up according to manufac-
turer’s instructions, prior to making measurements.
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� This procedure assumes measurements are conducted at an ambient
temperature between 18 °C and 28 °C.

The seven checks below are independent of one another, so if only some
specifications are of interest, then only those sections of the procedure need to be
performed.

Required Equipment

Table B- 4: Equipment required for performance verification

Description
Quantity
required Minimum requirement

Recommended
equipment Where used

VM Series with mouse
and keyboard

1 Tektronix VM Series System, TDS5104x,
or TDS5054x oscilloscope (provides
power and mode control)

Tektronix VM Series
System with 119--6298--XX
Mouse and 119--6633--XX
Keyboard

All tests

Digital Multimeter 1 At least 5 1/2 digits, with a 4-wire Ohms
mode and DC current mode. Ohms accuracy

better than 0.02% at 75Ω, 0.1% at 2200Ω,

and 2% at 15Ω. DC current accuracy better
than 0.1% at 8 mA.

Keithley model 2000 Tests B, C, D, E

Spectrum Analyzer with
Tracking Generator

1 50Ω, minimum frequency range
1--1800 MHz, minimum Reference Level
range 0 dBm to –65 dBm, 0.3 dB Reference
Level accuracy –20 dBm to –60 dBm,
1 dB/div and 10 dB/div display modes,
response normalization mode, displayed
noise floor less than –120 dBm (100 Hz
RBW), minimum RBW range 300 kHz to
3 MHz, marker and center frequency
accuracy better than 0.02%. Tracking

generator 50Ω, output level 0 dBm, output
flatness +2 dB or better, 1 to 1500 MHz.

Agilent Technologies model
E4403B option BTG

Tests F, G

75/50 Min-loss pad 2 BNC Male on 75Ω end, BNC female on

50Ω end. Attenuation loss 5.7 dB + 0.5 dB
1--1500 MHz. VSWR 1.2:1 or better
1--1500 MHz.

JFW Industries model
75Z--3G--BNC

Test F

6 dB Attenuator 2 50Ω, through--style with male BNC on one
end and female BNC on the other. VSWR
1.20:1 or better, 1--1500 MHz. Insertion loss
6.0 dB + 0.5 dB, 1--1500 MHz.

Tektronix part number
011--0069--03; JFW
Industries
50FPG--006--BNC

Tests F, G

50Ω BNC Cable 2 RG-58, male BNC connectors, length 43
inches.

Tektronix part number
012--0057--01

All tests
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Table B- 4: Equipment required for performance verification (Cont.)

Description Where used
Recommended
equipmentMinimum requirement

Quantity
required

Type N to BNC adapter 2 50Ω, Type N male to BNC female Tektronix part number
103-0045-00; Amphenol
31-216-RFX

Tests F, G

75 Ω BNC female/fe-
male adapter

1 75Ω female BNCs each end. VSWR 1.10:1

(26 dB RL) or better, 1--1500 MHz.
Tyco/AMP model 222117-1 Test F

50Ω BNC female/
female adapter

1 50Ω, female BNCs each end. VSWR
1.10:1 (26 dB RL) or better, 1--1500 MHz.

Tektronix part number
103-0028-00; Amphenol
31-219-RFX

Tests C, F, G

BNC T adapter 1 50Ω, 1 male BNC, 2 female BNCs Tektronix part number
103-0030-00; Amphenol
31-208-RFX

Tests B, C, D, E

BNC female to dual
banana adapter

2 Standard (0.750 inch) banana plug spacing Tektronix part number
103-0090-00; Pomona
Electronics model 1269

Tests B, C, D, E

BNC Shorting cap 1 BNC male connector, center conductor
connected to shell with less than 0.1Ω
resistance.

Amphenol models 5275 or
31-17

Test C

Vendors for equipment listed above can be contacted at their Web sites.

� Agilent Technologies – www.agilent.com

� Amphenol – www.amphenolrf.com

� JFW Industries, Inc. – www.jfwindustries.com

� Keithley Instruments – www.keithley.com

� Pomona Electronics, Inc. – www.pomonaelectronics.com

� Tektronix, Inc. – www.tektronix.com

� Tyco/AMP – www.tycoelectronics.com

� Wide Band Engineering Co. – www.wbecoinc.com

Test A: Initial Connection and Setup

1. With the VM Series System Power off, connect all five MIU coaxial cables
to the host VM Series System. Use the labels on the MIU as a guide.

Vendor Contact
Information
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Connect the RS232 cable between the MIU and COM1 port on the
VM Series System. Attach a keyboard and mouse to the VM Series System.
Turn on the VM Series System. The MIU Power ON led should be lit and
the MIU Fault LED should be off. If the Fault indicator is lit, check that all
of the coaxial cables have been properly connected.

2. Open Hyperterminal on the VM Series System. If an “MIU – Hypertermi-
nal” session was previously established and saved, open it. If not, establish a
session as follows:

a. Minimize open programs, such as the oscilloscope application and the
VM Series System application, so that the Windows desktop is visible.

b. Open the terminal emulation program Hyperterminal. Hyperterminal is
typically located under Start > Programs > Accessories >
Communications > Hyperterminal.

c. When Hyperterminal is first opened, a pop-up window Connection
Description will open. Under name, enter MIU, and then click OK.

d. A Connect To window will open. Under Connect using, select COM1,
and click OK.

e. A COM1 Properties window will open. Set the Port Settings as follows:

� Bits per second = 9600

� Data bits = 8

� parity = None

� Stop bits = 1

� Flow Control = None

After changing the settings, click OK.

3. The Hyperterminal window should be open, as connection MIU. Select
File>Properties. The MIU Properties window will appear. Select the Settings
tab, followed by clicking the ASCII Setup button. Select Echo typed
characters locally and Send line ends with line feeds. Click OK to close the
ASCII Setup window, and then click OK to close the MIU Properties
window.

4. From the keyboard, type $ID? The MIU should identify itself, returning a
response similar to id = miu_v1.0. If there is no response, double check all
electrical connections and the Hyperterminal settings described above.
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NOTE. If typed keyboard characters appear in duplicate (for example.
$$IIDD??), the MIU echo is on. Turn the echo off by typing $ECHO=OFF.

5. If the terminal appears to operate properly, save the configuration by
selecting File > Save in the Hyperterminal window. For convenience, place a
shortcut on the Windows desktop, as this terminal connection will be used
throughout this Performance Verification procedure.

Test B: RGB LF Mode DC Termination Accuracy

This test verifies the accuracy of the internal 75 Ω terminations connected to the
G, B, and R inputs when the RGB LF path is active. The specification for all
three terminations is 75 Ω¦0.3%.

The following equipment is required for the test:

� Host VM Series System with mouse and keyboard

� Digital Multimeter

� 50 Ω BNC cable (Qty 2)

� BNC “T” adapter (Qty 1)

� BNC female-to-dual banana adapter (Qty 2)

1. Connect the MIU to the VM Series System, apply power, and establish
communications using Hyperterminal as described in Test A of this
procedure.

2. Check that the green LED in the RGB LF Path is illuminated. If not, using
Hyperterminal, send the command $LOAD = 0000000 to the MIU. Verify
that the LED in the RGB LF Path is now illuminated.

NOTE. The V channel and H/V LF Path LEDs will also be illuminated.

3. On the VM Series System front panel, under VERTICAL, select 1 MΩ for
CH1, CH2, and CH3.

4. Connect the two BNC-to-banana adapters to the Multimeter: one to the
Ohms input, the other to the Ohms Sense input. Orient the adapters so the
BNC shell is connected to the LO terminal of each input (on typical
adapters, the banana plug connected to the BNC shell has a GND label).

5. Connect a BNC cable to each BNC-to-banana adapter. Connect the other end
of each cable to the BNC “T” adapter. This connects Ohms input and Ohms
Sense input in parallel, at the BNC “T” adapter.
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6. On the multimeter, select 4-wire Ohms mode and 100 Ω range.

7. Connect the BNC “T” adapter to the G input BNC on the MIU.

8. CHECK – that the Multimeter reads between 74.840 and 75.160 Ω.

9. Connect the BNC “T” adapter to the B input BNC on the MIU.

10. CHECK – that the Multimeter reads between 74.840 and 75.160 Ω.

11. Connect the BNC “T” adapter to the R input BNC on the MIU.

12. CHECK – that the Multimeter reads between 74.840 and 75.160 Ω.

13. Disconnect the BNC “T” adapter from the R input BNC.

Test C: RGB LF Mode and HV LF Mode DC Gain

This test checks the gain error of the G, B, and R channels when the RGB LF
Path is active, and of the H and V channels when the HV LF Path is active. The
specification for all five channels is 1.0 ¦ 0.002% (20 ppm) when driven from a
0 Ω source and with a 1 MΩ load (provided by the VM Series System).

The following equipment is required for the test:

� Host VM Series System, with mouse and keyboard

� Digital Multimeter

� BNC female-to-dual banana adapter (Qty 2)

� 50 Ω BNC cable (Qty 2)

� 50 Ω BNC female/female adapter (Qty 1)

� BNC “T” adapter (Qty 1)

� BNC shorting cap (Qty 1)

1. Connect the MIU to the VM Series System, apply power, and establish
communications using Hyperterminal as described in Test A of this
procedure.

2. Connect the two BNC-to-banana adapters to the Multimeter: one to the
Ohms input, the other to the Ohms Sense input. Orient the adapters so the
BNC shell is connected to the “LO” terminal of each input (note: on typical
adapters, the banana plug connected to the BNC shell has a “GND” label).

3. Connect a BNC cable to each BNC-to-banana adapter. Connect the other end
of each cable to the BNC “T” adapter. This connects Ohms input and Ohms
Sense input in parallel, at the BNC “T” adapter.
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4. On the Multimeter, select 4-wire Ohms mode and 100 Ω range.

5. Connect the BNC “T” adapter to the G input BNC on the MIU.

6. Connect the BNC shorting cap to one end of the BNC female/female adapter.
Disconnect the MIU CH1 coaxial cable from the VM Series System.

Note that the MIU Fault LED is now illuminated. This is normal, indicating
that the CH1 coaxial cable has been disconnected from the VM Series
System. Connect the MIU CH1 coaxial cable to the open end of the BNC
female/female adapter with shorting cap. To do this, the latching ring must
be rotated to the full CW position, as viewed from the pin-side of the
connector. Carefully insert the BNC adapter, noting the location of the slots
for the BNC “ears”. This connection shorts the center conductor to the shield
so that the series resistance through the MIU can be measured.

7. Check if the green LED in the RGB LF Path is illuminated. If not, using
Hyperterminal, send the command $LOAD=0000000 to the MIU. Verify that
the LED in the RGB LF Path is now illuminated.

NOTE. The V channel and H/V LF Path LEDs will also be illuminated.

8. CHECK – that the Multimeter reads less than 15.0 Ω.

NOTE. The multimeter will typically read between 10 Ω and 11 Ω. If the reading
is around 75 Ω, check that the BNC short is fully inserted into the MIU CH1
coaxial cable BNC and that the RGB LF Path LED is illuminated.

9. Remove the BNC short and reconnect the MIU CH1 coaxial cable to the
VM Series System CH1 input.

10. Connect the BNC “T” adapter to the B input BNC on the MIU.

11. Disconnect the MIU CH2 coaxial cable from the VM Series System, and
connect the BNC short to the cable end, as described in step 6.

12. Check that the green LED in the RGB LF Path is still illuminated. If not,
using Hyperterminal, send the command $LOAD=0000000 to the MIU.
Verify that the LED in the RGB LF Path is now illuminated.

NOTE. The V channel and H/V LF Path LEDs will also be illuminated.

13. CHECK – that the Multimeter reads less than 15.0 Ω.
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NOTE. The multimeter will typically read between 10 Ω and 11 Ω. If the reading
is around 75 Ω, check that the BNC short is fully inserted into the MIU CH2
coaxial cable BNC and that the RGB LF Path LED is illuminated.

14. Remove the BNC short and reconnect the MIU CH2 coaxial cable to the
VM Series System CH2 input.

15. Connect the BNC “T” adapter to the R input BNC on the MIU.

16. Disconnect the MIU CH3 coaxial cable from the VM Series System and
connect the BNC short to the cable end, just as was done for CH1 (and
described in step 6 above).

17. Check that the green LED in the RGB LF Path is still illuminated. If not,
using Hyperterminal, send the command $LOAD=0000000 to the MIU.
Verify that the LED in the RGB LF Path is now illuminated.

NOTE. The V channel and H/V LF Path LEDs will also be illuminated.

18. CHECK – that the Multimeter reads less than 15.0 Ω.

NOTE. The multimeter will typically read between 10 Ω and 11 Ω. If the reading
is around 75 Ω, check that the BNC short is fully inserted into the MIU CH3
coaxial cable BNC and that the RGB LF Path LED is illuminated.

19. Remove the BNC short and reconnect the MIU CH3 coaxial cable to the
VM Series System CH3 input.

20. Connect the BNC “T” adapter to the V input BNC on the MIU.

21. Disconnect the MIU CH4 coaxial cable from the VM Series System and
connect the BNC short to the cable end, just as was done for CH1 (and
described in step 6 above). All of the LEDs on the MIU will be extinguished,
but the MIU is still powered for the H and V channel measurements.

22. Using Hyperterminal, send the command $LOAD=0000000 to the MIU. No
LEDs will be illuminated, but the V channel and HV LF Path are now
selected.

23. CHECK – that the Multimeter reads less than 19.0 Ω.
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NOTE. The multimeter will typically read between 10 Ω and 11 Ω. If the reading
is >100 Ω, check that the BNC short is fully inserted into the MIU CH4 coaxial
cable BNC. If the >100 Ω reading persists, check that the MIU is in the proper
mode by sending the query (via Hyperterminal) $LOAD?. You should receive a
reply load=0000000.

24. Connect the BNC “T” adapter to the H input BNC on the MIU.

25. Using Hyperterminal, send the command $LOAD=0010000 to the MIU. No
LEDs will be illuminated, but the H channel and HV LF Path are now
selected.

26. CHECK – that the Multimeter reads less than 19.0 Ω.

NOTE. The multimeter will typically read between 10 Ω and 11 Ω. If the reading
is >100 Ω, check that the BNC short is fully inserted into the MIU CH4 coaxial
cable BNC. If the >100 Ω reading persists, check that the MIU is in the proper
mode by sending the query (via Hyperterminal) $LOAD?. You should receive a
reply load=0010000.

27. Remove the BNC short and reconnect the MIU CH4 coaxial cable to the
VM Series System CH4 input.

28. Disconnect the BNC “T” adapter from the H input BNC.

The above check evaluates gain error by measuring the MIU series resistance
that forms a voltage divider with the 1 MΩ input resistance of the VM Series
System. The 15.0 Ω (G,B,R inputs) and 19.0 Ω (H,V inputs) test limits ensure
that the gain error does not exceed ¦20 ppm. If desired, the exact gain error can
be calculated from the measured resistance Rm using the expressions:

G,B,R channels:

GainError(ppm) = � − (75.0)(Rm)

�(1.0E06)(75.0− Rm)+ (75.0)(Rm)�
�+ (1.0E06), Rm in Ω

H,V channels:

GainError(ppm) = � − (Rm)

�(1.0E06) + (Rm)�
�+ (1.0E06), Rm in Ω
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Test D: HV Input LF Mode DC Termination Accuracy and WB Mode DC Input
Impedance

This test checks the accuracy of the 2.20 kΩ termination that can be switched on
in the HV LF Path (Term On LED) and the DC input impedance of the HV WB
Path. The specification for the LF Path termination is 2.20 kΩ¦ 1.5%. The
specification for the WB path DC input impedance is 2.20 kΩ¦ 3.0%.

The following equipment is required for the test:

� Host VM Series System with mouse and keyboard

� Digital Multimeter

� 50 Ω BNC cable (Qty 2)

� BNC “T” adapter (Qty 1)

� BNC female-to-dual banana adapter (Qty 2)

1. Connect the MIU to the VM Series System, apply power, and establish
communications using Hyperterminal as described in Test A of this
procedure.

2. Using Hyperterminal, send the command $LOAD=0011000 to the MIU.
Verify that the H channel, HV LF Path, and Term On LEDs are illuminated.
The + 8 mA and –8 mA LEDs must be off.

3. On the VM Series System front panel, under VERTICAL, select 1 MΩ for
CH4.

4. Connect the two BNC-to-banana adapters to the multimeter: one to the
Ohms input, the other to the Ohms Sense input. Orient the adapters so the
BNC shell is connected to the “LO” terminal of each input (note: on typical
adapters, the banana plug connected to the BNC shell has a “GND” label).

5. Connect a BNC cable to each BNC-to-banana adapter. Connect the other end
of each cable to the BNC “T” adapter. This connects Ohms input and Ohms
Sense input in parallel, at the BNC “T” adapter.

6. On the multimeter, select 4-wire Ohms mode and 10 kΩ range.

7. Connect the BNC “T” adapter to the H input BNC on the MIU.

8. CHECK – that the multimeter reads between 2175 Ω and 2225 Ω.

9. Using Hyperterminal, send the command $LOAD=0110000 to the MIU.
Verify that the H channel and HV WB Path LEDs are illuminated, and that
the +8 mA, –8 mA, and Term On LEDs are off.
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10. On the VM Series System front panel, under VERTICAL, select 50 Ω for
CH4.

11. CHECK – that the Multimeter reads between 2142 Ω and 2258 Ω.

12. Disconnect the BNC “T” adapter from the H input BNC.

Test E: HV Input LF Mode Current Sources

This test checks the accuracy of the + 8 mA and –8 mA current sources. The
specification is 8 mA ¦ 2.5% and –8 mA ¦ 2.5%.

The following equipment is required for the test:

� Host VM Series System with mouse and keyboard

� Digital Multimeter

� 50 Ω BNC cable (Qty 1)

� BNC female-to-dual banana adapter (Qty 1)

1. Connect the MIU to the VM Series System, apply power, and establish
communications using Hyperterminal as described in Test A of this
procedure.

2. On the VM Series System front panel, under VERTICAL, select 1 MΩ for
CH4.

3. Using Hyperterminal, send the command $LOAD=0010101 to the MIU.
Verify that the H channel, HV LF Path, and +8 mA LEDs are illuminated.
The Term On and -8 mA LEDs must be off.

4. Connect the BNC-to-banana adapter to the Amps input of the multimeter.
Orient the adapter so the BNC shell is connected to the “LO” terminal of the
Amps input (on typical adapters, the banana plug connected to the BNC shell
has a “GND” label).

5. Connect one end of the BNC cable to the BNC-to-banana adapter.

6. On the multimeter, select DC Amps mode and 10 mA range.

7. Connect the other end of the BNC cable to the H input BNC on the MIU.

8. CHECK – that the multimeter reads between 7.85 and 8.15 mA.

9. Using Hyperterminal, send the command $LOAD=0010011 to the MIU.
Verify that the H channel, HV LF Path, and --8 mA LEDs are now illumina-
ted. The Term On and +8 mA LEDs must be off.

10. CHECK – that the Multimeter reads between --7.85 and --8.15 mA.
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11. Using Hyperterminal, send the command $RESET to the MIU.

12. Disconnect the BNC cable from the H input BNC.

Test F: RGB WB Mode Bandwidth

This test checks the bandwidth of the G, B, and R inputs when the RGB WB
Path is active. Typical performance is approximately 3 dB down at 1500 MHz.

The following equipment is required for the test:

� Host VM Series System with mouse and keyboard

� Spectrum Analyzer with Tracking Generator

� 75/50 Min-loss Pad (Qty 2)

� 6 dB Attenuator (Qty 2)

� 50 Ω BNC cable (Qty 2)

� Type N to BNC adapter (Qty 2)

� 75 Ω BNC female/female adapter

� 50 Ω BNC female/female adapter

1. Connect the MIU to the VM Series System, apply power, and establish
communications using Hyperterminal as described in Test A of this
procedure.

2. Check that the MIU RGB WB Path LED is lit. If not, using Hyperterminal,
send the command $LOAD=1000000 to the MIU. Verify that the RGB WB
Path LED is illuminated.

3. On the VM Series System front panel, under VERTICAL, select 50 Ω for
CH1, CH2, and CH3.

4. Set the tracking generator and spectrum analyzer controls as follows:

� Tracking Generator output level = 0 dBm

� Spectrum Analyzer Vertical scale = 1 dB/div

� Spectrum Analyzer Reference Level = --10 dBm

� Horizontal scale (Span) = Max Span (or 200 MHz/div if available)

� Center Frequency = 900--1000 MHz (10 div display)

� Resolution BW (RBW) = 3 MHz
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5. Connect a Type N to BNC adapter, followed by a 6 dB attenuator, to the
tracking generator output. Connect a 50 Ω BNC cable to the other end of the
attenuator. Connect a second Type N to BNC adapter and 6 dB attenuator to
the spectrum analyzer input, and connect the other end of this attenuator to a
second 50 Ω BNC cable. Connect the two cables together with a 50 Ω BNC
female/female adapter.

6. Adjust the analyzer Reference Level control until the displayed signal is
entirely on screen over the frequency range 1 MHz to 1800 MHz.

7. Using the analyzer Display memory, store the swept display. Activate the
“active display minus stored display” mode (sometimes called “B minus
Save A”). A straight line display, with less than 0.2 dB ripple, should appear,
typically at mid-screen. This is the frequency response with the flatness
errors of the tracking generator, attenuators, spectrum analyzer, and cables
normalized out.

8. Connect two 75/50 min-loss pads together, using a 75 Ω BNC female/female
adapter. Insert this connection in place of the 50 Ω BNC female/female
adapter. Decrease the analyzer Reference Level by 11 dB, so that the
frequency response of the series connected min-loss pads can be observed.
Measure the response at 1500 MHz, relative to 1 MHz, and record this value
in Table B--5, column C1. Divide this value by 2 and enter it in column C2.
The value in column C2 is the average 1500 MHz response for the two pads.

NOTE. The display will typically have some amplitude ripple. Estimate the
midpoint of the ripple and use this as the measurement point. Typical 1500 MHz
loss for a series-connected pair of good-quality matching pads will be less than
1 dB.

Table B- 5: RGB WB mode bandwidth worksheet

C1 – series con-
nected min-loss
pad (“A”+”B”)
1500 MHz
response (dB)

C2 – Average
1500 MHz
response of
single min-loss
pad (dB)

C3 – MIU
1500 MHz
response with
min-loss pad
“A” (dB)

C4 – MIU 1500
MHz response
with min-loss
pad “B” (dB)

C5 – Average
MIU 1500 MHz
response (dB)

C6 – Corrected
MIU 1500 MHz
response

G CH

B CH

R CH

Equations C2=(C1)/2 C5=(C3+C4)/2 C6=C5-C2

9. Disconnect the 50 Ω cables from the series-connected min-loss pads.
Separate the two min-loss pads. Connect one of the min-loss pads (male end)
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to the MIU G input BNC. Connect the other (female) end of the pad to the
cable coming from the 6 dB attenuator and tracking generator output. Attach
a 50 Ω BNC female/female adapter to the open end of the cable going to the
6 dB attenuator on the analyzer input. Disconnect the MIU CH1 cable from
the VM Series System. Attach this cable to open end of the BNC female/fe-
male adapter. To do this, the latching ring must be rotated to the full
clockwise position, as viewed from the pin-side of the probe housing. Then
carefully insert the BNC adapter, noting the location of the slots for the BNC
“ears”.

NOTE. Take care not to short the probe housing pins to the BNC adapter shell
while inserting it. Momentarily shorted pins will not damage the MIU but can
cause it to change operating mode.

10. Decrease the analyzer Reference Level an additional 13dB from the level of
step 8. (a total of 24 dB from the Reference Level of step 6). The frequency
response of the MIU G channel should be visible.

NOTE. Take care in identifying the correct signal trace. On many analyzers two
traces, the H channel frequency response with and without normalization, will
be visible. The proper signal trace is the one that is closest to the the position of
the normalized display of step 6.

11. Measure the loss difference between low frequency (far left side of trace) and
that at 1500 MHz. The measurement method will vary with analyzer model.
Many analyzers have amplitude cursor modes to simplify this type of
measurement. Usually the most accurate way to make this measurement (and
the method to use for an analyzer without amplitude cursor modes) is to vary
the analyzer Reference Level:

a. Using the fine Reference Level adjust, position the left side of the signal
trace to a convenient reference line (such as a graticule line or marker).

b. Note the Reference Level reading and then adjust the Reference Level
control until the signal trace at 1500 MHz aligns with the same reference
line. The difference between the two Reference Level settings is the
1500 MHz response relative to the low frequency response.

c. Record this value in Table B--5, column C3.

Example: The left side of trace (low frequency end) is vertically
positioned, using the fine Reference Level control, so that it overlays the
center graticule line. The Reference Level reads –34.0 dBm. Then the
Reference Level control is decreased until the 1500 MHz portion of the
trace overlays the same graticule line. The Reference Level now reads
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–35.5 dBm. The response at 1500 MHz, relative to low frequency, is
(--35.5) -- (--34.0) = --1.5 dB.

12. Replace the min-loss pad connected to the G input with the other min-loss
pad. With this pad in the signal path, measure the uncorrected G channel
1500 MHz response using the procedure of step 11. Record this value in
Table B--5, column C4.

13. Add the values of column C3 and C4. Divide this value by 2 and enter it in
column C5. This is the average uncorrected G channel 1500 MHz response.
Now subtract the average min-loss pad 1500 MHz response (column C2)
from the average uncorrected G channel 1500 MHz response (column C5)
and enter the result in column C6. This is the G channel response at
1500 MHz.

14. CHECK – that the G channel response at 1500 MHz is approximately 3.0 dB
down. Loss exceeding 5 dB may indicate a malfunctioning channel.

15. Disconnect the MIU CH1 coaxial cable from the BNC female/female
adapter, and reconnect it the VM Series System CH1 input. Disconnect the
MIU CH2 cable from the VM Series System. Attach this cable to open end
of the BNC female/female adapter. Move the min-loss pad and cable
currently connected to the MIU G input BNC to the B input BNC. The
frequency response of the MIU B channel should be visible.

16. Repeat steps 11–13 for the B channel.

17. CHECK – that the B channel response at 1500 MHz is approximately 3.0 dB
down. Loss exceeding 5 dB may indicate a malfunctioning channel.

18. Disconnect the MIU CH2 coaxial cable from the BNC female/female
adapter, and reconnect it the VM Series System CH2 input. Now disconnect
the MIU CH3 cable from the VM Series System. Attach this cable to open
end of the BNC female/female adapter. Move the min-loss pad and cable
currently connected to the MIU B input BNC to the R input BNC. The
frequency response of the MIU R channel should be visible.

19. Repeat steps 11–13 for the R channel.

20. CHECK – that the R channel response at 1500 MHz is approximately 3.0 dB
down. Loss exceeding 5 dB may indicate a malfunctioning channel.

21. Disconnect the MIU CH3 coaxial cable from the BNC female/female
adapter, and reconnect it the VM Series System CH3 input.

The series connected min-loss pads measure –0.6 dB at 1500 MHz. The MIU G
channel measures –1.6 dB at 1500 MHz with one min-loss pad, and –1.4 dB at
1500 MHz with the second min-loss pad. The corrected G channel 1500 MHz
response is calculated to be –1.2 dB (column C6). See Table B--6.

Example Table B- 5
Calculations
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Table B- 6: Sample Table 4 worksheet

C1 – series con-
nected min-loss
pad (“A”+”B”)
1500 MHz re-
sponse (dB)

C2 – Average
1500 MHz re-
sponse of
single min-loss
pad (dB)

C3 – MIU
1500 MHz re-
sponse with
min-loss pad
“A” (dB)

C4 – MIU
1500 MHz re-
sponse with
min-loss pad
“B” (dB)

C5 – Average
MIU 1500 MHz
response (dB)

C6 – Corrected
MIU 1500 MHz
response

G CH --0.6dB --1.6dB --1.4dB --1.5dB --1.2dB

B CH

R CH

Equations C2=(C1)/2 C5=(C3+C4)/2 C6=C5--C2

Test G: H/V Inputs WB Mode Bandwidth

This test checks the bandwidth of the H and V inputs when the HV WB Path is
active. The specification is less than 3 dB down at 320 MHz.

The following equipment is required for the test:

� Host VM Series System with mouse and keyboard

� Spectrum Analyzer with Tracking Generator

� 50 Ω 6 dB Attenuator (Qty 2)

� 50 Ω BNC cable (Qty 2)

� Type N to BNC adapter (Qty 2)

� 50 Ω BNC female/female adapter

1. Connect the MIU to the VM Series System, apply power, and establish
communications using Hyperterminal as described in Test A of this
procedure.

2. Using Hyperterminal, send the command $LOAD=0110000 to the MIU.
Verify that the H input and HV WB Path LEDs are illuminated.

3. Set the tracking generator and spectrum analyzer controls as follows:

� Tracking Generator output level = 0 dBm

� Spectrum Analyzer Vertical scale = 1 dB/div

� Spectrum Analyzer Reference Level = --6 dBm

� Horizontal scale (Span) = 50 MHz/div
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� Center Frequency = 250 MHz (10 div display)

� Resolution BW (RBW) = 3 MHz

4. Connect a Type N to BNC adapter, followed by a 6 dB attenuator, to the
tracking generator output. Connect a 50 Ω BNC cable to the other end of the
attenuator. Connect a second Type N to BNC adapter and 6 dB attenuator to
the spectrum analyzer input, and connect the other end of this attenuator to a
second 50 Ω BNC cable. Connect the two cables together with a 50 Ω BNC
female/female adapter.

5. Adjust the analyzer Reference Level control until the displayed signal is
entirely on screen over the frequency range 1 MHz to 500 MHz.

6. Using the analyzer Display memory, store the swept display. Activate the
“active display minus stored display” mode (sometimes called “B minus
Save A”). A straight line display, with less than 0.2 dB ripple, should appear,
typically at mid-screen. This is the frequency response with the flatness
errors of the tracking generator, attenuators, spectrum analyzer, and cables
normalized out.

7. Disconnect the two 50 Ω cables at the BNC female/female adapter. Keep the
female/female adapter connected to the cable going to the analyzer input.

8. Disconnect the MIU CH4 coaxial cable from the VM Series System. All of
the MIU LEDs, including Power, will extinguish, but the MIU is still
receiving power to conduct this test. Connect the MIU CH4 coaxial cable to
the cable coming from the analyzer input, using the BNC female/female
adapter. To do this, the latching ring must be rotated to the full clockwise
position, as viewed from the pin-side of the probe housing. Then carefully
insert the BNC adapter, noting the location of the slots for the BNC “ears”.

NOTE. Take care not to short the probe housing pins to the BNC adapter shell
while inserting it. Momentarily shorted pins will not damage the MIU, but can
cause it to change operating mode.

9. Connect the cable coming from the tracking generator and 6 dB attenuator to
the MIU H input BNC.

10. Using Hyperterminal, send the query $LOAD? to the MIU. Verify that you
receive the response: load=0110000. This checks that the MIU operating
mode did not change as a result of disconnecting the CH4 coaxial cable.

NOTE. If the string is not correct, send the command $LOAD=0110000 to the
MIU.
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11. Decrease the analyzer Reference Level by 34 dB from the Reference Level
selected in step 5. For example, if the Reference Level is –6 dBm, then
decrease it to –40 dBm. The frequency response of the H channel should be
visible in approximately the same position as was the normalized display of
step 6.

NOTE. Take care in identifying the correct signal trace. On many analyzers two
traces, the H channel frequency response with and without normalization, will
be visible. The proper signal trace is the one that is closest to the position of the
normalized display of step 6.

12. Measure the loss difference between low frequency (far left side of trace) and
that at 320 MHz. The measurement method will vary with analyzer model.
Many analyzers have amplitude cursor modes to simplify this type of
measurement. Usually the most accurate way to make this measurement (and
the method to use for an analyzer without amplitude cursor modes) is to vary
the analyzer Reference Level:

a. Using the fine Reference Level adjust, position the left side of the signal
trace to a convenient reference line (such as a graticule line or marker).
Note the Reference Level reading.

b. Adjust the Reference Level control until the signal trace at 320 MHz
aligns with the same reference line. The difference between the two
Reference Level settings is the 320 MHz response relative to the low
frequency response.

The left side of trace (low frequency end) is vertically positioned, using
the fine Reference Level control, so it overlays the center graticule line.
The Reference Level reads (–40.25 dBm). Then the Reference Level
control is decreased until the 320 MHz portion of the trace (1.2 div right
from 250 MHz center screen value) overlays the same graticule line. The
Reference Level now reads (–41.75 dBm). The response at 320 MHz,
relative to low frequency, is (--41.75)--(--40.25)=(--1.5dB).

13. CHECK – that the H channel response at 320 MHz is less than 3.0 dB down.

14. Using Hyperterminal, send the command $LOAD=0100000 to the MIU.
This selects the V channel and the HV WB path. No LEDs will be lit on the
MIU.

15. Move the cable connected to the H input BNC to the V input BNC. The
V channel frequency response should appear on the analyzer. Its position and
appearance should be similar to the H channel response observed above. If
not, verify that the MIU is in the proper mode by sending the query
$LOAD?. You should receive the reply load=0100000. If the string is not
correct, send the command $LOAD=0100000 .
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16. Repeat the procedure of step 12 above to measure the V channel 320 MHz
response.

17. CHECK – that the V channel response at 320 MHz is less than 3.0 dB down.

18. Remove the cable from the V input. Disconnect the MIU CH4 coaxial cable
from the BNC female/female adapter. Reconnect the MIU CH4 coaxial cable
to the VM Series System CH4 input.

This completes the 012-1685-XX RGBHV Measurement Interface Unit (MIU)
Performance Verification.
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Appendix C: Cleaning

Use these procedures to clean your instrument. If additional cleaning is required,
have your instrument serviced by qualified service personnel.

Exterior Cleaning

Clean the exterior surfaces of the chassis with a dry lint-free cloth or a soft-
bristle brush. If any dirt remains, use a cloth or swab dipped in a 75% isopropyl
alcohol solution. Use a swab to clean narrow spaces around controls and
connectors. Do not use abrasive compounds on any part of the chassis.

Clean the On/Standby switch using a dampened cleaning towel. Do not spray or
wet the switch directly.

CAUTION. Do not use chemical cleaning agents that might damage the plastics
used in this instrument. Use only deionized water when cleaning the
front-panel buttons. Use a 75% isopropyl alcohol solution as a cleaner and rinse
with deionized water. Before using any other type of cleaner, consult your
Tektronix Service Center or representative.

To prevent getting moisture inside the instrument during external cleaning, use
only enough liquid to dampen the cloth or applicator.

Flat Panel Display Cleaning

The display is soft plastic and must be treated with care during cleaning.

CAUTION. Improper cleaning agents or methods can damage the flat panel
display.

Do not use abrasive cleaners or commercial glass cleaners to clean the display
surface.

Do not spray liquids directly on the display surface.

Do not scrub the display with excessive force.
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Clean the flat panel display surface by gently rubbing the display with a
clean-room wipe (such as Wypall Medium Duty Wipes, #05701, available from
Kimberly-Clark Corporation).

CAUTION. To prevent getting moisture inside the instrument during external
cleaning, use only enough liquid to dampen the cloth or applicator.

If the display is very dirty, moisten the wipe with distilled water or a 75%
isopropyl alcohol solution and gently rub the display surface. Avoid using excess
force or you may damage the plastic display surface.
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Appendix D: Rebuilding the Hard Drive

If you need to rebuild the hard drive, you must install software from three CDs
in the following order:

1. Follow the directions in the DPO7000, DSA70000 and DPO70000 Operat-
ing System Restore CD jewelcase booklet to install the operating system
(Tektronix part number 020-2659-XX).

2. Follow the directions in the DPO7000, DSA70000 and DPO70000 Product
Software CD jewelcase booklet to install the instrument software (Tektronix
part number 020-2693-XX).

3. Follow the directions in the VM Series Video Measurement System Product
Software CD jewelcase booklet to install the VM Series System software
(Tektronix part number 020-2767-XX).

When asked, enter your option key information from the label on the back of
your instrument.
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Appendix E: Signal Sources Package Contents

There are two ways to get the signal sources:

1. Buy the specific signal source disk that you need.

2. Buy the Option SS Signal Sources package, which contains all the available
signal source disks.

You must order the disks individually or altogether as Option SS. Signal source
disks are not included as standard accesssories.

Signal Source Discs for Option SD/HD

The Signal Sources Discs is a collection of DVDs and CDs that contain Matrix
test pattern signal source files in a number of video formats. See page 2--21 for
information on the Matrix test pattern. The Signal Sources Discs are available as
individual disks or one package that contains all available disks. You can
purchase a single disc if that is all you need or you can purchase the whole
collection (Option SS Signal Sources) at a substantial discount. Table E--1 lists
the Signal Source discs that can be used with Options SD/HD.

Table E- 1: Signal Sources discs appropriate for Option SD/HD

Title Tektronix part number

480 and 576 Line DVDs, Version 3.0 020-2770-XX

Standard Definition TV Elementary Streams, Version 3.0 020-2771-XX

Advanced TV Elementary Streams, Version 3.0 020-2772-XX

ATSC Transport Streams, Version 3.0 020-2773-XX

Baseband Test Signals, Version 3.0 020-2774-XX

H.264 SD & HD Streams 020--2776--XX

Table E--2 provides an overview of the test signal formats that can be generated
using files located on the Signal Sources discs. The table also lists which TG700
modules are required to generate test signals with the TG700 using the DNL files
supplied with the Signal Sources discs.
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Table E- 2: Test Signal Files - File and Signal Formats

TG700 DNL

Test Signal Format
Bitmap
File AVG7 AWVG7 DVG7 HDVG7

ATSC Trans-
port Stream

Compressed MPEG
Elementary Stream DVD

480i/59.94 704 pixels X X X X X X

480i/59.94 720 pixels X X

576i/50 X X X X X

480p/59.94 X X X X X

576p/50 X X X X

720p/30 X X X

720p/50 X X X X

720p/59.94 X X X X X

1080i/50 X X X X

1080i/59.94 X X X X X

1080p/24 X X X X X

1080p/50 X

1080p/59.94 X

Baseband Test Signals CD

The Baseband Test Signals disc (Tektronix part number 063-3794-XX) contains
files for generating baseband test signals. There is one directory:

� The TG700 directory contains setup (.dnl) files for generating Matrix test
signals using the Tektronix TG700 TV Signal Generator Platform. Table E--3
lists the analog image format standard .dnl setup files. Table E--4 lists the
digital image format standard .dnl setup files.

Table E- 3: TG700 DNL analog signal format files

Image signal format Field rate TG700 module Color space Signal file name

480 (525 total lines) 59.94 AVG7 RGB 525I59G.DNL

704 pixels YPbPr 525I59Y.DNL

RGB 525P59G.DNL

YPbPr 525P59Y.DNL
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Table E- 3: TG700 DNL analog signal format files (Cont.)

Image signal format Signal file nameColor spaceTG700 moduleField rate

576 (625 total lines) 50 AVG7 RGB 625i50G.DNL

YPbPr 625i50Y.DNL

RGB 625p50G.DNL

YPbPr 625p50Y.DNL

720p 29 AWVG7 RGB 720p29G.DNL

YPbPr 720p29Y.DNL

720p 50 AWVG7 RGB 720p50G.DNL

YPbPr 720p50Y.DNL

720p 59.94 AWVG7 RGB 720p59G.DNL

YPbPr 720p59Y.DNL

1080i 50 AWVG7 RGB 1080i50G.DNL

YPbPr 1080i50Y.DNL

59.94 AWVG7 RGB 1080i59G.DNL

YPbPr 1080i59Y.DNL

1080p 24 AWVG7 RGB 1080p24G.DNL

YPbPr 1080p24Y.DNL

Table E- 4: TG700 DNL digital signal format files

Image signal format Field rate TG700 module Color space Signal file name

720p 50 HDVG7 YPbPr 720P50D.DNL

59.94 HDVG7 YPbPr 720P59D.DNL

1080i 50 HDVG7 YPbPr 1080I50D.DNL

59.94 HDVG7 YPbPr 1080I59D.DNL

1080p 24 HDVG7 YPbPr 1080P24D.DNL

To use the TG700 .dnl setup files, copy the required file or files to a PC. Then
use the communication program that came with the TG700 to move the setup
files over your network from the PC to the TG700 instrument. Figure E--1 shows
a typical test signal setup using the TG700 instrument as the signal source.



Appendix E: Signal Sources Package Contents

E- 4 VM Series Video Measurement System User Manual

TG700
MPEG

Compression

MPEG
transport
stream

Modulator DUT
RF

Y

Pb

Pr Pr

Y

Pb
VM Series
SystemCH3

CH1

CH2TG700 DNL
baseband files

Figure E- 1: Using TG700 baseband test signals

ATSC Transport Stream CD

The ATSC Transport Streams disc (Tektronix part number 020-2773-XX)
contains files for playout on an MPEG player (such as the Tektronix MTX100
MPEG Recorder and Player) to generate Matrix pattern compressed ATSC
transport stream test signals for 480, 720, and 1080 standards. Table E--5 lists the
available image format standard .trp setup files.

Table E- 5: Available MXT100 .trp signal setup files

Image format Field rate MTX100 setup file(s)

480i 59.94 M480i4x3A.trp
M480i16x9A.trp

480p 59.94 M480p4x3.trp
M480p16x9.trp

720p 59.94 M720p59.trp

1080p 24 M1080p24.trp

1080i 59.94 M1080i59.trp

The disc also has WFMS directory that contains .bmp-format screen captures
from the Tektronix WFMNLE Software Waveform Monitor, showing individual
lines and channels of the Matrix test signal 1 minute video loop, for a particular
format.

To use the MTX100 .trp setup files, insert the disc into the MTX00. Refer to the
MTX100 MPEG Recorder and Player User manual for information on loading
instrument setup files. Figure E--2 shows a typical test signal setup using the
MTX100 instrument as the signal source.
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MTX100Transport Stream files on CD

MPEG
transport
stream

VM5000

CH3

CH1

CH2DUT
Modulator

RF

Pr

Y

Pb

Figure E- 2: Using ATSC transport stream signals

Advanced TV Elementary Streams CD
Standard Definition TV Elementary Streams CD

The Advanced TV Elementary Streams disc (Tektronix part number
020-2772-XX) and the Standard Definition TV Elementary Streams disc
(Tektronix part number 020-2771-XX) contain MPEG2-compressed elementary
stream files. You use these files with a transport stream multiplexor to build
advanced TV or standard definition TV transport streams. Tables E--6 and E--8
list the elementary stream formats. Each disc also contains bitmap images (in
BMP format) that you can display on a PC to see what a good signal should look
like when displayed on a TV monitor. Tables E--7 and E--9 list the bitmap files.
The RGB .bmp files with the XT suffix have been been processed with an
anti-alias filter applied to the Pb and Pr portion for 4:2:2 or 4:0:0 representation
such as in the .mpg and .trp files. Use the XT files for any compression, for
example MPEG2, which requires subsampling of the color difference signals.

Table E- 6: Advanced TV Elementary Streams

Image format Field rate File Ratio

720p 50 M720p50.mpg 16:9

59.94 M720p59.mpg 16:9

1080p 24 M1080p24.mpg 16:9

1080i 50 M1080i50.mpg 16:9

59.94 M1080i59.mpg 16:9

Table E- 7: Advanced TV Bitmaps

Image format File name

720 M720.BMP

M720XT.BMP

1080 M1080.BMP

M1080XT.BMP
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Table E- 8: Standard Definition TV Elementary Streams

Image format Field rate File Ratio

480i, 704 pixels 59.94 M480i4x3A.mpg 4:3

M480i4x3D.mpg 4:3

M480i16x9A.mpg 16:9

M480i16x9D.mpg 16:9

480i, 720 pixels 59.94 M480i4x3DW.mpg 4:3

M480i16x9DW.mpg 16:9

480p, 704 pixels 59.94 M480p4x3.mpg 4:3

M480p16x9.mpg 16:9

480p, 720 pixels 59.94 M480p4x3W.mpg 4:3

M480p16x9W.mpg 16:9

576i 59.94 M576i4x3.mpg 4:3

M576i16x9.mpg 16:9

576p 59.94 M576p4x3.mpg 4:3

M576p16x9.mpg 16:9

Table E- 9: Standard Definition TV Bitmaps

Image format File name

480 M480.BMP

M480XT.BMP

576 M576.BMP

M576XT.BMP

To use the elementary stream files, copy the appropriate files into your transport
stream multiplexor. Figure E--3 shows a typical elementary stream test setup.

Transport
Stream

Multiplexor
Elementary Stream

files on CD

MPEG
transport
stream

VM Series

CH3

CH1

CH2DUT
Modulator

RF

Pr

Y

Pb

Figure E- 3: Using elementary stream signals
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480 and 576 Line DVDs

The 480 and 576 Line DVDs (Tektronix part number 020-2770-XX), both
generate 60-second Matrix pattern test signals for use with the VM Series
System instrument. The DVD files are available in the formats listed in
Table E--10.

Table E- 10: Available formats of DVD files

DVD Image format Field rate Program/Track Ratio

480 Line 480i 59.94 1 16:9

2 4:3

576 Line 576i 50 1 16:9

2 4:3

To use the DVD, insert the appropriate DVD into the player, then select the
appropriate program/track for the ratio. Figure E--4 shows the typical setup for
testing DVD players.

DVD
PlayerFiles on DVD VM Series

SystemCH3

CH1

CH2
Pr

Y

Pb

Figure E- 4: Using DVD signals

NOTE. The DVD files are in interlace format. The playback device must be set to
progressive mode (480p or 576p) before sending signals to the VM Series System
instrument.
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H.264 SD & HD Streams CDs

The H.264 SD & HD Streams Signal Source package consists of two CDs that
contain Elementary Streams and Transport Streams. All Elementary Streams are
on disc 1. All Transport Streams are on disc 2. Table E--11 describes the
elementary streams and Table E--12 describes the transport streams. For
additional information on the disk contents, refer to the ReadMe file on the CDs.

Table E- 11: H.264 Elementary Streams

Image format Field rate Length File name

480i 60 3600 frames, 60.06 s M480i60.264

480p 60 3600 frames, 60.06 s M480p60.264

576i 50 3000 frames, 60 s M576i50.264

576p 50 3000 frames, 60 s M576p50.264

720p 30 1800 frames, 60.06 s M720p30.264

50 3000 frames, 60 s M720p50.264

60 3600 frames, 60.06 s M720p60.264

1080i 50 3000 frames, 60 s M1080i50.264

60 3600 frames, 60.06 s M1080i60.264

1080p 24 1440 frames, 60 s M1080p24.264

50 3000 frames, 60 s M1080p50.264

60 3600 frames, 60.06 s M1080p60.264

When using the transport streams, be aware of the following:

� The transport streams are not set to loop. You will have to set your player to
loop the streams if you want them to loop.

� PID is 48 and Program Number is 3.

� The H.264 video is PID number 49 and the Stream type = 27.

� The AC--3 Audio is PID number 52, and the stream type = 129.

� No other TS tables are included. If you require additional tables, you can use
the Tektronix MTS400 to remultiplex the transport streams including the
tables you require.
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Table E- 12: H.264 Transport Streams

Image format Field rate Length File name

480i 60 3600 frames, 60.06 s M480i60.trp

480p 60 3600 frames, 60.06 s M480p60.trp

576i 50 3000 frames, 60 s M576i50.trp

576p 50 3000 frames, 60 s M576p50.trp

720p 30 1800 frames, 60.06 s M720p30.trp

50 3000 frames, 60 s M720p50.trp

60 3600 frames, 60.06 s M720p60.trp

1080i 50 3000 frames, 60 s M1080i50.trp

60 3600 frames, 60.06 s M1080i60.trp

1080p 24 1440 frames, 60 s M1080p24.trp

50 3000 frames, 60 s M1080p50.trp

60 3600 frames, 60.06 s M1080p60.trp
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Signal Source Disc for Option VGA

The Option VGA Signal Source package consists of one CD that contains Full
Field/Matrix test pattern signal source files in BMP format for all the measure-
ments except the 10-bit Linearity measurement which are in PNG format. See
page 2--21 for more information on the Matrix test pattern.

The Test Signals disc (Tektronix part number 020--2775--XX) contains files for
generating test signals. The disc contains the following:

� The FullFieldSignals folder that contains a set of test pattern sub-directories
to take a measurement. Select the pattern depending on the measurement
selected. Once the pattern sub-directory is opened, you can see a list of files
in BMP format. Select the file depending on the video format set. You can
open the file with Microsoft Paint and display the test pattern in full screen
mode (for a single monitor setup) or set as Wallpaper Centered (for a
dual--monitor setup).

� The MatrixSignals folder that contains a set of test pattern sub-directories
that contain images and takes one or more measurements. Select the pattern
depending on the measurement selected. Once the pattern sub-directory is
opened, you can see a list of files in BMP format. Select the file depending
on the video format set. You can open the file with Microsoft Paint and
display the test pattern in full screen mode (for a single monitor setup) or set
as Wallpaper Centered (for a dual-monitor setup).

PC Bitmap Graphics Test
Signal Files CD-ROM
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Index

Numbers
3--wire composite sync setup, 2--3, 2--5
4--wire with separate sync setup, 2--7, 2--8
75 Ohm termination, CH4, 2--7, 2--8

A
Access the Windows desktop, 2--27
Accessories, 1--23

optional, 1--27
probes, 1--3–1--4
recommended, 1--26
standard, 1--24

Adjusting display contrast, 1--9
Algorithm descriptions. See Measurements, detailed

information
All Button, 2--60
All button, 3--32
Ambient temperature, A--1
App button, 2--27
Application display, default, 2--26
Application software version number, 3--33
Application view area, 2--27
Applications, Microsoft, 1--13
Auto Scale

buttons, 3--8, 3--15
options, 2--36

Average, 3--35, 3--57
Averages

interactions with results, 3--19, 3--27
interactions with Run Mode, 3--19, 3--27

B
Backing up user files, 1--12
Baseband files, Matrix test pattern, E--2
Buttons

All, 3--32
App (restore hidden application), 2--27
Auto Scale On/Off, 3--8, 3--15
exit, 2--28
Generate Report, 2--59, 2--60
input signal format, 2--30

Open (load measurement settings), 2--57
PDF, 3--32
picture, 2--27
refresh rate, 2--32
RTF, 3--32
Run, 2--27
Run Only, 3--7
Save (measurement settings), 2--55
Selected, 3--32
Setup & Run, 3--7, 3--11
Setup Only, 3--7, 3--11
Stop, 2--27
sync signal trigger channel select, 2--37

C
CD--ROMs, product software, 1--13
Ch--Ch Mismatch

detailed measurement information, 3--58
displaying, 3--146
setting up, 3--111

Ch--Ch Skew
detailed measurement information, 3--59
displaying, 3--147
setting up, 3--112

Changing Measurement Settings, 2--52
Channel Delay

detailed measurement information, 3--36
displaying, 3--127
setting up, 3--85

Cleaning
exterior, C--1
flat panel display, C--1

Color Bars
detailed measurement information, 3--37, 3--43, 3--60
displaying, 3--128, 3--148
setting up, 3--86, 3--114

Compatibility of the VM5000 option HD to the
VM5000HD, 1--3

compensating sync pickoff, Option SD/HD, 2--18
Compressed elementary stream files, E--5
Compressed transport stream files, E--4
Configuration menu, 3--5
Connecting input signals, 2--3
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D
Default application display, 2--26
Description

key features, 1--1
product, 1--1

Desktop, accessing windows, 2--27
Display Frequency Response

measured values, 3--130, 3--150
reference values, 3--130, 3--150
relative values, 3--130, 3--150

DNL files, Matrix test pattern, E--2
Documentation, related, xiv
DVD files, Matrix test pattern, E--7
Dynamic range, maximize by autoscaling, 3--8, 3--15

E
Elementary stream files, Matrix test pattern, E--5
Environment requirements, 1--6
Exit button, 2--27
Exiting the application, 1--13
Exterior cleaning, C--1

F
File menu, 3--3
Files

.vmset, 3--3
Matrix test pattern signal source, E--1

Filter settings, 3--19
Firmware, upgrade, 1--3
Flat panel display cleaning, C--1
Format, Input Signal, 2--29
Frequency Response

detailed measurement information, 3--38
displaying, 3--130
setting up, 3--88

Function reference, 3--3

H
H Sync

detailed measurement information, 3--61
displaying, 3--150
setting up, 3--115

H Sync Jitter
detailed measurement information, 3--64
displaying, 3--151
setting up, 3--116

H Timing
detailed measurement information, 3--65
displaying, 3--153
setting up, 3--117

H.264 signal sources, E--8
Help, 3--33
Hide button, 2--27
How to Run the Measurements, 2--51
How to Select the Measurements, 2--33
How to Set the Measurement Run Operations, 2--34
How to Start the Application, 2--25
How to View the Measurement Results, 2--51

I
Input Matrix test pattern files

for a DVD player, E--7
for MTX100, E--4
for TG700, E--2
for transport stream multiplexor, E--5

Input signal. See Matrix test pattern; Measurements,
detailed information

Input signal connection requirements, 2--1
Input Signal Format, 2--29
Input Signal Format View, 2--29
Input signal setups Option SD/HD

3--wire composite sync, 2--3, 2--5
4--wire with separate sync, 2--7, 2--8

Input signal setups Option VGA
RGBHV measurement interface unit, 2--9
VGA connector to 5X cable, 2--13

Installation, 1--5
incoming inspection procedure, 1--15
software installation, 1--13

Installing system software, D--1
Interpreting results. See Measurements, detailed

information
Introduction, to this manual, xiii

K
Key features, 1--1

L
LCD display contrast, 1--9
Limits, 2--41
Line Number, 3--19, 3--27
Line Number defaults in .vmset file, 3--3
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Linearity
detailed measurement information, 3--66
displaying, 3--154
setting up, 3--118

Loading saved measurement setups, 2--56
Luma Levels

detailed measurement information, 3--68
displaying, 3--155
setting up, 3--119

M
Manuals

part numbers, 1--24, 1--27
related, xiv

Matrix signal line numbers, 3--35, 3--57
Matrix test pattern

formats, E--1
picture, 2--21

Matrix test signal, matching setup file, 3--3
Measurement Result Display, 3--125

Pass/Fail Results, 3--163
Measurement Results Display, result summary display,

3--125
Measurement Settings, Changing, 2--52
Measurement Setups

recall, 2--56
save, 2--54

Measurement steps overview, 2--28
Measurements, 2--43

detailed information, 3--35, 3--57
how to set the measurement warnings, 2--39
how to set the run operations, 2--34
measurements to report, 2--60, 3--32
overview, 3--19
reports, 2--58
saving results (reports) to a file, 2--58
select, 2--33
set, 2--41

Measurements Setup, 3--77
capture measurements to create new reference file,

3--82
create custom reference file, 3--80
customizing limit file, 3--84
take just measurements, 3--77
take measurements with limit testing, 3--82
take relative to reference measurements, 3--78
use existing reference file to create new reference

file, 3--81
Menu bar, 2--27
Menu descriptions, 3--3
Minimizing the application and main display, 2--27

MTX100 files, Matrix test pattern, E--4
Multiburst

detailed measurement information, 3--44
displaying, 3--135
setting up, 3--98

Multiplexor files, Matrix test pattern, E--5

N
Noise

detailed measurement information, 3--45
displaying, 3--136
setting up, 3--99

Noise Inj Ratio
detailed measurement information, 3--69
displaying, 3--157
setting up, 3--120

NoiseSpectrum, setting up, 3--102
Non Linearity

detailed measurement information, 3--46
displaying, 3--138
setting up, 3--104

O
On/Standby switch, 1--7
Online help, 3--33
Open (Load Measurement Settings) Button, 2--57
Opening, .vmset files, 3--3
Operating requirements, 1--6
Optimizing for production line testing, auto scale Off,

3--8
Option SS, E--1
Optional accessories, 1--27
Options, 1--23

All, 2--60
Auto Scale enabled, 2--36
Continuously, 2--35, 3--16
CSV VM5000, 2--59
Last Meas., 2--36
Last Recalled, 2--36
Line Select, 2--37
Multi Lines, 2--37
Once, 2--35, 3--14
Once & Report, 2--35
PDF, 2--59
Restore Default, 2--36
RTF, 2--59
Run Mode, 2--35
Run Only, 2--35, 3--14
Selected, 2--60
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Setup & Run, 2--35, 3--14
Setup Only, 2--35, 3--14
Single Line, 2--37

Out of range, preventing by autoscaling, 3--8, 3--15

P
PDF, 2--59, 3--32
Performance verification

functional tests, 1--16
self tests, 1--15

Peripherals, connecting, 1--10
Picture, 2--43
Powering off, 1--7
Powering on, 1--7
Probes, supported, 1--3
Product

accessories. See Accessories
description, 1--1
models, 1--1
unpacking, 1--5

Product features, 1--1

Q
Quitting the application, 1--13

R
Rebuilding the Hard Drive, D--1
Recall Measurement Setups, 2--56
Recommended accessories, 1--26
Reference, 2--41
Reinstalling the system software, D--1
Related documentation, xiv
Release notes, 1--13
Report Mode, 2--38
Reports, viewing on the MS Windows desktop, 2--27
Restore Application, 2--27
Restore the application when hidden, 2--27
Results appear as dashes, 3--5, 3--12
Results menu, 3--19
RTF, 2--59, 3--32
Run button, 2--27
Run Mode

interactions with Average setting, 3--19, 3--27

option, 2--35
Run Only, 3--14
Run Only button, 3--7
Run Only Option, 2--35
Running Measurements Overview, 2--28

S
Saving measurement setups, 2--54
Selected button, generating reports, 3--32
Selected Option, generating reports, 2--60
Selecting Measurement, 2--43
Set Measurements, 2--41
Setup & Run, 3--14
Setup & Run button, 3--7, 3--11
Setup & Run Option, 2--35
Setup Only, 3--14
Setup Only button, 3--7, 3--11
Setup Only Option, 2--35
Short Time Distortion

detailed measurement information, 3--46, 3--48
displaying, 3--140, 3--141
setting up, 3--105

Show the application when hidden, 2--27
Shutdown, 1--7
Signal path compensation, 1--16, A--1
Signal sources

matrix files, E--1
non--matrix. See Measurements, detailed information

Site considerations, 1--6
Software installation, 1--13, D--1
Software version number, 3--33
Space requirements, 1--6
Specifications, A--1

video measurements, A--2
Standard accessories, 1--24
Stop button, 2--27
Switch Accessory, options, 2--38
Sync

detailed measurement information, 3--41, 3--42, 3--54
displaying, 3--131, 3--133, 3--134, 3--142
setting up, 3--91, 3--93, 3--96, 3--106

sync pickoff, compensation, 2--18
Sync Polarity Mode, 2--38
Sync signal trigger channel buttons, 2--37
System diagnostics menu, 1--15



Index

VM Series Video Measurement System User Manual Index- 5

T
Taking a measurement, 2--48
Termination, 75 Ohm, CH4, 2--7, 2--8
Test signal. See Matrix test pattern
TG700 DNL files, Matrix test pattern, E--2
Timing Standard

CVT, 2--32
CVT--R, 2--32
DMT, 2--32

Tming Standard, GTF, 2--32
Transport stream files, Matrix test pattern, E--4

U
Unhiding hidden application, 2--27
Upgrade, firmware, 1--3
User files, backing up, 1--12
User interface description, 2--27
Using Custom Instrument Settings, 3--8
Utilities menu

Generate Report, 3--32
Instrument Calibration, 1--16
Instrument Diagnostics, 1--15

V
V Sync

detailed measurement information, 3--71

displaying, 3--158
setting up, 3--108, 3--121

V Timing
detailed measurement information, 3--74
displaying, 3--159
setting up, 3--122

Vectorscope, 2--46
Verification, incoming inspection procedure, 1--15
Version number, 3--33
Vertical scale autoscaling, 3--8, 3--15
Video specifications, A--2
Video Transient

detailed measurement information, 3--75
displaying, 3--161
setting up, 3--123

Viewing measurement results, 2--48
Viewing reports on the desktop, 2--27
VMSET files, recalling, 3--3

W
Warning Message Reporting, 2--39
Warnings, 2--39
Windows desktop, accessing, 2--27
Windows operating system, backup tool, 1--12
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